Vraag

Geen meldingen Whatsapp op WiFi (pas bij openen app). Android.

  • 1 juli 2019
  • 12 reacties
  • 2159 keer bekeken

Ik zit met een erg gek probleem met mijn Samsung Galaxy S8. Wanneer ik thuis op mijn Wi-Fi netwerk zit krijg ik geen meldingen van Whatsapp. Wanneer ik op 4G zit, of een ander Wi-Fi signaal gebruik (werk, ouders) krijg ik wel gewoon meldingen. Heb van alles geprobeerd maar ben er nog niet achter hoe dit kan. Wanneer ik Whatsapp net gesloten heb krijg ik wel nog meldingen. Het lijkt dus wel alsof die in een slaapstand gaat.

Geprobeerde dingen:
  • Whatsapp opnieuw installeren
  • Meldingen in Whatsapp zelf
  • Apps -> Whatsapp -> Achtergrond Activiteit toestaat
  • Apps -> Whatsapp -> Cache legen
  • Apps -> Whatsapp -> Meldingen toestaan
  • Apparaatonderhoud -> Batterij -> Whatsapp -> Sluimerstand uit
  • Energiestand: Geoptimaliseerd
Heeft iemand nog een andere suggestie waar dit aan kan liggen? Vind het nogmaals gek dat het alleen bij het Wi-Fi signaal thuis is.

Alvast veel dank.

12 reacties

Reputatie 7
Badge +11
Welkom@JochemPon

Staat hier de tip bij? Zie https://forum.kpn.com/android-smartphones-tablets-20/whatsapp-berichten-komen-pas-binnen-bij-openen-app-android-433906/index2.html
Reputatie 7
Badge +19
Hallo @JochemPon Je verhaal lijkt inderdaad erg veel op de meldingen die voorbijkomen in het topic waar @Tycha naar verwijst. Herken je het?
Dank voor de reactie @Bart_ @Tycha

Helaas, heb alles geprobeerd uit dat topic maar het helpt niet. Herken het probleem wel uit datzelfde topic!
Reputatie 7
Badge +19
Dan vind ik het een bijzonder probleem en ik heb niet direct een oplossing voor handen. Je hebt enkel een probleem met Whatsapp op je eigen telefoon, via je eigen wifi? Als je het nu eens met een andere telefoon of via een -bij wijze van spreke- tablet probeert op je wifi. Wat gebeurt er dan?
Reputatie 7
Badge +19
Ha @JochemPon Ik zie dat je niet meer hebt gereageerd. Hoe is de status nu? Laat het weten als ik je nog kan helpen!
Hoi @Bart_ , excuus, ik was even op vakantie. Maar bij terugkomst helaas geen verandering. Dit probeem is niet enkel whatsapp ben ik achter gekomen, ook andere apps hebben er last van. En het is ook niet alleen mijn telefoon, andere telefoons hebben er ook last van als ze met deze wifi verbinden! Heel vreemd, want heb het nergens anders!

Alvast dank!
Reputatie 7
Mijn vrouw heeft soms (lang niet altijd) ook dat er geen notificatie gegeven wordt op haar Samsung A3 van binnengekomen whatsapp berichtjes. Ik zie bij ons de correlatie met het wifi netwerk nog niet echt aangezien met andere toestellen, zoals de OnePlus 5T, dit fenomeen niet ervaren wordt.
Reputatie 7
Badge +19
Hoi @Bart_ , excuus, ik was even op vakantie. Maar bij terugkomst helaas geen verandering. Dit probeem is niet enkel whatsapp ben ik achter gekomen, ook andere apps hebben er last van. En het is ook niet alleen mijn telefoon, andere telefoons hebben er ook last van als ze met deze wifi verbinden! Heel vreemd, want heb het nergens anders!

Alvast dank!

Hoi @JochemPon Ik hoop allereerst dat je een goede vakantie hebt gehad. Goed dat je aangeeft dat het bij meerdere apps én andere toestellen optreedt. Op andere wifi-netwerken is er dus geen enkel probleem? Ik heb nog geen concreet idee over een oorzaak, maar laten we het eens zoeken in je Experia Box. Zou je deze een fabrieksreset willen geven?
Ik had vroeger hetzelfde probleem, soms werken WhatsApp-meldingen niet, dus mis ik enkele belangrijke berichten.
Ik las op APKNite, ze zeggen dat de WhatsApp-meldingsfunctie zou worden uitgeschakeld als je de energiebesparende modus op je apparaat inschakelt.
In deze modus worden alle netwerkverbindingen en activiteiten op de mobiele telefoon uitgeschakeld. Dat wil zeggen, wanneer uw telefoon in deze modus staat, kunt u geen berichten en meldingen ontvangen van een toepassing. U moet de modus dus uitschakelen: ga naar Instellingen> Batterij> Energiebesparende modus om de knop uit te schakelen om de functie uit te schakelen.
Anders, als de functie "Achtergrondgegevens beperken" voor WhatsApp is ingeschakeld, moet u deze uitschakelen of kunt u geen WhatsApp-meldingen ontvangen. Om deze instelling te controleren, kunt u:
- Voer de instellingen op uw telefoon in en ga vervolgens naar Apps of App Manager.
- Vervolgens kun je naar beneden scrollen om te zoeken en op WhatsApp klikken.
- Tik op de pagina App-info op de optie Gegevensgebruik om te controleren of de functie "Achtergrondgegevens beperken" onder zowel Mobiel als Wi-Fi is uitgeschakeld.
Hoop dat het helpt.
Hoi @Bart_. Dank voor je reactie. Op andere netwerken is het inderdaad geen probleem. Werk, ouders etc krijg ik altijd meldingen. Ik zit qua mobiel abbonement bij KPN maar heb internet (wifi) via Ziggo. Zal deze inderdaad eens refreshen. Het lijkt erop dat die in een soort 'niet storen' modus gaat, want als ik net whatsapp gesloten heb krijg ik nog wel meldingen. Minuut of 5 later niet meer.

@steptous Dank. Dit is helaas voor mij niet de oplossing. Alles staat aan en het is enkel aan de hand wanneer ik thuis op de wifi zit!
Reputatie 7
Badge +19
Ha @JochemPon Wellicht een goede reden om je vaste internet ook maar bij ons onder te brengen 😉

Als het echt alleen thuis speelt, dus via het netwerk van de concullega, zou ik toch eens naar de instellingen van Ziggo-apparatuur kijken. Ik hoop van harte dat dit helpt!
Reputatie 7
Badge +15
Dit is al een paar keer gezegd maar er zijn 2 dingen waar het aan zou kunnen liggen.
1: Ga naar Settings en zoek naar "whatsapp"



2: Ga vervolgens naar "Allow background activity" en zet dat aan


3: Vervolgens ga je naar optimize battery (knopje eronder) usage en zorg er voor dat dit voor whatsapp uit staat. In dit geval moet je letterlijk een lijst met alle apps doorscrollen ^^'

Als dit niet werkt, dan ligt het echt bij je vaste provider. Ziggo is trouwens een prima provider op 't moment dat alles werkt, maar wanneer je service nodig hebt heb je daar vrij snel een probleem te pakken. Wanneer je service nodig hebt kan je echt beter bij KPN zitten (Tenminste, dat is mijn ervaring 😉 ).

Reageer