Beantwoord

Samsung Tab 10.1 en ITV app

  • 11 juni 2017
  • 10 reacties
  • 1671 keer bekeken

Ontving de volgende mededeling: Vanaf 1 juli 2017 kunt u de Interactieve TV app alleen nog gebruiken als u een smartphone of tablet hebt met minimaal Android 4.3. De versie van de iTV app voor lagere softwareversies is vanaf dat moment niet meer beschikbaar.

Op de wat oudere Samsung tablets in de 10.1 serie: GT-N8000 en GT-N8010 staat de androidversie 4.1.2. Na contacten met Samsung bleek geen update (meer) beschikbaar gesteld te worden. De kitkat update (4.4.2) is wel beschikbaar gesteld in Zuid-Korea en Duitsland. Via een omweg is deze wel te installeren maar wat ik gevonden heb is dat na deze handmatige update de wifi uitvalt. Dus geen aanrader.
Ook kijken via de webversie is geen mogelijkheid daar hiervoor Silverlight nodig is, deze is niet te installeren op de tablet.
M.a.w. na 1-juli kunnen bezitters, waaronder ik, geen gebruik meer maken van de ITV app. 😞
icon

Beste antwoord door wjb 11 juni 2017, 11:27

Het is inderdaad vervelend dat de ITV app niet meer ondersteund wordt op oudere Android versies. Het is echter wel zo dat nieuwe functionaliteit in de app soms niet ondersteund wordt door een oude versie van Android en dat het dus noodzakelijk is om afscheid te nemen van devices die nog op die oude Android versie draaien immers anders kan die nieuwe functionaliteit niet geïntroduceerd worden.
Mijn eerste tablet was ook een Samsung Tab 10.1 en deze wordt nu door mijn zoon gebruikt.
Bekijk origineel

10 reacties

Reputatie 7
Het is inderdaad vervelend dat de ITV app niet meer ondersteund wordt op oudere Android versies. Het is echter wel zo dat nieuwe functionaliteit in de app soms niet ondersteund wordt door een oude versie van Android en dat het dus noodzakelijk is om afscheid te nemen van devices die nog op die oude Android versie draaien immers anders kan die nieuwe functionaliteit niet geïntroduceerd worden.
Mijn eerste tablet was ook een Samsung Tab 10.1 en deze wordt nu door mijn zoon gebruikt.
Reputatie 7
Badge +20
@hobby1954 me moeder heeft de Samsung Tab 4, en die heeft Android 5.0.2, dus zij kan de app wel gebruiken. Welke Samsung 10.1 heb je? Als je de Tab 4 hebt, dan zou je nog net de Android 5.0.2 moeten hebben. Heb je eventueel een software-update uitgevoerd op die Samsung?
@DennisSchreve. Betreft de tab 1, Bij software updates krijg je het bericht dat de laatste versie geïnstalleerd is, dus de 4.1.2. Zoals ik al schreef stelt Samsung geen updates beschikbaar.
Door Samsung werd aanbevolen om mijn tablet te vervangen. Een tablet van 3,5 jaar oud en nu al uitgerangeerd.
Met vriendelijke groet, Bert
Reputatie 7
De Samsung Tab 10.1 en de Samsung Tab 4 zijn verschillende apparaten waarbij de 10.1 veel ouder is.

Tab 10.1:


Tab 4:

Reputatie 7
Badge +30
Het is inderdaad vervelend dat de ITV app niet meer ondersteund wordt op oudere Android versies. Het is echter wel zo dat nieuwe functionaliteit in de app soms niet ondersteund wordt door een oude versie van Android en dat het dus noodzakelijk is om afscheid te nemen van devices die nog op die oude Android versie draaien immers anders kan die nieuwe functionaliteit niet geïntroduceerd worden.
Mijn eerste tablet was ook een Samsung Tab 10.1 en deze wordt nu door mijn zoon gebruikt.
In 4.3 is onderandere een nieuwe Video DRM en andere opslag van keys dus dat zou het best kunnen zijn. Verder had 4.3 genoeg andere wijzigingen dus dat is waarschijnlijk de reden.
Reputatie 7
Badge +20
Door Samsung werd aanbevolen om mijn tablet te vervangen. Een tablet van 3,5 jaar oud en nu al uitgerangeerd.
Met vriendelijke groet, Bert
Ja, ik vind het ook absurd dat je een tablet koopt, en na 3,5 jaar heb je er niks meer aan. Maar dat is tegenwoordig normaal. Dat is een handige strategie van de bedrijven. Maak de Android zo dat ie op verouderd toestel niet meer werken. Koop maar een nieuwe wordt er dan gezegd. Ik ben tegenwoordig overgestapt naar Apple IPad Pro. Want ik ken iemand die heeft een IPad van 5 jaar oud, en die krijgt gewoon de nieuwe iOS versie. En volgens hem hoeft hij geen nieuwe IPad te kopen, omdat Apple gewoon de updates blijft geven voor al hun device's. 🙂
Reputatie 7
Badge +30
Door Samsung werd aanbevolen om mijn tablet te vervangen. Een tablet van 3,5 jaar oud en nu al uitgerangeerd.
Met vriendelijke groet, Bert
Ja, ik vind het ook absurd dat je een tablet koopt, en na 3,5 jaar heb je er niks meer aan. Maar dat is tegenwoordig normaal. Dat is een handige strategie van de bedrijven. Maak de Android zo dat ie op verouderd toestel niet meer werken.
Ho ho ho, overhaaste generalisatie. In dit geval is het Samsung (niet Google of Android) die geen update meer wil uitbrengen. Technisch gezien is het gewoon mogelijk. Vanuit de community zijn nieuwere versies al beschikbaar.

Eigenlijk is dit inherent aan Samsung en sommige andere fabrikanten.

Verder is je verhaal over de iPad niet helemaal waar. In veel gevallen krijgen die langer updates dan Android-apparaten, maar ook niet eeuwig en persoonlijk kan ik eigenlijk m'n iPad 2 niet meer gebruiken omdat 'ie o.a. door de nieuwe firmware zoo traag is.

Robin
Reputatie 7
Bijna de helft van de apps in mijn nét 4 jaar oude tv doen het ook al niet meer. Netflix ondersteunt ie al helemaal niet. Het veroudert té snel tegenwoordig. Vooral met een wat smalle beurs is dat lastig.
Ooit kocht je het voor minstens 10 jaar.
Ik heb ook de Tab 10.1 van wel 6 jaar oud en deed met Itv het perfect net als mijn S2 en zijn opvolger Honor 6 van Huawei. Daar ik NFC wilde gebruiken een Huawei P8 lite 2017 gekocht en mijn vrouw de Honor 6 gegeven. Dus hardware matig Was de ITV niet echt veeleisend als je ziet wat de huidige toestellen hebben. Toch hebben de ict-ers van KPN de kans gezien om ITV goed te verzieken want sinds dit voorjaar bij aanschaf P8 blijft beeld na verdwijnen van menubalk hangen en loopt geluid door. En tot juli kon ik nog op tablett kijken maar KPN heeft er even voor gezorgd dat met zo'n verschrikkelijk oud toestel dat niet meer kan en op mijn P8 na diverse updates nog steeds het beeld blijft hangen met andere woorden moet de Honor van mijn vrouw pakken als ik buiten tv wil kijken en zelfs daarop de al veelal beklaagde stop knop in beeld. Als ik het aantal klachten hierover in de Playstore lees ben ik geen uitzondering. En nu al 3x gemaild naar het in de Store genoemde adres maar geen 1x terugkoppeling. Lijkt erop dat men dat alleen maar kan verwijzen naar iets want oplossen van KPN is niet hun sterkste kant, en als ik een beetje Google naar KPN en klachten dan kun je heel lang lezen want schijnt al jaren zo te gaan.
Hoop dat ik een alternatief kan vinden voor onbeperkt bellen (naar Suriname) voor dik 16€ /maand want dat is nu de enige reden waarom ik nog bij KPN zit, anders was ik allang weg geweest.
Het is inderdaad vervelend dat de ITV app niet meer ondersteund wordt op oudere Android versies. Het is echter wel zo dat nieuwe functionaliteit in de app soms niet ondersteund wordt door een oude versie van Android en dat het dus noodzakelijk is om afscheid te nemen van devices die nog op die oude Android versie draaien immers anders kan die nieuwe functionaliteit niet geïntroduceerd worden.

Je bedoeld denk ik dat het vervelend is dat KPN ervoor KIEST om geen ondersteuning te bieden voor devices met Android 4.3 of lager. Schuif de schuld voor een zakelijk besluit aub niet in de schoenen van een third party. Als KPN zou willen, zouden ze 2 apps in de store kunnen plaatsen, 1 voor Kitkat en nieuwer en 1 voor 4.3 en lager. Ja, hier zijn waarschijnlijk meer kosten aan verbonden, waardoor het voor KPN niet aantrekkelijk is. Maar niemand die het verbiedt.

@ReindUtAsn Heb zelf ook 2x naar dat mail adres gemaild, ook geen reactie ontvangen. Ze plaatsen imho die reacties alleen zodat ze net kunnen doen of ze er wat aan doen. Beter zouden ze inhoudelijk reageren.

Reageer