Beantwoord

Ik heb een Ipad met laatste updateversie 9.3.5 , update KPN i-tv lukt niet omdat minimaal versie 10 nodig is

  • 15 april 2018
  • 19 reacties
  • 5494 keer bekeken

Is er een mogelijkheid toch nog. KPN 1-tv te ontvangen?
App vraag update en dat lukt niet omdat mijnI pad niet verder gaat dan 9.3.5
icon

Beste antwoord door Marina_ 18 juni 2018, 16:45

Goedemiddag allemaal, Ik lees in verschillende reacties van jullie dat jullie niet blij mee zijn met het feit dat we stoppen met het ondersteunen van de iTV app op de iPhone en Ipad met een versie lager dan iOS 10. Ik snap dat jullie hier een verklaring voor willen hebben. Daarom heb ik intern navraag gedaan. Zodra ik een reactie heb ontvangen deel ik het antwoord in het topic Update itv app werkt niet op iOS 9.
Bekijk origineel

19 reacties

Reputatie 7
Dat is inderdaad heel vervelend want dat betekent dat je die tablet niet meer kunt gebruiken om de iTV app van KPN te gebruiken. De minimum versie van iOS voor de nieuwe iTV app is 10.0.
Reputatie 7
Badge +17
Helaas. Helemaal waar. Wellicht is het nog een optie om via de browser op de ipad itv te kijken. Hier komt op termijn trouwens ook een nieuwe versie van. Hiermee zou het dan ook mogelijk moeten zijn om in heel europa itv te kijken. Wanneer is helaas nog niet bekend.
Waarom komt KPN met een App die nu alleen nog met iOS 10 te gebruiken is? (Ik heb 9.3.5) De reactie van KPN dat dit "vervelend" is slaat toch nergens op? Er zijn vast nog heel veel andere KPN klanten met een nog prima werkende iPad met 9.3.5. Moeten die dan nu ook maar een nieuwe tablet gaan kopen?
helemaal mee eens Wuogedt grt Andre😣
Reputatie 7
Helaas, zal je inderdaad een nieuwe tablet moeten gaan kopen als je weer iTV wilt kunnen gebruiken.
De oorzaak: Digital Rights Management (DRM).
Zie: https://forum.kpn.com/interactieve-tv-11/update-itv-449095/index1.html#post628553
Deze krullebol van 74 kijkt met zijn 9.3.5 heeft ook een Ziggo App (van vriendin) en die werkt prima.
Svp geen onzin verkopen over DRM.
Reputatie 2
Badge +1
Denk niet dat het probleem bij KPN ligt maar aan de content aanbieders die eisen stellen.
Het probleem ligt bij KPN. Onlangs ging de digitale Volkskrant naar iOS10 waardoor zeer veel abonnees (met 9,3,5) de krant niet meer konden lezen. Ze hebben dit teruggedraaid. Met iOS 10 kán veel meer -leuke filmjes etc) - en daarom doen ze dat. Maar daarop zitten massa's mensen (die dik tevreden zijn met 9.3.5) niet op te wachten.
Ook Ziggo realiseert zich dat heel goed.
Ton
Reputatie 2
Badge +1
Denk niet dat je de volkskrant en dit probleem met elkaar kan vergelijken. De volkskrant heeft de meeste copyright zelf in handen, kpn niet. kpn is afhankelijk wat externe aanbieders voor eisen stellen, de volkskrant niet. Daarbij denk ik niet dat je krant en tv met elkaar kunt vergelijken.

Als ziggo morgen strengere eisen van de content aanbieders krijgt (lees minimale eisen iOS10), dan zal he app van ziggo ook niet meer werken na een volgende update.
Ik wacht het af. Over 2 maanden loopt mijn KPN abonnement af.
Reputatie 7
Denk niet dat je de volkskrant en dit probleem met elkaar kan vergelijken. De volkskrant heeft de copyright zelf in handen, kpn niet. kpn is afhankelijk wat externe aanbieders voor eisen stellen, de volkskrant niet.Precies en om tegemoet te komen aan de eisen die gesteld worden aan beveiliging van de distributie heeft KPN gekozen voor "Google Widevine modular DRM". Dit is beschikbaar vanaf Android versie 4.3 en op iOS devices met een 64bit architectuur. Helaas zijn de iPad en iPad 2 op een 32bit architectuur gebaseerd en voldoen daarmee niet aan de eisen.
Foute keuze van KPN. KPN vergeet dat er ook nog Ziggo is en ik kan kiezen. ( Ik ben een marketing "expert") Maar ze zullen van 1 verloren abonnement niet wakker liggen.
Laten we het hier maar bij laten.
Ton
Reputatie 7
Foute keuze van KPN. KPN vergeet dat er ook nog Ziggo is en ik kan kiezen. ( Ik ben een marketing "expert") Maar ze zullen van 1 verloren abonnement niet wakker liggen.Ik denk dat KPN inderdaad niet wakker zal liggen van een paar verloren abonnementen door het niet ondersteunen van oudere iOS en Android apparatuur..
Hier ook iemand met iOS 9.3.5 versie, dus de kpn stelt gewoon dat wij maar een nieuwe iPad moeten aanschaffen, gewoon waardeloos. Misschien dat men bij KPN ook eens met zijn klanten kan meedenken en een oplossing aanbieden aan alle gebruikers met een oudere iPad.
Helaas. Helemaal waar. Wellicht is het nog een optie om via de browser op de ipad itv te kijken. Hier komt op termijn trouwens ook een nieuwe versie van. Hiermee zou het dan ook mogelijk moeten zijn om in heel europa itv te kijken. Wanneer is helaas nog niet bekend.

Hoe kan ik via de browser op mijn ipad1 tv kijken?
Reputatie 7
Hoe kan ik via de browser op mijn ipad1 tv kijken?Dat lukt waarschijnlijk (nog) niet en al helemaal niet buitenshuis.
Probeer maar op https://itvonline.nl al ben ik er vrijwel zeker van dat dat niet zal werken. Ik kan het je niet vertellen want ik heb geen apparatuur van Apple.
Overigens wordt de itvonline site in juli of augustus vervangen en met die versie zou het mogelijk moeten gaan worden buitenshuis via de browser te kijken. Vraag is echter of dat beperkt zal zijn voor browsers onder Windows en MacOS of dat ook browsers op Android en iOS ondersteund zullen worden.
Reputatie 7
Badge +19
Goedemiddag allemaal, Ik lees in verschillende reacties van jullie dat jullie niet blij mee zijn met het feit dat we stoppen met het ondersteunen van de iTV app op de iPhone en Ipad met een versie lager dan iOS 10. Ik snap dat jullie hier een verklaring voor willen hebben. Daarom heb ik intern navraag gedaan. Zodra ik een reactie heb ontvangen deel ik het antwoord in het topic Update itv app werkt niet op iOS 9.
Is er een mogelijkheid toch nog. KPN 1-tv te ontvangen?
App vraag update en dat lukt niet omdat mijnI pad niet verder gaat dan 9.3.5

Echt waardeloos dit KPN😡! U schrijft in uw reactie dat dit ook geldt voor de Netflix app. Maar dat is niet waar. Ik kan nog gewoon Netflix kijken op m'n iPad met ios 9.3.5
Reputatie 7
Echt waardeloos dit KPN😡! U schrijft in uw reactie dat dit ook geldt voor de Netflix app. Maar dat is niet waar. Ik kan nog gewoon Netflix kijken op m'n iPad met ios 9.3.5
Maar je krijgt geen updates meer voor jouw Netflix app immers voor de huidige versie van de Netflix app is iOS 11 vereist.


En daar zit hem ook precies de crux.
KPN heeft om twee redenen een nieuwe versie van de iTV app "moeten" introduceren.
1) De EU vereist dat abonnees overal in Europa iTV kunnen kijken.
2) De content providers eisen een betere kopieerbeveiliging (DRM).

Daarbij komt dat Apple geen (nieuwe) 32bit toepassingen meer accepteert en dat de policy van Apple is dat apps alleen de laatste twee versies van iOS moeten ondersteunen.

Reageer