Beantwoord

Geen Digitenne signaal

  • 1 oktober 2019
  • 19 reacties
  • 219 keer bekeken

Reputatie 1
Hallo, ik heb opeens geen Digitenne signaal meer. Ik heb alle stappen doorlopen die ik op sites kan vinden en nog doet hij het niet. Het lampje van mijn antenne brandt en alle snoeren zijn aangesloten. Geen enkele zender doet het en ook de radio doet het niet. Kan iemand mij helpen?

Dank alvast!
icon

Beste antwoord door Noordzee 1 oktober 2019, 21:01

Hallo CharlottePowell,

Onlangs zìjn er een aantal frequenties veranderd.

Probeer dit eens:

1/ Zet de antenne zo hoog mogelijk.
2/ Ga via het menu terug naar de fabrieksinstellingen.
3/ Geef een nieuwe opdracht zenders zoeken, maar dan via de optie uitgebreid zenders zoeken.
4/ Draai de richting van de antenne bij aan de hand van de signaalmeter uit het menu.

En wat voor type antenne heb je?
En in welke locatie woon je?
Bekijk origineel

19 reacties

Reputatie 7
Badge +17
Hallo CharlottePowell,

Onlangs zìjn er een aantal frequenties veranderd.

Probeer dit eens:

1/ Zet de antenne zo hoog mogelijk.
2/ Ga via het menu terug naar de fabrieksinstellingen.
3/ Geef een nieuwe opdracht zenders zoeken, maar dan via de optie uitgebreid zenders zoeken.
4/ Draai de richting van de antenne bij aan de hand van de signaalmeter uit het menu.

En wat voor type antenne heb je?
En in welke locatie woon je?
Reputatie 7
Badge +20
Goedenavond @CharlottePowell, welkom op het Forum en bedankt voor je bericht!

Wat lastig dat je op dit moment geen Digitenne signaal krijgt! Mijn allereerste vraag zou zijn, krijg je ook een foutcode in beeld? Normaliter zou je namelijk wel NPO 1, 2 of 3 moeten hebben.. En heb je wel signaal? Probeer de antenne een stukje te draaien om te kijken of dit helpt. En welke ontvanger heb je van KPN?

Verder ontvang ik graag je gegevens. Zou je jouw Forum profiel willen aanvullen met naam, postcode + huisnummer, klantnummer en het CAS-ID nummer (bij persoonlijke opmerkingen)? Dan help ik je graag verder!

Ik wou Noordzee net in dit bericht noemen, maar hij is me al voor!
Reputatie 1
Dank jullie beiden voor de snelle reactie! Door de instructies van Noordzee doet hij het gelukkig weer, maar het is me niet helemaal duidelijk waarom hij het opeens niet meer deed. Ik kreeg ook geen foutcode, alleen de melding dat er geen Digitenne-signaal was. Nogmaals dank voor de hulp!!!
Reputatie 7
Badge +17
Graag gedaan @CharlottePowell 👍🏾

De reden dat je ontvanger het ineens niet meer deed, was een wijziging in de uitzendfrequentie. Maar deze wijziging is eenmalig. Vanaf nu blijven de frequenties voor lange tijd ongewijzigd.
Reputatie 1

Hallo, daar ben ik weer, maar nu met een ander probleem. Mijn antenne doet het niet meer. De snoeren zijn voor zover ik kan zien aangesloten en in orde, maar het blauwe lichtje is uit en gaat niet meer aan. Wat kan ik hieraan doen? Alvast bedankt!

Reputatie 7
Badge +17

Dat betekent dat jouw antenne waarschijnlijk kapot is. Dat wordt omwisselen voor een nieuwe antenne. Kun je nog even aangeven of je een binnenantenne gebruikt of een buitenantenne? 

 

En wil je jouw forum-profiel vullen met alle gegevens? Want anders kan een moderator jou geen nieuwe antenne sturen.

Reputatie 1

Ik gebruik een binnenantenne (zwart kastje voor in het raamkozijn). Heb net gegevens aangepast!

Reputatie 7
Badge +17

OK, Dan kan Susan of een andere moderator jou een nieuwe antenne opsturen. Even geduld, het is weekend. Het kan zomaar zijn dat je pas maandag verder wordt geholpen. 

Reputatie 7
Badge +20

@CharlottePowell, bedankt voor je berichtje! Ik heb direct een nieuwe voor je aangevraagd, de Funke V5 met montageset. Wil je laten weten of het gelukt is met aansluiten en of dit het probleem heeft opgelost voor jou (middels een berichtje)? :) 

Reputatie 1

Dank je wel, zal ik doen! 

Reputatie 1

Hallo, 

Klopt het dat er nog geen nieuwe antenne naar mij is opgestuurd? Ik heb nog niets gehoord of ontvangen...

Reputatie 7
Badge +19

Hi Charlotte. Ik zie dat de antenne is verstuurd en dat het bij de buren op nummer 50 is bezorgd, dit op 22 okrober. Heb je geen bericht gehad in de brievenbus van Post NL? Zou je dit bij de buren willen navragen? 

Reputatie 1

Oh oké! Ik heb inderdaad geen bericht gekregen van PostNL, maar ik zal het navragen. Dank!

Reputatie 7
Badge +19

Graag gedaan, laat ons even weten mocht het daar ook niet liggen. 

Reputatie 7
Badge +20

@CharlottePowell, lag het pakketje inderdaad bij de buren?

Reputatie 1

Hallo,

Ik heb de antenne inmiddels goed ontvangen, maar hij doet het nog steeds niet. Ik heb het nu 3 dagen achter elkaar geprobeerd te verhelpen maar ik krijg nog steeds alleen maar "zwak of geen signaal. Controleer de aansluiting van de antennekabel en controleer opgeslagen kanalen" op het scherm. Met de afstandsbediening van mijn kastje kan ik helemaal niets. Wat kan ik doen? 

Reputatie 7
Badge +17

@CharlottePowell 

 

Heb je dit al uitgevoerd? 

1/ Zet de antenne buiten en zo hoog mogelijk.
2/ Ga via het menu terug naar de fabrieksinstellingen.
3/ Geef een nieuwe opdracht zenders zoeken, maar dan via de optie uitgebreid zenders zoeken. 
4/ Draai de richting van de antenne bij aan de hand van de signaalmeter uit het menu.
 

Reputatie 1

Ja, dat had ik al geprobeerd, maar dat werkte niet. Ik weet niet precies wat eraan mankeerde, maar een tech savvy vriend heeft het probleem inmiddels opgelost! Dank voor het meedenken!

Reputatie 7
Badge +17

Graag gedaan. Fijn dat de nieuwe antenne nu ook goed werkt. 

Reageer