Beantwoord

Geen geluid via digitenne

  • 3 december 2018
  • 81 reacties
  • 2957 keer bekeken


Toon eerste bericht

81 reacties

Reputatie 7
Peter het werkt ik heb echter een mini jack van thuis meegenomen met twee ringen en het werkt dank iedereen voor de moeite en info.
Groet Rob.

Ooh, verrassend. Weer veel plezier met Xite beeld EN geluid in je zaak. T.z.t. het beeld zelfs HD.
Reputatie 7
Badge +12
Rob en Peter : Gefeliciteerd met deze oplossing.

De aanhouder wint. 😎
Reputatie 7
Badge +10
Dit is weer een mooi voorbeeld van veel tekst voor een eenvoudig probleem.
EN, de oplossing werd al in de eerste bijdrage door "noordzee" gegeven.
Reputatie 7
Badge +27
Super dat het uiteindelijk gelukt is, Rob!

Noordzee, Peter, Kees: dank voor jullie uitgebreide hulp hier!
Reputatie 7
Badge +10
Al zoekende naar een ander onderwerp (wat ik nog niet heb gevonden) kwam ik dit tegen.
Ondertussen heb ik op de fta XORO ontvanger wel de audio en video aan de gang op de 3,5 mm aansluiting, middels een ander kabeltje !
Op het oog zien ze er hetzelfde uit maar toch zijn ze net iets anders qua maatvoering.
Wellicht zou het in sommige gevallen op te lossen zijn door het plastic ietsje weg te halen zo dat de plug er iets verder in kan.
Nu ja, ter info, voor wie hier ook nog tegen aan loopt.
Reputatie 7
Badge +12
Heb je wat aan dit topic? Dat gaat ook over kabeltjes en net iets te korte pluggen:
https://forum.kpn.com/digitenne-12/komt-er-een-brom-uit-je-3-5-mm-uitgang-van-je-rebox-rbx2800-ontvanger-475477

Reageer