Beantwoord

Zappen naar andere zender gaat traag

  • 4 april 2019
  • 16 reacties
  • 470 keer bekeken

Sinds wij het nieuwe kastje van digitenne gebruiken is het zappen naar andere zenders heel traag. Ook meer storing dan voorheen.
Zou dit aan de antenne kunnen liggen. Wij hebben nu zo'n oude zwarte funke.
icon

Beste antwoord door Noordzee 5 april 2019, 19:22

Heb je het volgende al geprobeerd?:

  1. Ontvanger van de stroom af
  2. Daarna weer aandoen.
  3. Ga via het menu terug naar de fabrieksinstellingen. Daarmee reset je de ontvanger.
  4. Kijk of er een software-update is. Zo ja, dan die uitvoeren.
  5. Geef een opdracht voor uitgebreid zenders zoeken.
Uiteraard de antenne zo hoog mogelijk plaatsen. Maar ik vermoed dat je wel voldoende signaal hebt. Geeft de signaalmeter 100 procent aan?

Mogelijk wil dit wat helpen. De problemen zijn bij KPN bekend. Hopelijk volgt een goede oplossing in een volgende software-update.
Bekijk origineel

16 reacties

Sinds we de nieuwe ontvanger van digitenne hebben gaat het zappen naar andere zenders erg traag plus dat we eerst beeld krijgen en dan duurt het nog even voordat het geluid het doet. Waar kan dat aan liggen. We hebben bij het omruilen geen nieuwe antenne gekregen, zou dat het kunnen zijn.
Niemand een idee?
Reputatie 7
Er zijn meerdere opmerkingen over traagheid in bediening m.n. zappen.
Ik denk dat ze daar qua software pas wat aan gaan doen als eerst de hele transitie naar T2 HEVC voltooid is.
Wil hier toch nog even op terug komen. Ik heb namelijk twee ontvangers, 1 in de woonkamer [ dat is degene die zo traag is] en 1 in de slaapkamer achterzijde van de woning en die doet het perfect. Dezelfde ontvanger dezelfde antenne dezelfde afstandbediening. Zou het dan met de ontvangst te maken kunnen hebben?
Reputatie 7
Wat gek. Het zijn beiden Rebox of beiden ZTE?

Het kan bij zwakkere ontvangst wel zijn dat het wat langer duurt voordat ie het signaal kan opbouwen inderdaad.

Als de ene antenne aan de kant van het huis is en de andere aan de andere kant kan dat van invloed zijn. Eén staat dan natuurlijk gunstiger voor de zendmast.

Hier kun je uitvinden waar zenders staan, en wat dus de gunstigste kant van je huis is. Er moet zoveel mogelijk "vrij zicht" zijn. En niet met het huis ertussen a.h.w.
Bijden ZTE.
Ik heb nu even de ontvanger uit en weer aangezet en nu is het iets beter het geluid blijft nog achter.

Dit heb ik al vaker gedaan maar dat is iedere maar tijdelijk.
Reputatie 7
Ik was net bij een kennis (we zitten overigens nog in een nog niet vernieuwd gebied) met een ZTE (de ZXV7200). Die is best traag inderdaad. Zeker geen supersnelle.
Ben de Interactieve ontvanger gewend, die is snel. Mijn kabelontvanger zit er qua (zap)snelheid dan weer tussenin.

Geen idee hoe snel m'n Topfield TF6000 (oude digitennetuner) is. Die gebruik ik alleen nog met de knoppen op de voorkant. De afst.bed. is al enkele maanden stuk. Maar we krijgen toch (nog) nieuwe ontvangers hier. Dat wordt dan de Rebox ontvanger RBX2800 voor Digitenne.

ZTE (Chinees) kan al maanden niet leveren door de Am. boycot van dat land.
Reputatie 7
Badge +20
Heb je het volgende al geprobeerd?:

  1. Ontvanger van de stroom af
  2. Daarna weer aandoen.
  3. Ga via het menu terug naar de fabrieksinstellingen. Daarmee reset je de ontvanger.
  4. Kijk of er een software-update is. Zo ja, dan die uitvoeren.
  5. Geef een opdracht voor uitgebreid zenders zoeken.
Uiteraard de antenne zo hoog mogelijk plaatsen. Maar ik vermoed dat je wel voldoende signaal hebt. Geeft de signaalmeter 100 procent aan?

Mogelijk wil dit wat helpen. De problemen zijn bij KPN bekend. Hopelijk volgt een goede oplossing in een volgende software-update.
Heb je het volgende al geprobeerd?:

  1. Ontvanger van de stroom af
  2. Daarna weer aandoen.
  3. Ga via het menu terug naar de fabrieksinstellingen. Daarmee reset je de ontvanger.
  4. Kijk of er een software-update is. Zo ja, dan die uitvoeren.
  5. Geef een opdracht voor uitgebreid zenders zoeken.
Uiteraard de antenne zo hoog mogelijk plaatsen. Maar ik vermoed dat je wel voldoende signaal hebt. Geeft de signaalmeter 100 procent aan?

Mogelijk wil dit wat helpen. De problemen zijn bij KPN bekend. Hopelijk volgt een goede oplossing in een volgende software-update.


Dat ga ik dit weekend uitproberen . Ik laat weten of er dan verbetering is .
Npo zenders 100 %
Rtl 4 wisselgeld van 100 naar 79
SBS 6 ook wisselend
Reputatie 7
Rtl 4 wisselgeld van 100 naar 79
SBS 6 ook wisselend

Deze 2 zitten in hetzelfde frequentiepakket. Als de een dus 79 is is de ander dat op hetzelfde moment ook.

79 is prima. Het zou zelfs nog moeten werken met 30.
Reputatie 7
Badge +20
Ik vermoedde al dat je voldoende signaal hebt. De oplossing ligt dan in de reset van de ontvanger of anders de toekomstige software-update.
Stroom eraf gehad enz.
Help idd wel wat maar nog niet toppie.
We wachten eventuele update af.

Bedankt voor jullie reacties.
Beste moderator zou u mijn kpn forum account willen verwijderen

*Admin: topic samengevoegd met bestaand topic

Reputatie 7
Badge +19
Goedemiddag @Monique 44, Ik lees dat je al voorzien bent van informatie door Peter en Noordzee. Aangezien je jouw account wilt verwijderen, ga ik ervan uit dat jouw vraag is beantwoord. Waarom wil je je account verwijderen? Je kunt je account in de toekomst nog eens gebruiken wanneer je weer een vraag hebt. Wanneer je wilt dat je account verwijdert wordt, dan blijven de topics die je hebt gestart wel zichtbaar, maar je forumnaam wordt door het verwijderen van je forum account gewijzigd naar anoniem.
Oke, kan ik wel de meldingen stilzetten die ik krijg via de mail, als er evt toch nog iemand reageer.
Reputatie 7
Badge +20
Ja, dan moet je in het eerste bericht het sterretje "Topic volgen" even uit zetten.

Reageer