E-mail ophalen duurt lang

  • 30 januari 2014
  • 8 reacties
  • 3532 keer bekeken

Hallo,

Het valt me op dat na het opstarten van de computer het vervolgens proberen ophalen van de e-mail en het opstarten van Google Chrome langer duurt. Ik krijg na 1 minuut de vraag: stoppen of wachten. Als ik wacht dan wordt er op een gegeven moment (binnen 2 minuten) toch gesynchroniseerd. 

Ook de melding 'host vaststellen' onder aan Google Chrome verdwijnt en ik krijg gewoon de startpagina Google.nl.

Ook krijg ik de melding in het systeemvakje dat de virusscanner is uitgeschakeld. Even later herstelt zich dat vanzelf.

Voorheen had ik van dit alles geen last.

Weet iemand hoe dit zou kunnen en wat er aan te doen valt?

(Ik gebruik het mailprogramma Windows Live Mail).

Bij voorbaat dank.


8 reacties

Reputatie 4
Badge +8
Beste storyman,

Uit je bericht concludeer ik dat je pc waarschijnlijk nog niet helemaal is opgestart als je de mail en Chrome opent. Dit zou betekenen dat de pc langzamer wordt en dat zou een tal van oorzaken kunnen hebben.

Het zou ook goed kunnen dat de computer nog niet meteen verbinding heeft met het internet na het opstarten. Dit kan soms even duren. Maak je gebruik van draadloos of bekabeld internet? Indien je gebruik maakt van draadloos internet zou je kunnen proberen om het kanaal aan te passen: Draadloos kanaal aanpassen

Mocht dit niet het probleem zijn, dan kan ik je hier niet mee helpen ben ik bang. Misschien dat andere forumgebruikers nog tips hebben.

Met vriendelijke groet,

Ronald

Ronald,

Ik heb intussen met CCleaner de computer opgeschoond (ca. 1300 MB). Eens afwachten of dat zoden aan de dijk zet.

Het klopt dat ik niet meteen verbinding met internet heb. Opvallend. Om de een of andere reden duurt het langer dan voorheen dat er internetverbinding tot stand komt. En dat terwijl we intussen glasvezel hebben (sinds half dec; voorheen adsl, ook van KPN).

Hebben anderen soortgelijke ervaringen en mogelijk een oplossing?

Reputatie 5
Badge +7
De inkomende verbinding heeft 0,0 te maken met hoe snel je pc verbinding maakt met de router.

Dat heeft met je computer en verbindingstype (draad of draadloos) te maken.

Reputatie 4
Badge +1
 Opvallend.. totaal niet eigenlijk.

Hebben anderen soortgelijke ervaringen en mogelijk een oplossing?

 Ja, volkomen normaal.

 Om de een of andere reden duurt het langer dan voorheen dat er internetverbinding tot stand komt.

Logisch, er komen ook steeds meer bestanden op je PC te staan ;)

het probleem ligt in je pc, hoe meer je daarop installeert (denk vooral aan achtergrondprogrammering; formulieren en documentjes maken niet zoveel uit), hoe trager je opstart word, hoe langer het dus gaat duren voor je internet verbinding krijgt.

Ik heb inderdaad behoorlijk wat programma's geïnstalleerd. Maar dat heb ik al zo lang. Er is de laatste maanden weinig bijgekomen.

Bovendien heb ik al lang via msconfig ervoor gezorgd dat er zo weinig mogelijk programma's opstarten bij de opstart van de pc (zie screenshot)https://

Reputatie 4
Badge +1
En toch kan het simpelweg niet aan je verbinding liggen. Compleet uitgesloten. Je internetverbinding is namelijk constant en gaat niet pas uitzenden als je je computer aanzet. Dit in tegenstelling tot je computer (overigens elk apparaat dat internet ontvangt) die pas verbinding zoekt als hij aan staat 😉 het probleem zit in je pc. Heb je hem gescand op eventueele mallware e.d. Die troep "verstopt" je pc namelijk. Ondanks dat je dingen uitzet bij opstart, gaat je computer nog wel door de complete file list heen om te scannen wat er geopend moet worden. Vandaar dat de regel, hoe meer erop staat hoe trager altijd van toepassing blijft 😉
Het lijkt erop dat een van mijn twee externe schijven (de Medion, gekocht bij Aldi...) de boosdoener is.

Maar ik houd nog een slag om de arm.

Heb besloten om deze externe schijf voorlopig niet meer te gebruiken. Volgens mij is deze schijf de veroorzaker van het beruchte 'blauwe scherm' (system_service_exception) en regelmatige terugkerende herkenningsproblemen.
Ik heb de handleiding van de Medion-schijf nog eens gelezen.
In het volgende zinnetje schuilt mogelijk de verklaring: ''Sluit de externe schijf aan via een USB 3.0-aansluiting.''
Welnu, ik heb 2.0. Het kan wel met een 2.0-aansluiting, maar toch is de schijf daar kennelijk niet voor gemaakt.

Mogelijk zet ik deze Medion-schijf weer in bij een toekomstige computer/laptop met 3.0-aansluitingen.

Als het hiermee is opgelost, was dit mijn laatste mail over het probleem.

Reputatie 4
Badge +1
Dit verklaart een hoop. Het opstarten duurt langer met externe schijven, omdat je computer deze bestanden behandeld als een interne schijf.

Hij start in dat geval niet per definitie iets op (behalve de software waar de schijven op draaien), maar de bestanden worden wel gescand 😉 toch mooi dat je het uiteindelijk zelf hebt gevonden!

Reageer