Vraag

E-mails komt niet binnen op mijn thuisnetwerk van KPN

  • 27 juni 2019
  • 13 reacties
  • 184 keer bekeken

Ik heb nu net hetzelfde probleem. Overal krijg ik mijn mails binnen maar niet op mijn thuisnetwerk van KPN. Hier moet ik mijn Wi-Fi afleggen om via mijn mobiel internet mijn mail binnen te halen. Verschrikkelijk irritant.

*afgesplitst en eigen topic voor je vraag aangemaakt

13 reacties

Reputatie 7
Badge +28
Welkom @itsMAES! Dit horen we vaker andersom (werkt wel via WiFi en niet mobiel), heel bijzonder.

Gaat dit om een @kpnmail.nl-adres of om een ander e-mailadres? Welk e-mailprogramma gebruik je? Is dit iets wat sinds kort niet meer werkt of heeft het nooit gewerkt? Krijg je een foutmelding te zien als je de mail probeert op te halen? En als laatste, sorry voor alle vragen, lukt het wel mail te versturen?
Reputatie 7
Welke type Experia Box heb je?
Wel ik ben sinds kort alleen gaan wonen en heb daar nu mijn eigen internet installatie van KPN.

Ik ben verhuisd vanuit België, daar werkte alles perfect. Toen een maand ingetrokken bij mijn schoonvader die Ziggo heeft, ook geen problemen. En sinds de installatie van KPN bij mij thuis kan mijn mail niet meer synchroniseren.

Dit is een gmail mailadres maar omdat het overal werkt behalve op mijn thuisnetwerk kan het alleen maar aan KPN liggen.

Ik gebruik het standaard programma van Samsung, samsungmail.

Gisteren mijn mailaccount eens verwijderd van mijn smartphone en hem er opnieuw op proberen plaatsen via Wi-Fi, lukt ook niet. Dan leg ik mijn Wi-Fi af, en op mobiel internet werkt het weer wel.

Mail versturen lukt ook niet.

Geen idee welke Expedia box ik heb.
Reputatie 7
Geen idee welke Expedia box ik heb.
Wat staat er op de Experia Box?
Ik denk het al te weten, maar ik hoor het graag van jou.
Reputatie 7
Badge +28
@wjb: Ik vermoed dat je hier op doelt? Hotmail komt niet binnen via wifi. Dat was een vreemde storing die we nog niet kunnen verklaren

@itsMAES Als je een V10A Experia Box gebruikt, kun je dan een fabrieksreset uitvoeren? Dat kan door de verzonken resetknop aan de achterkant in te drukken met een pen (of ander puntig voorwerp) tot het powerlampje rood brandt. Het opstarten duurt wat langer dan normaal. Of je kunt vanaf huis de Servicetool herstellen fabrieksinstellingen Experia Box uitvoeren.
Reputatie 7
@wjb: Ik vermoed dat je hier op doelt? Hotmail komt niet binnen via wifi. Dat was een vreemde storing die we nog niet kunnen verklaren
Ik ben bang dat, als mijn vermoeden t.a.v. de oorzaak juist is, zo'n reset van de V10A een tijdelijk lapmiddel zal blijken te zijn.
Reputatie 7
Badge +28

Ik ben bang dat, als mijn vermoeden t.a.v. de oorzaak juist is, zo'n reset van de V10A een tijdelijk lapmiddel zal blijken te zijn.


We hebben op verschillende momenten je vermoedens doorgegeven maar het antwoord was elke keer resoluut dat IPv6 niet te maken heeft met de snelheid of mailproblemen. Los van een halfwerkende IPv6-implementatie kan ik me weinig bedenken wat een modem zou kunnen doen om alleen mail te blokkeren. Ik ben geen ontwikkelaar maar ik snap je conclusie en het zou een goede verklaring zijn. Waarom een fabrieksreset het (al dan niet tijdelijk) oplost is dan nog wel een raadsel.

Jammer dat er geen reactie is gekomen op je vraag om screenshots in dat topic. Ik vraag maandag of collega's met een V10A dit willen controleren. Als er wel IPv6 adressen worden uitgedeeld neem ik direct opnieuw contact op met de developers.
Reputatie 7
We hebben op verschillende momenten je vermoedens doorgegeven maar het antwoord was elke keer resoluut dat IPv6 niet te maken heeft met de snelheid of mailproblemen.
Wow.
Ik kan je hier maar één ding op zeggen, ik ben er zo goed als van overtuigd dat IPv6 hier de boosdoener van is. Zodra we zien dat Android traag wordt of sites (mailservers) zelfs niet meer kan bereiken, dan weet ik wel hoe laat het is. En al helemaal als analyse heeft bewezen dat IPv6 nog half aan staat op de V10A terwijl KPN beweert dat IPv6 uit staat. Geloof me, slecht functionerend IPv6 en Android gaan echt niet samen.
Reputatie 7
Als er wel IPv6 adressen worden uitgedeeld neem ik direct opnieuw contact op met de developers.
@Joran,
Hoe lang staat IPv6 volgens KPN al uit op de V10A?
Als ik het goed heb toch al wel een paar maanden.

Dit bericht is van 15 mei, dus zou ik maar vast contact opnemen met de developers.
Lees ook heel aandachtig het laatste bericht in dat topic en stel jezelf dan nog eens de vraag of IPv6 hier wellicht toch een rol in speelt.
Reputatie 7
Badge +28
Ten tijde van die post stond het zeker uit. Dank voor de link, lijkt me bewijs genoeg! Ik heb het doorgegeven en een duidelijke toelichting toegevoegd. Ik ben benieuwd.
Reputatie 7
Badge +28

Als er wel IPv6 adressen worden uitgedeeld neem ik direct opnieuw contact op met de developers.@Joran,
Hoe lang staat IPv6 volgens KPN al uit op de V10A?
Als ik het goed heb toch al wel een paar maanden.

Dit bericht is van 15 mei, dus zou ik maar vast contact opnemen met de developers.
Lees ook heel aandachtig het laatste bericht in dat topic en stel jezelf dan nog eens de vraag of IPv6 hier wellicht toch een rol in speelt.


Het is bevestigd. IPv6 staat standaard uit sinds build 184 (die met het groene powerlampje). De firmware zit inmiddels op 190. Omdat de status voor de upgrade wordt meegenomen kan het zijn dat IPv6 nog aan staat. Een fabrieksreset lost dit op doordat (los van de fabrieksinstellingen) de netwerkinstellingen opnieuw worden opgehaald uit het KPN netwerk. Dat verklaart ook waarom niemand meer is teruggekomen in het Hotmail topic na een fabrieksreset.

Ik heb verder niets gehoord over een halve implementatie maar de screenshot van coret (IPv6 connectiviteitsprobleem op Experia 10A) geeft aan dat er geen extern IPv6 adres is. Ik ga daar intern nog verder over door want het is me niet duidelijk in hoeverre ze dit als een probleem zien. Het modembeheer kan IPv6 op afstand uitschakelen zonder dat een reset nodig is. Dan verwacht ik dat dat ook in batches kan gebeuren voor alle V10A klanten waarbij dit het geval is.

@itsMAES: Heb je de reset al kunnen proberen? En heeft dat dit probleem opgelost?
Reputatie 7
Ik heb verder niets gehoord over een halve implementatie maar de screenshot van coret (IPv6 connectiviteitsprobleem op Experia 10A) geeft aan dat er geen extern IPv6 adres is. Ik ga daar intern nog verder over door want het is me niet duidelijk in hoeverre ze dit als een probleem zien.
De crux zit hem nu net in het feit dat op het LAN dus wel IPv6 adressen uitgedeeld worden maar dat richting Internet niet op basis van IPv6 gecommuniceerd kan worden.
Zolang de V10a op het LAN IPv6 adressen blijft toewijzen zal je dit probleem houden.
Reputatie 7
Badge +28
We maken vooruitgang. Er zijn twee opties om dit op te lossen:
  • We kunnen op afstand een instelling aanpassen op de V10A, na een herstart is het opgelost
  • Een fabrieksreset lost het probleem ook op
Ik heb gevraagd of we dit proactief kunnen doen en dat wordt nu onderzocht. Een probleem waar we tegenaan lopen is dat we geen lijst kunnen opvragen van modems waarbij de instelling verkeerd staat. Een lijst van alle gebruikers met een V10A zal eerst doorlopen moeten worden, waarbij de groep met IPv6 "half" ingeschakeld wordt gemarkeerd. Bij alle gemarkeerde modems wordt vervolgens in de nacht IPv6 uitgeschakeld en een herstart uitgevoerd. Het zal nog wat tijd kosten voor we zo ver zijn maar dit wordt serieus uitgezocht. Tot dat punt blijven we een fabrieksreset aanraden. Wanneer er meer nieuws is laat ik het weer weten!

Reageer