Beantwoord

EssentialPim PRO

  • 7 augustus 2018
  • 3 reacties
  • 136 keer bekeken

Ik heb sinds vd week EssentialPim PRO voor email, de instellingen voor "ontvangen" zijn POP3: pop.hetnet.nl PORT 995, het ontvangen gaat goed.
Maar versturen van mail lukt niet: De instellingen zijn SMTP.HETNET.NL port 587, security SSL/TLS ( ook met SMTP.KPNMAIL.NL werkt niet).
ik gebruik dezelfde instellingen als mij voorgaande mail versie Windows Live mail, hier had ik geen probleem.
PC Windows 10, firewall uit / virus scanner uit helpt ook niet.
Iemand ervaring met EssentialPim?
groet Hans
icon

Beste antwoord door hhogendoorn 8 augustus 2018, 18:20

Hoi Hans. Ik ken essentialpim niet maar dit zou volgens mij probleemloos moeten werken.

Ik heb hier een pagina met de juiste gegevens: https://www.kpn.com/service/internet/e-mail/instellen-laptop-pc.htm
Je kunt via deze pagina een stappenplan doorlopen. In jouw geval zou ik het met outlook proberen. Het zal niet allemaal overeen komen maar wel in grote lijnen. Kun je dat eens proberen?


Hoi Erwin,
Ik heb alles leeggemaakt wat maar betrekking (register/directory) had op EssentialPim , opnieuw geinstalleerd en nu zonder probleem!
Groet Hans
Bekijk origineel

3 reacties

Reputatie 7
Badge +17
Hoi Hans. Ik ken essentialpim niet maar dit zou volgens mij probleemloos moeten werken.

Ik heb hier een pagina met de juiste gegevens: https://www.kpn.com/service/internet/e-mail/instellen-laptop-pc.htm
Je kunt via deze pagina een stappenplan doorlopen. In jouw geval zou ik het met outlook proberen. Het zal niet allemaal overeen komen maar wel in grote lijnen. Kun je dat eens proberen?
Hoi Hans. Ik ken essentialpim niet maar dit zou volgens mij probleemloos moeten werken.

Ik heb hier een pagina met de juiste gegevens: https://www.kpn.com/service/internet/e-mail/instellen-laptop-pc.htm
Je kunt via deze pagina een stappenplan doorlopen. In jouw geval zou ik het met outlook proberen. Het zal niet allemaal overeen komen maar wel in grote lijnen. Kun je dat eens proberen?


Hoi Erwin,
Ik heb alles leeggemaakt wat maar betrekking (register/directory) had op EssentialPim , opnieuw geinstalleerd en nu zonder probleem!
Groet Hans
Reputatie 7
Badge +17
Top! Goed om te lezen! Dank je voor de update! 🙂

Reageer