Beantwoord

IMAP ingesteld maar werkt niet

  • 19 oktober 2019
  • 4 reacties
  • 23 keer bekeken

Ik loop tegen hetzelfde probleem aan. In Windows Live twee e-mailaccounts die prima werken met pop3. Vandaag een account toegevoegd en de (aanbevolen) Imap instellingen van de KPN-site ingevoerd. Server weigert verbinding. Gebeld met KPN en link ontvangen met exact de instructie die ik al had opgevolgd. Webmail werkt wel en ook op de telefoon. Maar dus niet op de laptop. Wachtwoord ook al een keer gewijzigd, maar geen resultaat. 

 

Admin: eigen topic voor je bericht aangemaakt

icon

Beste antwoord door Albert Smidt 21 oktober 2019, 19:19

Het is alsnog gelukt door nogmaals het wachtwoord in de instellingen in te voeren.

Bekijk origineel

4 reacties

Ik loop tegen hetzelfde probleem aan. In Windows Live twee e-mailaccounts die prima werken met pop3. Vandaag een account toegevoegd en de (aanbevolen) Imap instellingen van de KPN-site ingevoerd. Server weigert verbinding. Gebeld met KPN en link ontvangen met exact de instructie die ik al had opgevolgd. Webmail werkt wel en ook op de telefoon. Maar dus niet op de laptop. Wachtwoord ook al een keer gewijzigd, maar geen resultaat. 

Hallo @Albert Smidt , welke (fout)melding krijg je van de software?

“De server heeft de aanmelding geweigerd. Controleer of gebruikersnaam en wachtwoord correct zijn”.

Dat heb ik gedaan. Zelfde gebruikersnaam en wachtwoord werken dus wel in de mail-app van de mobiele telefoon. Daar kan het dus op de laptop volgens mij niet aan liggen.

Het is alsnog gelukt door nogmaals het wachtwoord in de instellingen in te voeren.

Reputatie 7
Badge +28

Goed om te horen dat het alsnog gelukt is, Albert!

Reageer