Beantwoord

IMAP-server heeft de verbinding verbroken

  • 29 augustus 2019
  • 2 reacties
  • 109 keer bekeken

Sinds kort krijg ik, op mijn laptop, direct na het opstarten van Micro Soft Outlook 2010 de melding: de IMAP-server heeft de verbinding verbroken. Dit doet zich voor sinds ik in de KPNwinkel de email op mijn nieuwe mobiel heb laten instellen. Daarbij is mijn mail-wachtwoord gewijzigd. Dit nieuwe wachtwoord heb ik in mijn mail-accountinstellingen op de laptop proberen te wijzigen, maar dat geeft geen resultaat. Hoe kan ik mijn mails op mijn laptop weer ontvangen en verzenden?
icon

Beste antwoord door Alex_P 30 augustus 2019, 20:59

Hi Wim, welkom bij ons.

Op basis van de informatie hierboven gok ik dat er ergens een instelling verkeerd staat. Komen ze overeen met de instellingen hieronder? Zou je dit na willen kijken?

Inkomende server: imap.kpnmail.nl SSL aanvinken en poort 993 invullen
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen
Uitgaande server: smtp.kpnmail.nl TLS (of SSL voor oudere apparaten) aanvinken en poort 587 invullen
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen

Ik hoor graag van je.
Bekijk origineel

2 reacties

Reputatie 7
Badge +19
Hi Wim, welkom bij ons.

Op basis van de informatie hierboven gok ik dat er ergens een instelling verkeerd staat. Komen ze overeen met de instellingen hieronder? Zou je dit na willen kijken?

Inkomende server: imap.kpnmail.nl SSL aanvinken en poort 993 invullen
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen
Uitgaande server: smtp.kpnmail.nl TLS (of SSL voor oudere apparaten) aanvinken en poort 587 invullen
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen

Ik hoor graag van je.
Diverse instellingen geprobeerd. Met poort 25 voor de uitgaande server ging het uiteindelijk goed.
Dank voor de hulp.

Reageer