Vraag

Mac Mail: Voorvoegsel pad werkt niet.

  • 4 september 2019
  • 5 reacties
  • 383 keer bekeken

Mijn planet iMap account werkt niet meer.
Er wordt mij gevraagd om het "voorvoegsel pad" in te vullen als ik op "geavanceerd" druk . Ik had hier eerder gelezen dat dat "INBOX" was, maar mijn account blijft buiten werking. Hoe los ik dit op?



5 reacties

Reputatie 7
Badge +28
Welkom @marlies2! Dit zijn gegevens die je normaal gesproken niet hoeft in te vullen. Ik weet ook niet waarom daar om gevraagd wordt.

De enige gegevens die belangrijk zijn, zijn de volgende:
Inkomende server: imap.kpnmail.nl SSL aanvinken en poort 993 invullen
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen
Uitgaande server: smtp.kpnmail.nl TLS (of SSL voor oudere apparaten) aanvinken en poort 587 invullen
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen

Kun je controleren of de rest van de instellingen hiermee overeen komen? Het voorvoegsel pad mag je leeg laten.
Reputatie 7
Badge +10
Bij gebruikersnaam het hele email adres invullen. Dus incl. @planet.nl
Hé Joran en Nick,

bedankt voor jullie reactie, maar het heeft niets geholpen.
alles lijkt goed ingevuld, heb in ieder geval niets veranderd. Ik krijg ook deze melding nog. Wat is hier aan de hand? Mijn andere email accounts werken naar behoren..

Reputatie 7
Badge +28
Vreemd dit. Over deze foutmelding is erg weinig te vinden. Kun je controleren of dit e-mailaccount het wel goed doet op de KPN Webmail? Als dat het geval is, kun je dan het account eens verwijderen en opnieuw instellen in Mail?
Dank je Joran, webmail werkt naar behoren. Als ik heel veel zin heb dan ga ik iMap verwijderen en opnieuw installeren. Mijn Planetpop account en ICloud werken gewoon, dus mijn mail krijg ik wel binnen.

Reageer