Beantwoord

Mail verzenden in Gmail met @planet alias werkt niet meer. ‘ je hebt geen toegang meer tot ****@planet.nl ‘

  • 17 November 2021
  • 19 reacties
  • 166 keer bekeken

Hoi,

 

Sinds een week of 2 kan ik met mijn alias ****@planet.nl geen mail meer verzenden via Gmail. Ik krijg een foutmelding ‘ je hebt geen toegang meer tot ****@planet.nl ‘ .

Weet iemand hoe dit kan? Support meldde me dat er meer klachten hierover zijn.

 

Grt Tjeerd

icon

Beste antwoord door Hanna_ 25 November 2021, 21:45

Bekijk origineel

19 reacties

Reputatie 7
Badge +11

Hallo @Tjerko 

 

Wat bedoel je met verzenden via Gmail? Bedoel je de Gmail app op je mobiel?

Kan je nog wel inloggen op dat planet account via webmail: https://webmail.kpnmail.nl/mail/logon.asp

Hallo @Tjerko 

 

Wat bedoel je met verzenden via Gmail? Bedoel je de Gmail app op je mobiel?

Kan je nog wel inloggen op dat planet account via webmail: https://webmail.kpnmail.nl/mail/logon.asp

Ja ik kan inloggen via de link. Krijg ook alle mail binnen die ik automatisch forward. Maar als ik ****@planet.nl als afzender gebruik in mijn gmail (ik wil dit alias gebruiken) dan krijg ik de genoemde foutmelding.

 

Reputatie 7
Badge +11

Misschien dat de instellingen in je gmail verouderd zijn, tegenwoordig moet je via andere poorten versturen dan vroeger, je kan hier (https://www.kpn.com/service/internet/e-mail.htm) alle instellingen vinden voor PC en mobiel, die zou je eerst even kunnen controleren.

Misschien dat de instellingen in je gmail verouderd zijn, tegenwoordig moet je via andere poorten versturen dan vroeger, je kan hier (https://www.kpn.com/service/internet/e-mail.htm) alle instellingen vinden voor PC en mobiel, die zou je eerst even kunnen controleren.

Heb ik in een eerder stadium al gedaan en klopt nog steeds met de waardes zoals die daar worden opgegeven.

Kortom, denk echt dat het aan de KPN kant ligt.

 

Ik heb hetzelfde met een account van hostnet, denk eigenlijk dat het aan gmail ligt.

Ik heb hetzelfde met een account van hostnet, denk eigenlijk dat het aan gmail ligt.

Denk het niet, met een ander account van KPN ***@kpnmail.nl en Gmail heb ik dit probleem niet!

 

Ik vermoed dat KPN iets gekilled heeft aan de achterkant van ***@planet.nl 

Mijn andere accounts van hostnet werken wel gewoon via alias van Gmail, alleen 1 mailadres niet. Heb alle instellingen gecontroleerd en alles staat goed. Maar aangezien het zowel bij kpn als hostnet gebeurd, kan de issue ook bij Gmail liggen. Na wat te googelen (in het Engels) zag ik dat het vorig jaar ook is gebeurd met diverse mailadressen en het probleem toen bij Gmail lag.

Reputatie 7

Ik snap niet waarom men mails via gmail laat lopen.

Wat is daar het praktisch nut van?

Ik snap niet waarom men mails via gmail laat lopen.

Wat is daar het praktisch nut van?

In het licht van je persoonlijke onderschrift van je account: "Be positive, avoid negativity' begrijp ik je opmerking niet?!

 

Mijn antwoord op je opmerking: ik vind het gewoon makkelijk.

 

Kun je mij msschn helpen met mijn vraag?

Reputatie 7

Mijn antwoord op je opmerking: ik vind het gewoon makkelijk.

Maar wat is er dan makkelijk aan, ook ik zie de mails van al mijn zakelijke en privé accounts in één overzicht.

 

Ik kan je inderdaad verder niet helpen met het issue dat jij ervaart omdat ik geen ervaring heb met het doorsturen van mails naar Gmail. Ik ben daar ook helemaal geen voorstander van, gmail gebruik ik enkel voor de Android Play Store en forums zoals die van KPN. Mijn privé email in ook een @planet.nl account.

Als mailcliënt gebruik ik Outlook.

Wel gek dat er niemand van KPN zelf reageert. Die moeten die toch zo kunnen zien en/of oplossen, dan wel adviseren?

 

Weet iemand hoe ik in contact met hun kom?

 

Reputatie 7

Wel gek dat er niemand van KPN zelf reageert. Die moeten die toch zo kunnen zien en/of oplossen, dan wel adviseren?

 

Weet iemand hoe ik in contact met hun kom?

Er zal vanzelf een medewerker van KPN reageren maar het principe van een forum is dat klanten elkaar helpen.

Hi Allen,

 

Het is zojuist OPGELOST. Ik moest de alias helemaal verwijderen en opnieuw instellen.

 

Google One heeft mij goed geholpen. Alleen rot dat het kon gebeuren!

 

Dank voor meedenken.

Reputatie 7
Badge +12

Hoi @Tjerko

Bedankt dat je de oplossing met ons deelt. Zat het dan uiteindelijk toch aan de kant van Google? Dan weten we waar we in vervolg vergelijkbare problemen moeten zoeken. 

Hi Allen,

 

Het is zojuist OPGELOST. Ik moest de alias helemaal verwijderen en opnieuw instellen.

 

Google One heeft mij goed geholpen. Alleen rot dat het kon gebeuren!

 

Dank voor meedenken.

 

Og het aan de klant van Google zit kan ik niet met zekerheid zeggen. Ik denk dat het stopzetten van smtp.planet.nl er ook mee te maken had.

 

In ieder geval moest ik het Aliasadres in mijn Googlemail verwijderen en opnieuw toevoegen. Daarna werkte alles weer. (en dat had wrschnlk dus te maken met de verandering van het smtp adres)

 

Dit werkte zo op mijn beide accounts.

Reputatie 7

Ik denk dat het stopzetten van smtp.planet.nl er ook mee te maken had.

Maar smtp.planet.nl wordt toch al jaren niet meer gebruikt?

Bij mij stond dat nog steeds zo ingesteld en werkte het. Toe het niet meer werkte heb ik het omgezet en kwam het probleem naar voren.

 

Msschn dat het er niks mee te maken had en dat het bij Google lag. Maar dan wel raar dat al mijn andere aliassen dit probleem niet hadden.

 

Reputatie 7

Bij mij stond dat nog steeds zo ingesteld en werkte het. Toe het niet meer werkte heb ik het omgezet en kwam het probleem naar voren.

 

Msschn dat het er niks mee te maken had en dat het bij Google lag. Maar dan wel raar dat al mijn andere aliassen dit probleem niet hadden.

Dat zal er zeer zeker mee te maken hebben gehad immers de DNS entry voor smtp.planet.nl is niet meer actief.

Het kan best zijn dat de DNS entry voor smtp.planet.nl recent is verwijderd maar het is al jaren zo dat smtp.kpnmail.nl gebruikt moet worden.

Reputatie 7
Badge +12

Hi Allen,

 

Het is zojuist OPGELOST. Ik moest de alias helemaal verwijderen en opnieuw instellen.

 

Google One heeft mij goed geholpen. Alleen rot dat het kon gebeuren!

 

Dank voor meedenken.

Og het aan de klant van Google zit kan ik niet met zekerheid zeggen. Ik denk dat het stopzetten van smtp.planet.nl er ook mee te maken had.

 

In ieder geval moest ik het Aliasadres in mijn Googlemail verwijderen en opnieuw toevoegen. Daarna werkte alles weer. (en dat had wrschnlk dus te maken met de verandering van het smtp adres)

 

Dit werkte zo op mijn beide accounts.

Bij mij stond dat nog steeds zo ingesteld en werkte het. Toe het niet meer werkte heb ik het omgezet en kwam het probleem naar voren.

 

Msschn dat het er niks mee te maken had en dat het bij Google lag. Maar dan wel raar dat al mijn andere aliassen dit probleem niet hadden.

Dat zal er zeer zeker mee te maken hebben gehad immers de DNS entry voor smtp.planet.nl is niet meer actief.

Het kan best zijn dat de DNS entry voor smtp.planet.nl recent is verwijderd maar het is al jaren zo dat smtp.kpnmail.nl gebruikt moet worden.

Dit lijkt mij een duidelijk verhaal zo.

Reageer