Beantwoord

Steeds verbroken verbinding bij de KPN-server...

  • 12 maart 2017
  • 12 reacties
  • 2255 keer bekeken

Reputatie 7
Badge +18
Dit blijf ik apart vinden: Terwijl de instellingen goed staan, krijg ik uitval van de IMAP-server. Iemand enig idee??? Hier onder zet ik even de details neer:

Ik heb het gevoel dat het aan mijn verbinding ligt, of dat de server van KPN mij eruit gooit.

Hier de serverinstellingen:

Iemand enig idee???
icon

Beste antwoord door wjb 12 maart 2017, 18:04

Status bij automatisch verzenden/ontvangen kan ik niet vinden. En de TIME-OUT voor de server was 1 minuut, en ik heb hem nu op 10 seconden gezet.De time-out moet je juist hoger zetten, bijvoorbeeld op 5 minuten, terwijl de synchronisatie interval een lagere waarde moet hebben.
Via het tabblad "Verzenden/ontvangen" heb je een optie "verzend-/ontvangstgroepen" en daar kun je kiezen voor de optie "groepen voor verzenden/ontvangen definiëren". Daar zou je die synchronisatie interval moeten kunnen terugvinden.

Om buitenshuis te kunnen mailen vanaf netwerk anders dan die van KPN moet je die instellingen wel anders zetten.
Zie: https://forum.kpn.com/e-mail-10/overal-mail-versturen-mogelijk-authenticated-smtp-server-actief-348101
Bekijk origineel

12 reacties

Reputatie 7
Welke versie van Outlook gebruik je? (2010)
Welke interval heb je staan bij automatisch verzenden/ontvangen?
Houd je het probleem als deze op 1 minuut staat?

Je gebruikt die PC zeker alleen thuis?

Zou dit iets voor je kunnen zijn: https://forum.kpn.com/e-mail-10/uw-imap-server-heeft-de-verbinding-verbroken-190629#post315906
Reputatie 7
Badge +18
Ja, ik gebruik 2010, met 1 minuut bedoel je de TIME-OUT van de server???:? PC staat thuis, maar als ik hem mee heb, moet ik ook kunnen mailen. Interval bij automatisch verzenden/ontvangen? Hmm, :? moet ik effe kijken wjb.
Reputatie 7
Badge +18
Status bij automatisch verzenden/ontvangen kan ik niet vinden. En de TIME-OUT voor de server was 1 minuut, en ik heb hem nu op 10 seconden gezet.
Reputatie 7
Status bij automatisch verzenden/ontvangen kan ik niet vinden. En de TIME-OUT voor de server was 1 minuut, en ik heb hem nu op 10 seconden gezet.De time-out moet je juist hoger zetten, bijvoorbeeld op 5 minuten, terwijl de synchronisatie interval een lagere waarde moet hebben.
Via het tabblad "Verzenden/ontvangen" heb je een optie "verzend-/ontvangstgroepen" en daar kun je kiezen voor de optie "groepen voor verzenden/ontvangen definiëren". Daar zou je die synchronisatie interval moeten kunnen terugvinden.

Om buitenshuis te kunnen mailen vanaf netwerk anders dan die van KPN moet je die instellingen wel anders zetten.
Zie: https://forum.kpn.com/e-mail-10/overal-mail-versturen-mogelijk-authenticated-smtp-server-actief-348101
Reputatie 7
Badge +18
Oké, die staat op 5 min.:

"groepen voor verzenden/ontvangen definiëren":

Staat dit goed? En wat bedoel je met: Om buitenshuis te kunnen mailen vanaf netwerk anders dan die van KPN moet je die instellingen wel anders zetten Deze staat toch goed?
Reputatie 7
Kijk het zo eens aan.
Als je buitenshuis op niet KPN netwerken wilt kunnen mailen dan zal je de instellingen moeten gebruiken die in dat door mij aangehaalde topic staan. Poort 25 voor SMTP is dan ook niet goed.
Reputatie 7
Badge +18
Kijk het zo eens aan.
Als je buitenshuis op niet KPN netwerken wilt kunnen mailen dan zal je de instellingen moeten gebruiken die in dat door mij aangehaalde topic staan. Poort 25 voor SMTP is dan ook niet goed.
Oké, ik kreeg net de melding weer met:

Dus poort 25 moet dan op: 587 zijn. En de inkomende: 143
Reputatie 7
Badge +18
Want ik heb in mijn mobiel (4G) staan:
  • Inkomende: poort 143
  • Uitgaande: poort 587

En daar kan ik wel gewoon mee mailen en ontvangen. 🙂
Reputatie 7
Zet het automatisch verzenden/ontvangen nu eens op 1 minuut.
Reputatie 7
Badge +18
Zet het automatisch verzenden/ontvangen nu eens op 1 minuut.Heb ik gedaan:

:$
Reputatie 7
Kijk het zo weer even aan, als ik anderen op Internet mag geloven, dan zou dat de oplossing moeten zijn.
Wel zou ik, als de melding een tijdje weggebleven is, de tijd weer op 30 minuten zetten als Outlook offline is.
Reputatie 7
Badge +18
Kijk het zo weer even aan, als ik anderen op Internet mag geloven, dan zou dat de oplossing moeten zijn.
Wel zou ik, als de melding een tijdje weggebleven is, de tijd weer op 30 minuten zetten als Outlook offline is.
Oké dank je voor de info @wjb. Fijne avond verders! 🙂

Reageer