Beantwoord

Af en toe weer stilstaand beeld en blokjes door het beeld

  • 16 november 2015
  • 7 reacties
  • 501 keer bekeken

Reputatie 1
Hallo,

Sinds een paar weken hebben wij af en toe weer last van stilstaand beeld en gekleurde blokjes door het beeld. Tevens valt af en toe ook de radio even weg.

Heb gisteren de snelheid verhoogt van 60 naar 100 Mb/s.

Nu zie je het wel wat vaker.

Heb zelf ook de TV ontvanger power off/on (via schakelaar en 15 seconden gewacht) gehad maar blijkt niet te helpen.

M. vr. gr.,

Simon

icon

Beste antwoord door simon2321 17 november 2015, 19:13

Erik_ schreef op 17 nov '15 om 15:27u
Hallo Simon,

Wat jammer dat je weer last hebt van verstoringen in het beeld. Dit komt af en toe voor, zoals ITVkijker ook linkt, maar ik wil graag controleren of het in jouw geval ook iets is dat we kunnen verhelpen. Je geeft aan dat je hem al wel stroomloos gemaakt hebt. Zou je ook nog eens een reset willen doen?

 
Erik,

TV ontvanger weer een keer power off/on (15 sec. gewacht). Je hoort het morgen hoe het is gegaan. Vanmorgen nog een melding gezet bij interactieve tv dat vanmorgen er geen radio en tv was ( tv getest ivm geen radio), wel het blok wat er op dat moment op is en wat er na komt. Bleek dat het lampje rood brand op de V8 modem. Deze ook power off/on (ook 15sec gewacht). Hierna was dit ook weer ok.

M. vr. gr.,

Simon

Bekijk origineel

7 reacties

Reputatie 7
Badge +30
En hoe is de TV ontvanger aangesloten? Een switch? Router? DVS?

Robin
Reputatie 1
Robin,

De TV ontvanger zit via de netwerkkabel aangesloten op de V8 modem.

Heb gisteren de kabel aansluitingen nog eerst gecontroleerd voor de power off/on van de TV ontvanger.

Simon

Reputatie 6
Badge +10
Het ligt niet aan jou, maar bij KPN. Het is niet zender gerelateerd.

http://forum.kpn.com/t5/Interactieve-TV/Blokjes-bij-schakelen-naar-de-zenders-NPO-1-amp-2-HD/td-p/288255

Reputatie 7
Badge +28
Hallo Simon,

Wat jammer dat je weer last hebt van verstoringen in het beeld. Dit komt af en toe voor, zoals ITVkijker ook linkt, maar ik wil graag controleren of het in jouw geval ook iets is dat we kunnen verhelpen. Je geeft aan dat je hem al wel stroomloos gemaakt hebt. Zou je ook nog eens een reset willen doen?

Reputatie 1
Erik_ schreef op 17 nov '15 om 15:27u
Hallo Simon,

Wat jammer dat je weer last hebt van verstoringen in het beeld. Dit komt af en toe voor, zoals ITVkijker ook linkt, maar ik wil graag controleren of het in jouw geval ook iets is dat we kunnen verhelpen. Je geeft aan dat je hem al wel stroomloos gemaakt hebt. Zou je ook nog eens een reset willen doen?

 
Erik,

TV ontvanger weer een keer power off/on (15 sec. gewacht). Je hoort het morgen hoe het is gegaan. Vanmorgen nog een melding gezet bij interactieve tv dat vanmorgen er geen radio en tv was ( tv getest ivm geen radio), wel het blok wat er op dat moment op is en wat er na komt. Bleek dat het lampje rood brand op de V8 modem. Deze ook power off/on (ook 15sec gewacht). Hierna was dit ook weer ok.

M. vr. gr.,

Simon

Reputatie 1
Eric,

Geen last meer gehad, bedankt.

M. vr. gr.,

Simon

Reputatie 7
Badge +28
Dank voor je bericht, Simon! Fijn dat het nu weer werkt. Houdt het wel even in de gaten, rode lampjes horen niet, vooral niet op de Experia Box. Mocht het weer voorkomen kun je nog even een reset van de Experia Box doen, en anders hoor ik graag weer van je.

Reageer