Vraag

Beeld hapert als WiFi gebruikt wordt door bv iPhone

  • 11 juli 2018
  • 48 reacties
  • 766 keer bekeken

Reputatie 2
Badge
Sinds kort (volgens mij sinds een snelheidsverhoging) is er iets vreemds aan de hand, er lijkt geen enkel probleem te zijn tijdens tv kijken tot ik bv een app open op mijn iPhone (die dus verbinding maakt met internet via WiFi) dan valt heel even het beeld/geluid stil van de decoder en gaat vervolgens weer verder, hier heb ik nog nooit problemen mee gehad, en met 4 iPhones in huis die uiteraard veel gebruikt worden zul je vast begrijpen dat tv kijken niet echt rustgevender is geworden

Ik heb een EB10 en daarop bedraad een KPN WiFi versterker aangesloten, ook de decoders in huis zijn bedraad aangesloten (het probleem doet zich voor bij alle decoders) alles is gereset en de decoders heb ik opnieuw de software laten ophalen zonder resultaat

Iemand nog ideeën of nog beter DE oplossing?

edit: de WiFi versterker is aangesloten op de EB10 de tv ontvanger op de WiFi versterker, allen met kabel, ik heb net de WiFi versterker er tussenuit gehaald en dus de tv ontvanger rechtstreeks op de EB10 aangesloten, en opgelost...... raar toch? Wil natuurlijk wel die versterker blijven gebruiken

48 reacties

Reputatie 7
@wjb, lees je mee?Ik lees mee, maar in de komende tijd zal ik me meer bezighouden met de big five en de fantastische natuur in Zuid Afrika. Het is geen straf om vanaf het terras op de 1e verdieping van de lodge onder het genot van een heerlijk wijntje uit te kijken op de nijlpaarden die komen fourageren in tuin. ☺
Reputatie 7
Badge +13
Zie ook hier:
https://forum.kpn.com/interactieve-tv-11/tv-begint-ge-stotteren-bij-bv-update-app-op-telefoon-462940
Is dit hetzelfde probleem?

Ik denk dat je met mijn tip hier aan het einde het probleem volledig kan oplossen.
Wel veel werk, maar daarna veel plezier.
Dus overal CAT5E of CAT6 kabels trekken.
Niets meer over het electriciteitsnetwerk, daar zit zoveel rommel op en juist de TV is daar heel erg gevoelig voor.
Reputatie 7

Wat me verder opvalt:
- Je bent momenteel aangesloten VDSL, er is glasvezel op jouw adres beschikbaar (!). Daarmee kun je wel meer dan 500 Mbit/s halen. Het signaal is stabieler en zoals genoemd je kunt sneller internet ontvangen.
Ik ben al lang tevreden als gewoon 40Mbit/s uit de DVS+wifi versterker krijg, een 500Mbit/s aansluiting gaat mij daar niet helpen

Overstappen naar glasvezel zal je inderdaad niet helpen bij dit issue, maar er zitten wel een aantal voordelen aan glas die toch echt de moeite waard zijn.
1) Stabieler netwerk.
2) Hogere snelheden mogelijk.
3) HD-"Glas" zenders voor de Nederlandse publieke en commerciële zenders met een betere beeldkwaliteit.

En voor de prijs hoef je het niet te laten, want die is hetzelfde.
Reputatie 7
Badge +13
Fijne vakantie wjb :)

Ik heb nog geen informatie over de snelheidsverhoging. Zou je je forumprofiel willen aanvullen met je gegevens? Postcode + huisnummer, klantnummer(s). Dan kan ik het voor je nakijken. Stuur je een berichtje als je de gegevens hebt aangevuld? 🙂

Mogelijk IPv6 uitschakelen? Waar ik ook wel benieuwd naar ben: ervaar je het probleem ook met een andere STB? Heb je ook een tv-ontvanger die niet geschikt is voor 4K TV?
Ik ben wel erg benieuwd of je op welke tv-ontvanger je een kort stilstaand beeld ervaart? Zou je eens willen testen of je een verschil merkt zonder de DVS650? Dus de WiFi Versterker rechtstreeks aansluiten met kabel op de EB V9. Ik hoor graag van je :)
Stilstaand beeld is enkel bij de 2952.
Voor deze test moet ik wel even op zoek naar een flinke netwerk kabel, de dvs zit er immers niet voor niets... maar ik ga het proberen.
Mbt de stabiliteit van de dvsen: ik kijk regelmatig hoe ze het doen in devolo cockpit, laagste snelheid is ca 350 Mbit, dit zal toch wel voldoende moeten zijn voor een 8 Mbit tv signaal
Reputatie 7
Badge +13
Dat ze je iedere keer Joop maar bij mij werkt het perfect op de dvs650. Daarnaast heeft niet iedereen de mogelijkheid om kabels te trekken.
Het probleem kan best in de experia box zitten.. Ik heb zelf ook een tijd last gehad van haperingen van mijn tv beeld. En het werd nog erger als mijn vriendin ging werken op haar laptop. Dit was indertijd met een experiabox v9.. Na vervanging voor een v10 waren alle haperingen verdwenen. Ik zou dus als eerste dat eens proberen. Ook al omdat het kennelijk een probleem van de laatste tijd is een het voorheen in deze opstelling wel goed gewerkt heeft.


Uit ervaring weet ik ook dat hier meestal het probleem ligt.
Daarom meld ik het iedere keer.
Als je een heel schoon electrititeits netwerk heb EN op dezelfde groep zit, wil het wel eens goed gaan.
Maar zelfs dan heb je geen garantie.

Vaak heb je leidingen waar de coax kabel inloopt, die coax kabel kan je vervangen door UTP kabel.
Ook een oude PTT (nu KPN) leiding loopt er in veel huizen van de ene naar de andere ruimte en daar heb ik dus de CAT6 kabel in getrokken.
Ik denk dat in de meeste gevallen kabels wel te trekken zijn.

Ik heb ook V10 en die heb ik al 2 keer moeten resetten, i.v.m. storing.

Het tv signaal is nu eenmaal gevoeliger dan het internet signaal.
(voordat je het zegt, het is inderdaad niet helemaal hetzelfde).
Reputatie 7
Badge +13
‘ Als je een heel schoon electrititeits netwerk heb EN op dezelfde groep zit, wil het wel eens goed gaan’

dit is te negatief Joop.. het gaat vaker goed dan niet goed. Tuurlijk is bekabeld het beste, maar de devolos zijn gewoon een prima alternatief, zeker de dvs 650 en 1200.


Ik begrijp je opmerking helemaal niet.
Wat is hier nou negatief aan?
En ik bedoel iets helemaal niet negatief.
Ik beledig toch niemand?

Wat het electrititeitsnet beteft, heb je o.a. de volgende vervuilers:
Föhn
Slechte LED lampen (niets met de prijs te maken)
Laders
TL en spaarlampen
Filters, zoals overspanningsbeveiligingen.

2de probleem is als je de netwerkverlengers op 2 verschillende groepen hebt aangesloten.
En als die ook nog een op een fase zitten, dan kan het zelfs helemaal niet (maar dat komt heel zelden in een huis voor).

Jij zegt het gaat vaker goed dan fout, dat is niet mijn ervaring.
Reputatie 7
Badge +13
@wjb bedankt voor je opmerking.
Helemaal met je eens.

Uiteraard bedoel ik het niet negatief en ook niet éénzijdig.
Maar een echt schoon electrititeits net bestaat helaas niet.
Het kan inderdaad goed werken.
Hoewel ik heel veel problemen leest op dit forum en hoort via anderen.

Vaste kabels heeft overigens nog een super groot voordeel.
Je bespaart hiermee de energie die de Devolo's gebruiken.
Samen 4 of 5 watt, tikt toch aan.
Bij 4 watt samen, bijna 3 KWH per maand.

De IPTV decoders gebruiken ook vermogen, maar gemiddeld is dat lager dan de decoder van bijvoorbeeld Ziggo.
Reputatie 7
Staat IGMP snooping aan op de KPN WiFi "versterker"?
Reputatie 7
Dat ze je iedere keer Joop maar bij mij werkt het perfect op de dvs650. Daarnaast heeft niet iedereen de mogelijkheid om kabels te trekken.
Toch is de kans dat de oorzaak in een gebrekkige verbinding tussen de DVS adapters zit vele malen groter dan dat bijvoorbeeld de Experia Box hier debet aan zou zijn. De werking van een "draadloze" verbindingsset is sterk afhankelijk van hoe "schoon" het lichtnet is. Ook bij jou zou die werking van vandaag op morgen ineens heel slecht kunnen worden doordat er bijvoorbeeld een storende telefoonoplader aangesloten wordt. Ik sluit me dan ook wel aan bij Joop.

Aan de andere kant zijn er meer van dergelijke berichten op het forum te vinden waarbij er telkens een KPN WiFi "versterker" in het spel is.
Ik ben dus juist benieuwd of het probleem ook optreedt als de iPhone met de wifi van de Experia Box verbonden is of dat de PC niet met de KPN WiFi "versterker" verbonden is maar met de V9. De TV ontvanger blijft hierbij dan wel op de KPN WiFi "versterker" aangesloten.
Reputatie 7

‘ Als je een heel schoon electrititeits netwerk heb EN op dezelfde groep zit, wil het wel eens goed gaan’

dit is te negatief Joop.. het gaat vaker goed dan niet goed. Tuurlijk is bekabeld het beste, maar de devolos zijn gewoon een prima alternatief, zeker de dvs 650 en 1200.
Ik begrijp je opmerking helemaal niet.
Wat is hier nou negatief aan?

@pietheingrun zegt daarmee dat je het "te zwart-wit ziet", te negatief als zijnde alleen dan werkt het en in alle andere gevallen niet. Dat is natuurlijk niet zo, ook met een wat minder schoon electriciteitsnetwerk kan het nog best werken, zo zwart-wit is het allemaal niet.

Toch zou men voor de grap met de devolo cockpit de snelheid tussen de adapters eens moeten meten. Weet dat een behoorlijk percentage (25-50%) gebruikt wordt voor hertransmissies om communicatiefouten (storingen) te corrigeren. Dan zie je hoeveel bandbreedte je effectief overhoudt. Bedenk je ook dat er tegelijkertijd maar twee adapters met elkaar kunnen communiceren. Als je dus drie adapters hebt, dan is er dus, bij volle belasting, maar 50% van de snelheid beschikbaar per adapter.
Reputatie 7
In dit topic https://forum.kpn.com/interactieve-tv-11/dvs-1200-adapter-wil-niet-koppelen-462838/index1.html#post691328 heb ik een printscreen geplaatst van mijn devolo cockpit (dvs 650) met de snelheden die ik haal. Deze snelheden zijn wel enigszins variabel.
Dat zijn hele mooie snelheden. Dat betekent dat je bij volle belasting effectief snelheden van zo'n 150Mbps zult kunnen halen en dat is ruim voldoende voor goed werkende TV ontvangers.
Reputatie 4
Badge +2
Dat ze je iedere keer Joop maar bij mij werkt het perfect op de dvs650. Daarnaast heeft niet iedereen de mogelijkheid om kabels te trekken.
Het probleem kan best in de experia box zitten.. Ik heb zelf ook een tijd last gehad van haperingen van mijn tv beeld. En het werd nog erger als mijn vriendin ging werken op haar laptop. Dit was indertijd met een experiabox v9.. Na vervanging voor een v10 waren alle haperingen verdwenen. Ik zou dus als eerste dat eens proberen. Ook al omdat het kennelijk een probleem van de laatste tijd is een het voorheen in deze opstelling wel goed gewerkt heeft.
Reputatie 4
Badge +2
@wjb Na het nog even zorgvuldig lezen van het hele topic ligt het idd voor de hand dat de wifi versterkers de oorzaak zijn.
Ik heb sowieso mijn twijfels bij de kwaliteit van de nieuwe versterkers. Ik heb ze teruggestuurd omdat er niet goed geschakeld werd tussen de 2,4GHZ band en de 5GHZ band, zelfs als ik op 1 meter van de versterker stond bleef mijn telefoon verbinden met de 2.4GHZ band. Nu mijn oude router ingezet als accesspoint en schakelen gaat perfect.

Wat de devolo's aangaat, ik denk dat vooral de dvs200 gevoelig waren voor storingen icm HD tv vanwege de veel lagere bandbreedte. Wij laden de accu van onze elektrische fiets op aan hetzelfde stopcontact van één van de devolo's zonder storing op het tv beeld. Als ik google op 'kpn dvs650 dvs1200 forum' dan zijn er ook maar heel weinig storingen gemeld de laatste jaren op het forum mbt devolo's.
Reputatie 4
Badge +2
‘ Als je een heel schoon electrititeits netwerk heb EN op dezelfde groep zit, wil het wel eens goed gaan’

dit is te negatief Joop.. het gaat vaker goed dan niet goed. Tuurlijk is bekabeld het beste, maar de devolos zijn gewoon een prima alternatief, zeker de dvs 650 en 1200.
Reputatie 4
Badge +2
@wjb klopt dat bedoelde ik met 'te negatief' 😉
In dit topic https://forum.kpn.com/interactieve-tv-11/dvs-1200-adapter-wil-niet-koppelen-462838/index1.html#post691328 heb ik een printscreen geplaatst van mijn devolo cockpit (dvs 650) met de snelheden die ik haal. Deze snelheden zijn wel enigszins variabel.
@joop2011 Het is logisch dat je hier weleens over problemen leest met devolo's (al is dat niet vaak). Als alles prima werkt zullen mensen dat over het algemeen niet op een forum vermelden.
Tuurlijk zal het niet bij iedereen probleemloos werken maar dat is waarschijnlijk bij een kleine minderheid. En daarbij is het ook de vraag of ze zich aan de regels houden bij het aansluiten.
Reputatie 4
Badge +2
@StevenHoe
Ik heb een redelijk vergelijkbare setup. Ik gebruik geen wifi versterker als switch maar een netgear switch met imgp snooping op een dvs650. Bij mij begon indertijd het tv beeld in combinatie met een V9 behoorlijk te haperen. Een V10 heeft dat probleem wel opgelost. Nu ruim een jaar de V10 in gebruik en geen enkele hapering meer gehad. De V9 deed het destijds nog prima op internet maar tv gaf haperende beelden. Ik heb hier destijds ook een topic over gemaakt https://forum.kpn.com/interactieve-tv-11/itv-hapert-af-en-toe-441199
Reputatie 7
Badge +30
@Nadia, heb jij meer info over de snelheidverhoging? Wat is daarbij allemaal gebeurd? Want als TS daar vermoedelijk een verband tussen ziet is dat wel even interessant. (IPv6 misschien?)
En, is daarbij een overeenkomst (gecreëerd) met @StevenHoe?

Verder, dit is gewoon een EB V10 + KPN WiFi Versterker waarbij wanneer KPN TV al aan staat, het beeld eventjes overslaat als je een app opent, toch of begrijp ik het verkeerd?

- Doet het probleem zich voor bij alle decoders (zoals jij zegt), of ook bij alle TVs. c.q Heb je als test alle decoders omgewisseld, of gewoon alle TVs aangezet?
- Is de kabel van de WiFi Versterker omgewisseld voor een andere?
- Het is echt alleen het aanklikken van een app? En t maakt niet uit welke iPhone het is, toch?

Ik twijfel een beetje welk apparaat het probleem is. Anders zou ik @Nadia willen vragen of bijvoorbeeld de EB omgewisseld kan worden.

@wjb, lees je mee?

Robin
Reputatie 7
Badge +30
Ooh, dat maakt het iets logischer. Weet je zeker of t alleen bij draadloze apparaten gebeurd?
Op wat voor internetsnelheid kom je uit als je een speedtest doet?

Robin
Reputatie 2
Badge
Zou ik even naar moeten kijken, wat zou dat er mee te maken kunnen hebben?

edit, staat aangevinkt
Reputatie 2
Badge
Nee is niet op te lossen volgens mij, ik heb werkelijk ALLES geprobeerd maar het ging niet over

Dus die WiFi versterker zit er niet meer tussen hier
Reputatie 2
Badge
Ja dat zat ook bij ALLES in 😉
Reputatie 2
Badge
Ja en ik ben er ook en geruime tijd mee bezig geweest, het is niet op te lossen, ook is alles doorgemeten en bekeken op afstand, niks te vinden
En toch: ik kijk tv, open een app op mijn iPhone en even een verstoring van een seconde
Reputatie 2
Badge
Je begrijpt het precies goed

Ik heb 1 4K decoder en die heeft het probleem, geen idee bij de andere die gebruik ik nauwelijks

Ook de kabel is gewisseld uiteraard, dit zat ook inbegrepen bij mijn ALLES aanpak ;-)

Natuurlijk maakt het niet uit welke iPhone (of überhaupt dat het een iPhone is) het is gewoon het moment als een draadloos apparaat internet aanspreekt dat het beeld/geluid even stopt en direct weer doorgaat.

Ik gok dat de WiFi versterker de boosdoener is, nu deze er tussen uit is heb ik (behalve slechte WiFi) geen problemen
Reputatie 2
Badge
Ja heel zeker, iets met kabel is ook zo goed als nie meer aanwezig in huis

Download test komt rond de 50Mbps uit

Reageer