Blokjes bij schakelen naar de zenders NPO 1 & 2 HD

  • 27 oktober 2014
  • 216 reacties
  • 4574 keer bekeken


Toon eerste bericht

216 reacties

Reputatie 6
Badge +9
Ik heb al zwart beeld, tijdens het zappen. Maakt geen verschil. De ene keer is het zender wisselen sneller dan de andere keer. Maar ook het geluid hoort niet te haperen. 

Dit ligt ergens diep in het KPN netwerk. Helaas. :-(

Reputatie 6
Badge +9
Even een update: 

 

Ik ben zojuist gebeld door KPN. De oorzaak is bekend. Oplostijd: 3e kwartaal van dit jaar.

Reputatie 7
Dus op 1 oktober zou het verholpen moeten zijn? We gaan 't zien!

Afgelopen nacht is er een software update geweest voor de HM 2260. Teletekst probleem is opgelost, alleen blokjes probleem nog niet.

Reputatie 7
Badge +18
Hyllan1000 schreef op 22 jul '15 om 13:13u
Afgelopen nacht is er een software update geweest voor de HM 2260. Teletekst probleem is opgelost, alleen blokjes probleem nog niet.

 
Ik heb dit probleem ook weer. Bij het zappen van NPO1 HD naar NPO2 HD. Ik heb ergens in een ander topic gelezen dat het voorbij zou zijn. Maar helaas, het is er weer.

Reputatie 5
Badge +7
Ik heb dit al vele maanden bij de kanalen 661, 662 en 663. En dat zal ook wel bij 701, 702 en 703 zijn.

Reputatie 6
Badge +9
Ergens eind dit jaar moet het gepatched worden.

Reputatie 5
Badge +7
OK, bedankt. We zullen het zien.

Reputatie 7
Is het iemand al opgevallen dat bij het switchen van zender de tijd dat het beeld op zwart gaat langer is geworden.

Ik zie dan ook geen blokjes meer bij het switchen tussen de HD-"Glas" zenders NPO 1, 2 en 3.

Wel is het zo dat het beeld nog heel even stil staat nadat deze weer zichtbaar is gemaakt en ook dat is best storend.

Reputatie 7
wjb schreef op 30 okt '15 om 00:10u
Is het iemand al opgevallen dat bij het switchen van zender de tijd dat het beeld op zwart gaat langer is geworden.

Ik zie dan ook geen blokjes meer bij het switchen tussen de HD-"Glas" zenders NPO 1, 2 en 3.

Wel is het zo dat het beeld nog heel even stil staat nadat deze weer zichtbaar is gemaakt en ook dat is best storend.

 
Integendeel, bij mij zijn juist de blokjes (waar ik een tijdje eigenlijk nauwelijks last meer van had) in alle hevigheid terug. Maar ik heb dan ook nauwelijks zwart beeld bij zenderwisselingen. Ff stilstaand beeld na een zenderwisseling heb ik wel maar vooral bij de niet-NPO zenders. En na een flink aantal seconden/soms minuten valt het DD5.1 geluid ook steevast ff weg. Dat valt vooral op bij een zender als BBC1 HD, waar DD5.1 per programma in- of uitgeschakeld wordt: als het ingeschakeld wordt valt het na enige tijd ff weg, dus ook zonder zenderwisseling.

Reputatie 7
Badge +18
wjb schreef op 30 okt '15 om 00:10u
Is het iemand al opgevallen dat bij het switchen van zender de tijd dat het beeld op zwart gaat langer is geworden.

Ik zie dan ook geen blokjes meer bij het switchen tussen de HD-"Glas" zenders NPO 1, 2 en 3.

Wel is het zo dat het beeld nog heel even stil staat nadat deze weer zichtbaar is gemaakt en ook dat is best storend.

 
Ja dat is mij ook opgevallen. Maar ook nog eens blokjes er achteraan. Oftewel dat "Snel zappen" waar ze het wel eens over hadden, is ook niet meer zo snel geloof ik. Maar dat kan ook aan mij liggen. Omdat ik me daar niet echt mee bezig hield. 

Reputatie 6
Badge +9

ITVkijker
schreef op 16 nov '15 om 15:16u
We hebben ook geconstateerd dat bij zappen tussen NPO 1, 2, en 3 HD en HD Glas
beeldverstoringen optreden.
De oorzaak is gevonden
en dit probleem wordt opgelost in een nieuwe versie van de TV ontvanger software, deze wordt dit najaar uitgerold.----------------------------------------------------------------

@Hugo_

@Joran

Wat is de laatste stand van zaken hiermee?

 
Roept u maar? Ik ben die storing na 1,5 jaar wachten meer dan zat...

Reputatie 5
Badge +7
Na de softwareupdate vanwege de grote storing enkele weken geleden, was bij mij dit probleem opgelost.

Reputatie 7
Badge +18
Alfons schreef op 11 dec '15 om 23:08u
Na de softwareupdate vanwege de grote storing enkele weken geleden, was bij mij dit probleem opgelost.

 
Soms heb ik het hier nog wel steeds, weet niet of er meer mensen zijn die hier last van hebben. :D

Reputatie 7
Badge +28
Hey allen,

De meest recente info die ik hier over kan vinden geeft aan dat het eind van dit jaar opgelost zou moeten zijn. Dat lijkt wat aan de krappe kant te gaan worden als ik zie dat er hier nog mensen zijn die er last van hebben. Ik hoop dat het onze technische mensen lukt om het inderdaad eind van dit jaar opgelost te krijgen.

Reputatie 6
Badge +9
Erik_ schreef op 15 dec '15 om 13:06u
Hey allen,

De meest recente info die ik hier over kan vinden geeft aan dat het eind van dit jaar opgelost zou moeten zijn. Dat lijkt wat aan de krappe kant te gaan worden als ik zie dat er hier nog mensen zijn die er last van hebben. Ik hoop dat het onze technische mensen lukt om het inderdaad eind van dit jaar opgelost te krijgen.

 
 Hugo geeft zelf aan dat de patch al uitgerold is. 

http://forum.kpn.com/t5/Interactieve-TV/Onderzoek-HD-kanalen-op-1-Help-jij-ons-mee/m-p/381678#M38341

Graag weer aankaarten. Naar aanleiding hier van hebben we weer nieuwe topics gestart:

http://forum.kpn.com/t5/Interactieve-TV/Zappen-amp-beeldverstoringen-nog-steeds/m-p/381716#M38348

http://forum.kpn.com/t5/Interactieve-TV/Resterende-problemen-na-update-van-nov-2015/m-p/381706#M38343 

KPN heeft mij een schade vergoeding beloofd, want ik zit al 1,5 jaar in deze ellende. En er kan pas uitgekeerd worden, als een storing 100% is opgelost.

Reputatie 7
Badge +28
Ah, duidelijk, dank je 🙂 Hugo's bericht was me even ontgaan. Ik zie dat beide individuele topics in onze rij staan, we komen er zo snel mogelijk op terug, dan zetten we dit opnieuw uit!

Reageer