Beantwoord

Eigen router achter Experia v8

  • 29 augustus 2017
  • 2 reacties
  • 111 keer bekeken

Hallo,
ik heb jaren een Belkin router achter de Experiabox gehad en dat liep als een zonnetje. De configuratie was: experiabox - Belkin - Settopbox (enternet) - Marantz versterker - TV (HDMI). Zeer tevreden. Nu heb ik de Belkin vervangen door een nieuwe Sitecom en alles leek weer OK maar ik krijg een fout bij het pauzeren van live TV en het laden van opnames. De rest doet het allemaal zoals voorheen. Ik krijg de fout (-3) en bij het uitvoeren van tests krijg een fout bij de DNS. De settopbox is inmiddels omgeruild maar dat mocht niet baten. Iemand enig idee welke setting er is veranderd waardoor ik dit probleem heb?
icon

Beste antwoord door RobinFlikkema 29 augustus 2017, 12:32

Om heel eerlijk te zijn: Sitecom is meestal rommel en ik denk dat je in dit geval veel beter uit bent met een Accesspoint.

Of je moet die Sitecom in een volledig transparante modus kunnen krijgen maar mijn ervaring leert dat dat niet mogelijk is.

Robin
Bekijk origineel

2 reacties

Reputatie 7
Badge +30
Om heel eerlijk te zijn: Sitecom is meestal rommel en ik denk dat je in dit geval veel beter uit bent met een Accesspoint.

Of je moet die Sitecom in een volledig transparante modus kunnen krijgen maar mijn ervaring leert dat dat niet mogelijk is.

Robin
Dank voor je reactie! Lekker aanbevolen door de Mediamarkt dan, pffff. Ik heb uren gegoogled en twee keer een post op dit forum gezet (met in totaal alleen jouw reactie) dus ik geef het op.
Ik heb de Belkin er weer tussen gezet, dus ik heb nu Experia - Belkin - Settopbox en de Sitecom met alle andere apparaten (en de WiFi) ook in de Belkin gehangen. Werkt allemaal weer prima nu.

Reageer