Beantwoord

ExperiaBox > Cat6 > WCD > TV-Kastje

  • 21 augustus 2017
  • 8 reacties
  • 923 keer bekeken

Goedenavond,

Ik heb nieuwr kabels in huis getrokken (CAT6). Deze gaat via een patchpaneel in experiabox. Vervolgens gemonteerd op een wand contactdoos. Als ik hem dan met een patckabel op de TV-Box aansluit krijg ik Foutcode12. Het internet werkt wel met een laptop.

Als ik een kabel direct via patchpaneel op Tv-Box aansluit werkt de TV wel.

Het ligt dus niet aan patchpaneel, maar aan de CAT6 kabel die in de muur zit. Maar die werkt wel op mijn laptop, dus er zit internet op.

Iemand enig idee?
icon

Beste antwoord door joop2011 26 augustus 2017, 16:29

Yes. Dat is allemaal gecheckt. Het is een kabeltester met 1 t/m 8 en een G. Hij geeft niet alle getallen aan. Maar heb hem een aantal keer losgehaald en opnieuw gemonteerd op B-schema. 100% dat er geen sluiting kán plaatsvinden. Nog andere tips, toevallig?

CAT6 kabels kan je probleemloos gebruiken, ik gebruik ze ook.
Maar heb je de paren goed aangesloten.
Zomaar de draden aansluiten is niet verstandig.
De paren moeten op de juiste contacten zitten.
Zie o.a. hier: https://netwerkproducten.com/zelf-netwerkkabels-maken.html

En ook hier: https://www.netwerkwinkel.com/aansluitschemapatchkabel/

Als de paren niet op de juiste contacten zitten, krijg je storing of zoals bij jou geen verbinding.

Met een tester kan je niet meten of de paren op de juiste volgorde zitten.
Met de tester zie je alleen of de draden geen onderbreking hebben en zo.
Met een echte CAT5 of CAT6 tester kan je het wel meten, maar die zijn meer dan 1000 euro.
Bekijk origineel

8 reacties

Reputatie 7
Heb je die kabel doorgemeten met een kabeltester.
Mijn vermoeden is dat er sluiting zit tussen een data ader en een aarde ader of de shield als het een shielded kabel is.
Vaak gebeurt dat als de aders knel komen te zitten in zo'n stalen Cat6 wandcontactdoos.
Je meet dan misschien ook een snelheid van rond de 9Mbps als je een speedtest vanaf die laptop zou doen.
Yes. Dat is allemaal gecheckt. Het is een kabeltester met 1 t/m 8 en een G. Hij geeft niet alle getallen aan. Maar heb hem een aantal keer losgehaald en opnieuw gemonteerd op B-schema. 100% dat er geen sluiting kán plaatsvinden. Nog andere tips, toevallig?
Reputatie 7
Hij geeft niet alle getallen aan.
Wat bedoel je daarmee?
Nou, bij mijn tester staan er getallen op de voorkant: https://www.allekabels.nl/netwerk-kabel-tester/187/1077514/netwerk-kabel-tester.html?gclid=EAIaIQobChMI9-fyipfq1QIVxZ8bCh2BJgw7EAQYASABEgK_CfD_BwE
Reputatie 7
Dan horen bij alle nummers de ledjes aan te gaan en als je shielded kabels gebruikt (met stalen pluggen) ook bij de G.
Als er een ledje niet aan gaat, dan betekent dat dat die ader geen contact maakt. Dat duidt dan op een slecht contact in de wandcontactdoos of zelfs een kabelbreuk.
Bij welke nummers brand het ledje niet?

Edit: Test ook de gebruikte patchkabels zelf, ook die kunnen het probleem veroorzaken.
Reputatie 7
Badge +24
Is het inmiddels gelukt Thom? Ik hoop het wel! Anders ben ik ook benieuwd naar wat wjb vraagt. 🙂
Reputatie 7
Badge +13
Yes. Dat is allemaal gecheckt. Het is een kabeltester met 1 t/m 8 en een G. Hij geeft niet alle getallen aan. Maar heb hem een aantal keer losgehaald en opnieuw gemonteerd op B-schema. 100% dat er geen sluiting kán plaatsvinden. Nog andere tips, toevallig?

CAT6 kabels kan je probleemloos gebruiken, ik gebruik ze ook.
Maar heb je de paren goed aangesloten.
Zomaar de draden aansluiten is niet verstandig.
De paren moeten op de juiste contacten zitten.
Zie o.a. hier: https://netwerkproducten.com/zelf-netwerkkabels-maken.html

En ook hier: https://www.netwerkwinkel.com/aansluitschemapatchkabel/

Als de paren niet op de juiste contacten zitten, krijg je storing of zoals bij jou geen verbinding.

Met een tester kan je niet meten of de paren op de juiste volgorde zitten.
Met de tester zie je alleen of de draden geen onderbreking hebben en zo.
Met een echte CAT5 of CAT6 tester kan je het wel meten, maar die zijn meer dan 1000 euro.
Reputatie 7
Badge +24
We hebben niets meer van je gehoord @Thomb dus hoop ik dat de tips van Wjb en Joop de oplossing hebben geboden. 🙂

Reageer