Beantwoord

Geen beeld, wel geluid op televisie

  • 6 juni 2019
  • 9 reacties
  • 133 keer bekeken

Het op zwart gaan van de TV terwijl het geluid wel doorloopt, is geen WIFI probleem omdat het ook steeds vaker op mijn TV voorkomt. Mijn TV is via HDMI aangesloten op de KPN settop box die via ethernetkabel met de Experia box is verbonden. Ook na meerdere klachten en hulp van monteurs is KPN niet in staat gebleken het probleem op te lossen. De Experia box is aangesloten op het glasvezel netwerk en bandbreedte kan geen probleem zijn. Dit is no de enige TV in huis.

Admin: Bericht afgesplitst van Zwart beeld bij iTV app
icon

Beste antwoord door Zeiler1220 29 juni 2019, 14:26

Dag Marcia, het probleem lijkt opgelost door een andere HDMI ingang van de TV te gebruiken. Je mag dit afsluiten.
Bekijk origineel

9 reacties

Reputatie 7
Badge +27
Ha @Zeiler1220, welkom! Begrijp ik goed dat het bij jou om de tv en niet om de itv app gaat? Wat hebben de monteurs gedaan? Is het toen wel verholpen of ├╝berhaupt niet. Wil je je forumprofiel ook aanvullen met je postcode + huisnummer en evt. klantnummer(s)? Dan kan ik je gegevens erbij halen.
Reputatie 7
Badge +27
Bedankt voor het aanvullen van de gegevens! Zou je ook de gestelde vragen willen beantwoorden? Daarnaast zou ik nog graag willen weten of je dan nog wel het menu en de zenderinformatie kunt zien of dat het beeld helemaal op zwart gaat. Heb je de HDMI-kabel al eens vervangen?
Reputatie 7
Badge +27
Je hebt niet meer gereageerd, zie ik. Heb je op een andere manier contact gehad? Als ik nog iets voor je kan doen, hoor ik het graag.
Dag Marcia,
De KPN monteur heeft deze kabel al vervangen. Als het beeld wegvalt blijft het geluid ongestoord doorgaan maar dit gaat van de STB rechtstreeks naar de stereo installatie met een gewoon audiokabeltje. Het beeld is na soms na minder dan een seconde weer terug. Maximaal duurt het 5 seconden. Nog gekker is dat soms de ondertiteling wel blijft staan met een verder zwart scherm. Gisteravond bij het terugkijken van de Pinkpop uitzending van vorig weekend was er een aantal malen een hapering in beeld en geluid maar dan met stilstaand beeld i.p.v. zwart. Lijkt mij een bandbreedte probleem maar ook nu maakte alleen de STB gebruik van de glasvezelverbinding.
Reputatie 7
Bij glasvezel kan er geen sprake zijn van bandbreedteprobleem. Je zit meestal op een 1 Gb/s kaart en op oude(re) netten soms nog op een 100 Mb/s.
HD tv neemt 7,2 Mb/s en HDglas 12,4 Mb/s.

Heel misschien gooit een verbindingsset via stopcontact roet in het eten.

Maar waarschijnlijker is een HDCP probleem de oorzaak. Heb je een tv die ouder is dan een jaar of 9?

Ik neem aan dat je bedoeld dat de ondertiteling via teletekst dan wel doorloopt? Want de gewone ondertiteling is ingebakken, dus als het beeld niet werkt dan zie je dat ook niet.
Reputatie 7
Badge +27
Heb jij inderdaad een draadloze verbindingsset aangesloten, @Zeiler1220? Zou je in dat geval de tv-ontvanger eens rechtstreeks op de Experiabox aan willen sluiten, al is het alleen maar om te testen of je dan ook tegen problemen aanloopt?
Reputatie 7
Badge +27
Ben je er inmiddels achter waar het aan ligt? Heb je nog kunnen testen om de ontvanger rechtstreeks op de Experiabox aan te sluiten indien dat van toepassing is?
Dag Marcia, het probleem lijkt opgelost door een andere HDMI ingang van de TV te gebruiken. Je mag dit afsluiten.
Reputatie 7
Badge +27
Heel fijn! Bedankt dat je het nog even liet weten 🙂

Reageer