Beantwoord

Geen signaal of zwart beeld op Phillips televisie

  • 25 april 2018
  • 75 reacties
  • 21169 keer bekeken


Toon eerste bericht

75 reacties

Ik heb de Philips gebeld, en ze zijn Inderdaad op de hoogte van het probleem. Ik heb de updates van de Buildinn Chromecast moeten verwijderen (te vinden in het apps menu bij instellingen, apps beheren). Nu tv even kwartiertje stroomloos en fingers crossed dat het heeft gewerkt...

Is het gelukt?
Reputatie 7
Badge +18
Beste mensen, ik heb dit ook even voorgelegd bij de Moderators van KPN, of dit niet eventueel een HDMI-issue is met de TV van Philips. (HDCP) Valt me op aan deze topic dat hier veel Forumleden berichten plaatsen die een Philips TV hebben. 🙂
Bedankt!
Ben benieuwd.
Reputatie 2
Ik heb de Philips gebeld, en ze zijn Inderdaad op de hoogte van het probleem. Ik heb de updates van de Buildinn Chromecast moeten verwijderen (te vinden in het apps menu bij instellingen, apps beheren). Nu tv even kwartiertje stroomloos en fingers crossed dat het heeft gewerkt...

Is het gelukt?


Helaas was alleen deze handeling beetje zinloos als de automatische updates niet uitgezet zijn... Dus nu poging twee. Een combinatie van de beide oplossingen die Philips aangeeft, klinkt op zich logisch.
Ook mijn 55PUS6501/12 heeft sinds het verplaatsen van de HD zenders dit probleem. Inmiddels de software update uitgevoerd, high speed hdmi kabel aangeschaft en omgezet van poort 1 naar poort 3, updates uitgezet van Google Play, stekker van de tv 15 minuten eruit gehad, Arris opnieuw opgestart en nog steeds geen resultaat. Het wonderlijke is dat ik Netflix kijk via de toets op de afstandsbediening (wifi dus) en dat deze ook uitvalt.
Ik blijf dit topic volgen. Ikzelf heb geen ideeën meer.
Ook mijn 55PUS6501/12 heeft sinds het verplaatsen van de HD zenders dit probleem. Inmiddels de software update uitgevoerd, high speed hdmi kabel aangeschaft en omgezet van poort 1 naar poort 3, updates uitgezet van Google Play, stekker van de tv 15 minuten eruit gehad, Arris opnieuw opgestart en nog steeds geen resultaat. Het wonderlijke is dat ik Netflix kijk via de toets op de afstandsbediening (wifi dus) en dat deze ook uitvalt.
Ik blijf dit topic volgen. Ikzelf heb geen ideeën meer.


Net het advies van Siegje opgevolgd. Updates van Chromecast Buildinn verwijderd en de stekker er 15 minuten uit. Ben benieuwd....😬
Reputatie 2
Ook mijn 55PUS6501/12 heeft sinds het verplaatsen van de HD zenders dit probleem. Inmiddels de software update uitgevoerd, high speed hdmi kabel aangeschaft en omgezet van poort 1 naar poort 3, updates uitgezet van Google Play, stekker van de tv 15 minuten eruit gehad, Arris opnieuw opgestart en nog steeds geen resultaat. Het wonderlijke is dat ik Netflix kijk via de toets op de afstandsbediening (wifi dus) en dat deze ook uitvalt.
Ik blijf dit topic volgen. Ikzelf heb geen ideeën meer.


Net het advies van Siegje opgevolgd. Updates van Chromecast Buildinn verwijderd en de stekker er 15 minuten uit. Ben benieuwd....😬


Zelf ook beide stappen nu doorlopen, tot nu toe gaat het goed... Maar ik durf nog geen conclusie te trekken, het ging wel vaker zomaar een uurtje goed 🙊
Reputatie 7
Badge +18
Het viel mij op dat er een flinke toeloop op dit topic was. Met dank aan siegje lijkt er nu wel een voorlopige oplossing voor het probleem te zijn.
Ik heb zojuist even met haar gebeld om te vragen wat Philips precies weet van deze storing en wat de juiste handelingen zijn. Ik heb even meegeschreven en zet het hier voor jullie neer.
De chromecast app lijkt met de meest recente update de boosdoener te zijn.

Stapt 1: Op je smart tv overzicht is onder het huisje een instelling te vinden. Van hieruit is het zaak om bij het app beheer te komen. Vervolgens is het dus belangrijk om de reeds gedane update voor de buildin chromecast te verwijderen.
Stap 2: Om in de instellingen de automatische update uit te zetten zodat buildin chromecast niet opnieuw de kans krijgt om te updaten.

Ik wil jullie adviseren om dit ook kenbaar te maken op een philips forum. En tevens te informeren naar de permanente oplossing. Mocht iemand goede screenshots hebben van de stappen die je moet doorlopen zou dat de zaak nog makkelijker maken. Mocht dit onverhoopt toch niet de oplossing zijn verneem ik dat uiteraard graag.
Reputatie 7
Badge +18
Mocht iemand goede screenshots hebben van de stappen die je moet doorlopen zou dat de zaak nog makkelijker maken.

Mijn Philips TV heeft er gelukkig geen last van en de chromecast app staat gewoon aan bij mij.
Maar hier de screenshots om het uit te schakelen.


Druk op het sterretje van de afstandsbediening


klik op Alle instellingen


Klik op Android-instellingen


Klik op Apparaat


Klik op Apps


Zoek in de lange lijst naar Google Cast receiver


Klik op Uitschakelen
Inmiddels gebeld met Philips is een bekend probleem zoals hier ook al aangegeven. Ik heb ook de bovenstaande instructie ontvangen, en herstel met een "digital handshake"

- Zet de Televisie UIT
- Maak alle kabels, accesoires en apparaaten los van de TV. Dit is inclusief CAM module als deze erop zit.
- Wacht op zn minst 1 minuut (nadat het LED licht is uitgegaan) voordat u de stroomkabel weer aansluit.
- Zet de TV weer aan zonder de andere kabels, assesoires en apparaaten aan te sluiten
- Haal de stroomkabel van het externe apparaat los. Sluit de kabel na 1 minuut weer aan en start het apparaat op.
- Wacht 3 tot 5 minuten om het opstart proces af te laten ronden.
- Verbind de HDMI kabel eerst met de TV en daarna pas met het externe apparaat.

Zelf nog niet geprobeerd, had gisterenavond geen problemen.
Reputatie 1
Ook mijn 55PUS6501/12 heeft sinds het verplaatsen van de HD zenders dit probleem. Inmiddels de software update uitgevoerd, high speed hdmi kabel aangeschaft en omgezet van poort 1 naar poort 3, updates uitgezet van Google Play, stekker van de tv 15 minuten eruit gehad, Arris opnieuw opgestart en nog steeds geen resultaat. Het wonderlijke is dat ik Netflix kijk via de toets op de afstandsbediening (wifi dus) en dat deze ook uitvalt.
Ik blijf dit topic volgen. Ikzelf heb geen ideeën meer.


Net het advies van Siegje opgevolgd. Updates van Chromecast Buildinn verwijderd en de stekker er 15 minuten uit. Ben benieuwd....😬


Zelf ook beide stappen nu doorlopen, tot nu toe gaat het goed... Maar ik durf nog geen conclusie te trekken, het ging wel vaker zomaar een uurtje goed 🙊


Hier ook beide stappen gedaan.ben benieuwd of het gaat werken.bedankt allemaal voor de info.wij hadden Philips nog niet gebeld,omdat het hier al 4 dagen goed ging.helaas gisteravond weer fout.
Reputatie 2
Mocht iemand goede screenshots hebben van de stappen die je moet doorlopen zou dat de zaak nog makkelijker maken. Mocht dit onverhoopt toch niet de oplossing zijn verneem ik dat uiteraard graag.[/quote]

De werkwijze die al in foto's van 'huistijger' wordt weergegeven, is op zich prima, echter ging het bij mij iets anders. En aangezien er met die televisie niks mis was, nog even zoveel mogelijk e stappen die ik heb gevolgd.

het knopje op het app menu te openen

apps beheren selecteren

in deze lijst echt 'Buildinn' Chrome kiezen, deze staat er bij mij nu dus niet meer tussen. Alle updates verwijderen.
Ik heb nog steeds 'tv cast (Chromecast)' en 'Google cast receiver' in de lijst staan, die hoef je dus niet te verwijderen!

nu selecteer je 'software bijwerken'

en zet je 'automatische software-updates op uit.
Nu de tv even kwartiertje stroomloos. Daarna zou het goed moeten zijn. Bij mij is het hdmi signaal iig niet meer weggevallen
Reputatie 7
Badge +18
Siegje en huistijger: Jullie zijn helden ! 🙂
Reputatie 7
Badge +18
Oh jee, daar worden we verlegen van 🐱 🐅
Reputatie 2
Heel graag gedaan hoor, blij dat het opgelost is voor nu 😉
Reputatie 7
Badge +18
Oh jee, daar worden we verlegen van 🐱 🐅

😁 😜
Reputatie 7
Badge +18
Heel graag gedaan hoor, blij dat het opgelost is voor nu 😉

😁 😜 @Siegje_81, alsjeblieft!!!
Reputatie 7
Badge +18
Oh jee, daar worden we verlegen van 🐱 🐅

😁 😜
@huistijger, alsjeblieft!!!
Reputatie 7
Badge +18
Dank je Dennis hoort er ook niet een cheque bij van €100.000 ?

😂 🤣 😁 🤑 🤑 🤑
Reputatie 7
Badge +18
Dank je Dennis hoort er ook niet een cheque bij van €100.000 ?

😂 🤣 😁 🤑 🤑 🤑

Alsjeblieft!!! 😂 🤣 😂 🤣

(Zo, nu weer ON-TOPIC! 😛 )
Joehoeeeee jullie oplossing werkt tenminste!!!!
Dank je wel ????
Reputatie 7
Badge +18
Joehoeeeee jullie oplossing werkt tenminste!!!!
Dank je wel ????
Wat fijn dat het is opgelost. Kun je in ieder geval tv kijken. 😉 😊
Inmiddels al anderhalve dag geen problemen meer. Ook geen uitval op de Netflix app. Ik hou nog steeds mijn vingers gekruist, maar denk dat de oplossing gevonden is.
Maar ooit moet ik weer updates gaan toestaan. Hoe zal Philips dit gaan communiceren? Daar ben ik dan weer benieuwd naar....
Vooralsnog is Siegje mijn redder in nood. Dank daarvoor!👊🏻
Reputatie 7
Badge +18
Vanmorgen had ik ineens ook een zwart beeld met alleen menu op mijn 4K ontvanger, iets wat zelden gebeurd, dus maakte ik me niet druk en ging de software opnieuw installeren.
Doch dat hielp niet, nog eens met nu Fabrieksinstellingen erbij
Ook dat hielp niet, nog eens proberen.... helaas.....
Tweede ontvanger gepakt en deze aangesloten, precies hetzelfde....

Toen de ontvanger op HDMI-4 aangesloten en ja daar had ik beeld.
Ik kwam op het idee om het advies van @It is I op te volgen en heb de verkorte versie gedaan heb de TV uitgezet en alleen de HDMI 1 kabel er uit gehaald.
Na een dikke minuut de TV weer aangezet toen eerst de HDMI-kabel in de TV gedaan en toen in de ontvanger en JA gelijk beeld. (De ontvanger had ik nog niet opnieuw opgestart, dat hoefde dus niet.)
Ook de andere kabels HDMI 2 en 3 de Ziggo-coax kabel en de satelliet kabel heb ik rustig laten zitten.

Wat mij betreft @Erwin_ kun je met een gerust hart het antwoord van It is I als beste antwoord mankeren !
Reputatie 7
Badge +14
Special thanks to @Siegje_81, @It is I & @huistijger! Goed bezig iedereen. Heel blij dat dit de problemen met de Philips tv verhelpt! Mochten er meer 'updates' zijn, laat het vooral in dit topic weten.


Ik markeer het antwoord van It is I. 🙂

Reageer