Beantwoord

Geluid alleen op links, rechts geen geluid

  • 7 april 2014
  • 5 reacties
  • 2993 keer bekeken

Reputatie 7
Badge +16
Probleem:

Ik heb af en toe dat het geluid van 1 kant komt, de rechterspeaker is heel erg zacht, bijna uit.

Situatie:

1853 tuner via HDMI op een monitor, geluid via SCART-tulp naar mijn stereo.

Tijdelijke oplossing:

Na alles gedoublecheked te hebben (alle aansluitingen nagekeken, andere snoeren) kom ik er achter dat als ik de fabrieksinstellingen terugzet (reset) het geluid weer goed is.

Het probleem zit dus in de analoge audiouitgang van de tuner

Structurele oplossing:

Herkennen meer mensen dit of is mijn tuner niet helemaal goed?

icon

Beste antwoord door Giant2000 14 april 2014, 11:09

Ik heb de tuner inmiddels met de groene tulp stekker aangesloten op mijn versterker en het geluid is sindsdien in orde.

Bekijk origineel

5 reacties

Reputatie 5
Badge +4
Dus als je op je ontvanger als test audio Links tulp en audio Rechts tulp eens omwisselt, dan is het geluid uit de linker speaker heel erg zacht?

Na een reset naar fabrieksinstellingen is het probleem altijd opgelost?

Dan is het bijna zeker een probleem in je ontvanger.

Reputatie 7
Badge +16
Ja dat klopt. Het komt af en toe voor, dus echt testen kan ik het ook niet. En omdat het na herstel van fabrieksinstellingen weer in orde is lijkt het me een firmware bug.

Vraag is of iemand anders dit ook wel eens heeft ervaren bij deze tuner.

Reputatie 5
Badge +4
Welke software versie heb je?

Probeer eens de Software Verwijderen optie:

http://forum.kpn.com/t5/Televisie/KPN-Interactieve-TV-Ontvanger-resetten/td-p/176511 

-> Manier 2

Reputatie 7
Badge +16
De laatste. Ik heb alle opties al gedaan. Vraag is of iemand anders het ook al eens heeft geconstateerd en of het daarmee dus een bug in de firmware zou kunnen zijn.

Nou ben ik een Pietje Precies wat geluid betreft, een ander stoort zich er misschien helemaal niet aan, terwijl ik het stereobeeld perfect moet hebben.

Reputatie 7
Badge +16
Ik heb de tuner inmiddels met de groene tulp stekker aangesloten op mijn versterker en het geluid is sindsdien in orde.

Reageer