Beantwoord

Haperende Arris VIP 5202

  • 9 September 2021
  • 22 reacties
  • 150 keer bekeken

Badge

Ik heb 't probleem ook. Op onvoorspelbare momenten gaat 't beeld op zwaart (en geluid uit) voor een seconde of 2 en komt daarna weer terug. Dit herhaalt zich 2 tot 3 keer en dan is weer alles OK.

De Arris tv ontvanger is met een ethernetkabel rechtstreeks op het KPN modem (Box 12) aangesloten.

 

Admin: eigen topic voor je vraag aangemaakt (oorspronkelijke topic)

icon

Beste antwoord door DennisA78 3 October 2021, 11:41

Bekijk origineel

22 reacties

Reputatie 7
Badge +9

@vtpeters zou je kunnen aangeven of je het modem al een reset hebt gegeven? Daarnaast zou ik je willen vragen ook voor de zekerheid de tv-ontvanger een reset te geven. Als deze beide stappen niet helpen zou het nog kunnen zijn dat een ander apparaat in het huishouden, zoals een eigen router, het probleem zou kunnen veroorzaken. Is er een dergelijk apparaat aangesloten binnen het netwerk? Mocht het resetten niet helpen en je hebt geen apparatuur in huis die de omschrijving voldoet maar je hebt nog steeds problemen zou ik je willen vragen om je profiel in te vullen en hier te laten weten wanneer je dat gedaan hebt. Dan kan ik in onze systemen kijken of ik iets raars tegenkom. 

Badge

@vtpeters zou je kunnen aangeven of je het modem al een reset hebt gegeven? Daarnaast zou ik je willen vragen ook voor de zekerheid de tv-ontvanger een reset te geven. Als deze beide stappen niet helpen zou het nog kunnen zijn dat een ander apparaat in het huishouden, zoals een eigen router, het probleem zou kunnen veroorzaken. Is er een dergelijk apparaat aangesloten binnen het netwerk? Mocht het resetten niet helpen en je hebt geen apparatuur in huis die de omschrijving voldoet maar je hebt nog steeds problemen zou ik je willen vragen om je profiel in te vullen en hier te laten weten wanneer je dat gedaan hebt. Dan kan ik in onze systemen kijken of ik iets raars tegenkom. 

Hallo Bram,

Dank voor je reactie.

Ik moet dan eerst even uitzoeken hoe ik beide apparaten kan resetten. Ik vermoed dat alleen de stroom eraf halen, 10 seconden wachten en weer inschakelen onvoldoende is.

Wat zijn de gevolgen voor de reset voor mijn twee SuperWiFi punten (versterkers die ik bij 't afsluiten van m'n abonnement afgelopen maart als actie erbij heb genomen i.p.v. korting op het abonnement gedurende de eerste paar maanden)?

Reputatie 7
Badge +20

Hallo @vtpeters resetten is iets anders dan de stroom er afhalen.

Resetten doe je met een paperclip of ander puntig voorwerp in het resetgaatje steken en net zolang ingedrukt houden totdat 1 of meer lampjes gaan knipperen en/of uitgaan, dan meteen loslaten.

 

Badge

Hallo @vtpeters resetten is iets anders dan de stroom er afhalen.

Resetten doe je met een paperclip of ander puntig voorwerp in het resetgaatje steken en net zolang ingedrukt houden totdat 1 of meer lampjes gaan knipperen en/of uitgaan, dan meteen loslaten.

 

Dank je Jan.

Ik ga er straks, als ik ben uitgewerkt (werk al sinds maart 2020 fulltime thuis via een beveiligde internetverbinding) hiermee aan de slag.

Reputatie 7
Badge +9

@vtpeters is het gelukt met de tips van @JanD het probleem op te lossen? 

Badge

@vtpeters is het gelukt met de tips van @JanD het probleem op te lossen? 

Hallo Bram,

Ik heb de tv-ontvanger Arris VIP 520 teruggezet naar de fabrieksinstellingen (via het menu).

Dit heeft helaas niet geholpen.

Met het terugzetten van het modem wiel ik nog even wachten. Ik werk nagenoeg fulltime thuis en ben afhankelijk van de werking van het modem om m'n werk te kunnen doen.
Daarnaast moet ik eerst nog even uitzoeken welke instellingen ik sinds de installatie afgelopen maart heb aangepast (SSID, wachtwoord, ACL, etc.) voordat ik dat allemaal weer teniet doe en weer opnieuw moet instellen.

Reputatie 7
Badge +9

@vtpeters dan wacht ik daarvan nog even het resultaat af.

Reputatie 7
Badge +9

Ik zou het maar eens in de HDMI kabel zoeken. Als de verbinding zelf zou storen zou je wel een blauw scherm met melding krijgen.

 

HDMI vervangen en/of ander poortje in je tv proberen. 

Badge

Ik zou het maar eens in de HDMI kabel zoeken. Als de verbinding zelf zou storen zou je wel een blauw scherm met melding krijgen.

 

HDMI vervangen en/of ander poortje in je tv proberen. 

Dat was een van m'n eerste acties toen zich het probleem voordeed. Heb al een andere HDMI kabel en een andere poort geprobeerd. Maar ook dat heeft niet geholpen.

Reputatie 7
Badge +9

Heb je meer tv ontvangers? Dan zou je kunnen wisselen om verschillende dingen uit te sluiten. 

Als je een vip2950 hebt kun je scart ook nog proberen. 

Puur om te kijken wanneer het zich wel en niet voordoet.

Reputatie 7
Badge +9

@vtpeters zou je naast de tips van @DennisA78 ook nog je profiel kunnen invullen? Dan kan ik binnen onze systemen voor de zekerheid kijken of ik iets kan vinden. Ik verwacht in alle eerlijkheid niet dat er een storing in de verbinding zit maar dan kan ik dat in ieder geval uitsluiten. 

Badge

Heb je meer tv ontvangers? Dan zou je kunnen wisselen om verschillende dingen uit te sluiten. 

Als je een vip2950 hebt kun je scart ook nog proberen. 

Puur om te kijken wanneer het zich wel en niet voordoet.

We hebben maar één tv-ontvanger en deze heeft uitsluitend een HDMI uitgang.

Maar bedankt voor de tip.

Badge

@vtpeters zou je naast de tips van @DennisA78 ook nog je profiel kunnen invullen? Dan kan ik binnen onze systemen voor de zekerheid kijken of ik iets kan vinden. Ik verwacht in alle eerlijkheid niet dat er een storing in de verbinding zit maar dan kan ik dat in ieder geval uitsluiten. 

Hallo Bram,

Ik heb het profiel zo goed en volledig mogelijk ingevuld. Hopelijk heb je hier iets aan.

Het resetten van het modem is nog een actie die open staat, maar waarvoor ik vanwege privéomstandigheden geen tijd heb. Voor m'n werk ben ik afhankelijk van een werkende internetverbinding en 's avonds ben ik (te) druk met andere zaken.

Reputatie 7
Badge +15

Heb het probleem hier ook! Het beeld knippert hier regelmatig zn 6 keer achter elkaar. 
Dit is ontstaan na de HTML update die de Prime problemen oplost. 
Heb veel herstarts, nieuwe kabels en modem resets gedaan maar dit lost niks op. 

Helaas kan XS4ALL niks voor mij doen, maar ga dit topic maar bij ze aan de aandacht brengen. Dat het probleem dus niet enkel bij mij ligt. 

Reputatie 7
Badge +15

@vtpeters kun jij misschien ook laten weten op welk merk en type tv je deze problemen ervaart? Ik heb momenteel namelijk alleen een Samsung tv die dit probleem triggert.
Krijg momenteel van XS4ALL een ouder type ontvanger in bruikleen om te checken of de problemen dan ook spelen. Hun houden dit topic nu ook in de gaten. 

 

Het is een lastig issue omdat dit voor nu nog maar bij twee mensen speelt. Hoop ook snel dat er meer mensen zich zullen melden hier. :) 

Badge

@vtpeters kun jij misschien ook laten weten op welk merk en type tv je deze problemen ervaart? Ik heb momenteel namelijk alleen een Samsung tv die dit probleem triggert.
Krijg momenteel van XS4ALL een ouder type ontvanger in bruikleen om te checken of de problemen dan ook spelen. Hun houden dit topic nu ook in de gaten. 

 

Het is een lastig issue omdat dit voor nu nog maar bij twee mensen speelt. Hoop ook snel dat er meer mensen zich zullen melden hier. :) 

De televisie is een +/- 13 jaar oude 47” platte Philips (zonder ’ambi light’).
Tot maart dit jaar zat ik bij Ziggo. Daar deed deze tv het prima, ook nadat Ziggo ongeveer een jaar geleden het analoge signaal via de standaard coax-kabel had vervangen door puur digitaal signaal.

Reputatie 7
Badge +9

@vtpeters heb je een manier om een andere TV te testen? Gezien de stappen die we van onze kant al hebben gedaan en de leeftijd van het scherm zou ik graag willen uitsluiten dat het hier aan ligt. Ik begrijp goed dat niet iedereen zomaar even een extra TV ergens in een keukenkastje heeft liggen. Ik vraag je ook niet om gelijk een nieuwe televisie aan te schaffen. Wel is het met elektrische apparatuur zo dat deze op een gegeven moment te oud kan zijn. Ook als dat probleem zich niet voordoet als volledig stuk gaan. Mocht een andere modernere TV hetzelfde probleem geven weten we dat het niet daar aan ligt en kunnen we verder met de zekerheid dat het aan onze kant ligt. Laat je hier weten of het haalbaar is een ander scherm te testen? 

Badge

@vtpeters heb je een manier om een andere TV te testen? Gezien de stappen die we van onze kant al hebben gedaan en de leeftijd van het scherm zou ik graag willen uitsluiten dat het hier aan ligt. Ik begrijp goed dat niet iedereen zomaar even een extra TV ergens in een keukenkastje heeft liggen. Ik vraag je ook niet om gelijk een nieuwe televisie aan te schaffen. Wel is het met elektrische apparatuur zo dat deze op een gegeven moment te oud kan zijn. Ook als dat probleem zich niet voordoet als volledig stuk gaan. Mocht een andere modernere TV hetzelfde probleem geven weten we dat het niet daar aan ligt en kunnen we verder met de zekerheid dat het aan onze kant ligt. Laat je hier weten of het haalbaar is een ander scherm te testen? 

Het toeval wil dat we binnenkort (uit een ‘erfenis’) een andere, nieuwere televisie gaan krijgen.

Als daarmee het probleem ook optreedt meld ik me hier terug. Tenzij je liever hebt dat ik daarvoor een geheel nieuw bericht (thread) op het forum aanmaak...

Reputatie 7
Badge +9

@vtpeters als dit binnen enkele weken getest kan worden dan kan ik het topic prima even een tijdje open laten. Dan hoef je niet een nieuw topic aan te maken en hoef je niet alles opnieuw uit te leggen. Dan blijf ik erbij tot het is opgelost. :relaxed:

Badge

@vtpeters als dit binnen enkele weken getest kan worden dan kan ik het topic prima even een tijdje open laten. Dan hoef je niet een nieuw topic aan te maken en hoef je niet alles opnieuw uit te leggen. Dan blijf ik erbij tot het is opgelost. :relaxed:

Eergisteren een andere, nieuwere televisie geïnstalleerd en de KPN TV-box teruggezet naar de fabrieksinstellingen. Tijdens dit proces viel af en toe de netwerkverbinding weg. Maar de installatie werd na een korte onderbreking voortgezet en succesvol afgerond.

Het probleem is echter met deze televisie groter geworden. Vaker ‘black-outs’ van het beeld.
Daarnaast blijkt het niet mogelijk om de afstandsbediening van de KNP in te stellen zodat hiermee de nieuwe televisie (een Samsung) bediend kan worden. Gelukkig kon ik de televisie zodanig instellen dat hiermee de KNP box bediend kan worden (m.u.v. de box uit standby halen en weer in standby zetten).

Overigens ervaar ik de laatste tijd ook vaak verbindingsproblemen en haperingen met mijn werkgever als ik thuis werk en 'remote’ inlog.

De enige optie die nu nog resteert is het resetten van het internet-modem in de meterkast. Daarmee wacht ik liever nog even tot 't weekend of ‘t einde van de maand (heb 't op dit moment privé te druk).

Reputatie 7
Badge +9

@vtpeters in dat geval ga ik gelijk aansturing doen. In principe goed om te weten dat je dan straks twee goede televisies hoort te hebben. Zodra ik aansturing heb gedaan krijg je een SMS en wordt binnen enkele werkdagen contact met je opgenomen. Ik wil je heel erg bedanken dat je die extra stap hebt willen zetten om uit te sluiten dat het aan de TV lag. Dan is het nu tijd om vanuit onze kant actie te ondernemen en het op te lossen. :relaxed:

Badge

@vtpeters in dat geval ga ik gelijk aansturing doen. In principe goed om te weten dat je dan straks twee goede televisies hoort te hebben. Zodra ik aansturing heb gedaan krijg je een SMS en wordt binnen enkele werkdagen contact met je opgenomen. Ik wil je heel erg bedanken dat je die extra stap hebt willen zetten om uit te sluiten dat het aan de TV lag. Dan is het nu tijd om vanuit onze kant actie te ondernemen en het op te lossen. :relaxed:

Ik heb slechts 1 televisie. De oude (zware) televisie staat in de schuur en gaat binnenkort naar de kringloop of de milieustraat.

Inmiddels heb ik van KPN een SMS'je gehad met de mededeling dat direct aan de slag wordt gegaan met het probleem dat bij heb is gemeld (waarvoor mijn dank).

Reageer