Welkom op het

KPN Forum

Recent online
Beantwoord

HD-zenders werken niet goed


De HD-zenders die vanaf kanaal 700 te vinden zij werken niet. Ook de HD-films via On Demand -> Pluspaket On Demand -> Films werken niet. Ik kan de zenders/films selecteren, maar vervolgens hapert en stottert het beeld en geluid.
icon

Beste antwoord door Paul_ 21 maart 2017, 08:35

arjanols schreef:

wjb schreef:

Download eens de devolo Cockpit en meet eens de snelheid tussen de adapters. Wat is die snelheid?
Welk type TV ontvanger heb je?



De test schommelt ongeveer tussen 112/126 Mbit/s. (zie afbeelding)

Ik heb de volgende tv-ontvanger (de enige):


arjanols schreef:

De instellingen van de tv-ontvanger staan goed en de HD-zenders bevinden zich nog op 700 en hoger.

Momenteel lijkt het probleem opgelost. Zowel de HD-zenders als de HD-films werken probleemloos!


Top! Waarschijnlijk heb je alles wel een keer opnieuw opgestart door al die testjes. Dikke kans dat dat de oplossing was. 🙂

Bekijk origineel

16 reacties

Reputatie 6
Kan jij eens de snelheid van jouw Internet verbinding meten via http://speedtest.operator.nl en vanaf een bekabeld aangesloten PC. Welke snelheid meet je?
Is de TV ontvanger rechtstreeks op de Experia Box aangesloten of via een "draadloze" verbindingsset?
Reputatie 6
Badge +13
Kan het eventueel zo zijn dat jou snelheid naar beneden is gezakt? Je kunt het beste even hetgene doen wat wjb hierboven heeft beschreven. Wat is er mogelijk op jou adres? Zou je hier eens op kunnen kijken: https://netco-fpi-info.fourstack.nl, en dan hier een screenshot neer willen zetten? (Vergeet niet even je postcode weg te halen.)
De tv ontvanger is inderdaad met een draadloze verbindingsset aangesloten op de Experia Box. Zie de foto's voor internetsnelheid. Heb momenteel geen bekabelde pc om te testen.
Reputatie 6
Die snelheid is meer dan voldoende en al helemaal als dit via wifi gemeten is.
Van welk merk en type is die "draadloze" verbindingsset?
Zou jij jouw TV ontvanger eens met een netwerkkabel rechtstreeks op de Experia Box kunnen aansluiten.
Heb je dan dit probleem nog steeds?
Welk type TV ontvanger heb je overigens, toch niet de 1853?
Reputatie 6
Badge +13
Welke 2 draadloze verbinding sets heb je:
DVS 200:


DVS 650:


DVS 1200:

Reputatie 6
Of één van een ander merk natuurlijk. :8
Een late reactie, maar ik heb de bovenste draadloze verbindingsset. De dvs 200. Alhoewel dat er niet op staat.

Zie sticker op afbeelding.
Het is eigenlijk niet helemaal waar. Ziet er toch iets anders uit; zie foto's:
Reputatie 6
Badge +13
arjanols schreef:

Het is eigenlijk niet helemaal waar. Ziet er toch iets anders uit; zie foto's:

Dat klopt wat je zegt, deze Devolo's 200 zien er inderdaad ook zo uit als op jou foto. 😳
Reputatie 6
Download eens de devolo Cockpit en meet eens de snelheid tussen de adapters. Wat is die snelheid?
Welk type TV ontvanger heb je?
Reputatie 6
Badge +14
Hey Arjan, welkom op het forum. Goed dat je het probleem hier meldt. Je wordt al goed geholpen zie ik. Ik ben ook benieuwd naar de suggestie van wjb. 9 van de 10 keer zit het probleem in de bekabeling namelijk. Het zou al helemaal tof zijn als het bekabeld getest kan worden. Heb je meerdere tv-ontvangers? Gebeurt het ook bij de andere?
wjb schreef:

Download eens de devolo Cockpit en meet eens de snelheid tussen de adapters. Wat is die snelheid?
Welk type TV ontvanger heb je?



De test schommelt ongeveer tussen 112/126 Mbit/s. (zie afbeelding)

Ik heb de volgende tv-ontvanger (de enige):
Reputatie 6
Badge +13
arjanols schreef:

De test schommelt ongeveer tussen 112/126 Mbit/s. (zie afbeelding)

Ik heb de volgende tv-ontvanger (de enige):

112 à 126 Mbit/s zou genoeg zijn. En dan zou je ook makkelijk HD kunnen kijken. Maar staat de HD-functie op "ja" bij de instellingen van de TV ontvanger? Als die op "ja" staat, dan zal er iets bij KPN niet goed staan. Kan het ook niet zijn dat jij de HD zenders vanaf 1 hebt??? Zie jij dit niet op jou tv als je naar 700 gaat? Zie hier:

Want KPN is bezig met uitrollen hiervan. Gaat wel erg langzaam maar toch...

Mocht dit niet het geval zijn, dan zit er iets mis aan de kant van KPN denk ik dan. :?:?:?
De instellingen van de tv-ontvanger staan goed en de HD-zenders bevinden zich nog op 700 en hoger.

Momenteel lijkt het probleem opgelost. Zowel de HD-zenders als de HD-films werken probleemloos!
Reputatie 6
Badge +13
arjanols schreef:

Momenteel lijkt het probleem opgelost. Zowel de HD-zenders als de HD-films werken probleemloos!

Dat is fijn dat het is opgelost. Alles werkt weer naar behoren.. Als er weer wat is, dan weet je ons te vinden. 🙂
Reputatie 6
Badge +14
arjanols schreef:

wjb schreef:

Download eens de devolo Cockpit en meet eens de snelheid tussen de adapters. Wat is die snelheid?
Welk type TV ontvanger heb je?



De test schommelt ongeveer tussen 112/126 Mbit/s. (zie afbeelding)

Ik heb de volgende tv-ontvanger (de enige):


arjanols schreef:

De instellingen van de tv-ontvanger staan goed en de HD-zenders bevinden zich nog op 700 en hoger.

Momenteel lijkt het probleem opgelost. Zowel de HD-zenders als de HD-films werken probleemloos!


Top! Waarschijnlijk heb je alles wel een keer opnieuw opgestart door al die testjes. Dikke kans dat dat de oplossing was. 🙂

Reageer