Beantwoord

Interactieve TV via COAX: foutcode 143

  • 21 januari 2019
  • 7 reacties
  • 186 keer bekeken

Hallo,

Sinds een aantal maanden heb ik voor interactieve TV 2 Hirschmann Inca kastjes om het internet via de coaxkabel in m'n huis te laten verlopen. Dit heb ik gedaan om dat de draadloze verbindingsset ervoor zorgde dat ik altijd haperend beeld had. Sinds dat we deze verbinding via coax gebruiken werkt interactieve TV perfect zonder haperingen etc. Goede aankoop en beslissing om het zo te doen dus..., tot gisterenavond.
Opeens krijg ik foutcode 143, dus werkt de verbinding tussen modem en itv niet meer. (vooraf kreeg ik al wel een aantal keren een hapering en melding dat de zender niet kon worden gevonden en ik een zender naar voren en terug moest zappen) Als ik een datakabel van m'n modem (experia box v10) direct naar itv kastje leg, werkt het wel goed (maar dan ligt er een kabel dwars door de kamer, dus geen optie voor iedere dag)
Dus het probleem ligt waarschijnlijk wel aan de verbinding via de COAX / Hirschmann Inca, zoals foutcode 143 al aangeeft.
Het lijkt me echter ook vreemd dat zo'n coaxadapter of coaxkabel opeens er mee op houdt . Er is geen reden dat die zomaar opeens kapot zou kunnen zijn. Maar dat kan natuurlijk wel.
Ik heb een aantal keer de experia box opnieuw opgestart en het itv-kastje, en de kabels losgekoppeld en opnieuw aangesloten, maar dat helpt niet.
Iemand een idee / ervaring waarom deze verbinding opeens niet meer werkt terwijl het eerst juist heel goed werkte (veel beter dan draadloze verbindingsset). Misschien iets aan de settings van de modem / itv veranderen? Ik heb zelf geen idee...


Gr Jan
icon

Beste antwoord door Jan10012 26 januari 2019, 12:58

En dit is een heel slimme. Anders koop je nieuwe MoCa's en ... zou zonde zijn idd.
Jan10012 schreef: Ik ga nu eerst maar eens kijken wat er gebeurt als ik een losse coax kabel tussen de Inca's aansluit ipv de coax die door de muren gaat. Dan weet ik of het aan de kabel ligt of aan de Inca's ...

Check eens even de kernen van de coax in de pluggen. Als die afgebroken zijn dan werkt het ook niet (goed) meer.

Het werkt weer. Was inderdaad zo dat de coaxkabel in de plug afgebroken was. Soms is de oplossing simpeler dan verwacht.😀
Bedankt voor de hulp!
Bekijk origineel

7 reacties

Reputatie 7
Badge +27
Hoi Jan, welkom! Deze foutcode geeft inderdaad aan dat de verbinding tussen tv ontvanger en Experia Box niet goed is. Heb je verder nog andere apparaten in je netwerk zitten? Denk dan aan dingen als een switch of een extra router / access point? Daar kan het probleem dan namelijk ook nog in zitten. Wel zien we dat het in de praktijk meestal gaat om de kabel. Die Inca, plugt de coaxkabel daar gewoon in, of wordt hij daar op een andere manier mee verbonden?
Reputatie 7
Dit heeft geen enkele zin
"Ik heb een aantal keer de experia box opnieuw opgestart en het itv-kastje, en de kabels losgekoppeld en opnieuw aangesloten, maar dat helpt niet."

Omdat

"Als ik een datakabel van m'n modem (experia box v10) direct naar itv kastje leg, werkt het wel goed"

Dus

"het probleem ligt waarschijnlijk wel aan de verbinding via de COAX / Hirschmann Inca"

Ergo:
Is het niet mogelijk om de coax kabel te vervangen voor een UTP kabel? Dan ben je voorgoed van een extra verbinding (en apparaten die stuk kunnen gaan) af.

Heb je de MoCa's al eens opnieuw gepaired?
Hallo,

Bedankt voor de antwoorden!
Er zitten geen andere apparaten in het netwerk.

De situatie is zo: Experia box --> UTP kabel(tje) --> Inca --> Coax --> Inca -- UTP kabel(tje) --> TV ontvanger. En zo werkte het een maand of 3 perfect, maar opeens niet meer.

( Ik heb trouwens sinds gisteren ook al meerdere keren dat internet er even mee stopt (via wifi) en ook de tv met de directe verbinding via UTP kabel een keer vast liep, maar waarschijnlijk staat dit los van dit probleem)

Ik ga nu eerst maar eens kijken wat er gebeurt als ik een losse coax kabel tussen de Inca's aansluit ipv de coax die door de muren gaat. Dan weet ik of het aan de kabel ligt of aan de Inca's (ik heb nog garantie)

Coax kabel vervangen voor UTP kabel is uiteindelijk wel het beste. Maar het is nogal een lang en bochtig traject naar televisie, dus ik vond die Inca's wel een handig alternatief, en het werkte ook goed. Dus frustrerend dat het opeens niet meer gaat. Ik wil het eerst dus wel helemaal uitgezocht hebben voordat ik het opgeef en een UTP kabel ga trekken.

Groeten Jan
Reputatie 7
Met andere apparaten bedoel ik de MoCa's.

En dit is een heel slimme. Anders koop je nieuwe MoCa's en ... zou zonde zijn idd.
Jan10012 schreef: Ik ga nu eerst maar eens kijken wat er gebeurt als ik een losse coax kabel tussen de Inca's aansluit ipv de coax die door de muren gaat. Dan weet ik of het aan de kabel ligt of aan de Inca's ...

Check eens even de kernen van de coax in de pluggen. Als die afgebroken zijn dan werkt het ook niet (goed) meer.
En dit is een heel slimme. Anders koop je nieuwe MoCa's en ... zou zonde zijn idd.
Jan10012 schreef: Ik ga nu eerst maar eens kijken wat er gebeurt als ik een losse coax kabel tussen de Inca's aansluit ipv de coax die door de muren gaat. Dan weet ik of het aan de kabel ligt of aan de Inca's ...

Check eens even de kernen van de coax in de pluggen. Als die afgebroken zijn dan werkt het ook niet (goed) meer.

Het werkt weer. Was inderdaad zo dat de coaxkabel in de plug afgebroken was. Soms is de oplossing simpeler dan verwacht.😀
Bedankt voor de hulp!
Reputatie 7
Badge +27
Mooi dat je de oorzaak hebt gevonden, Jan! Fijn dat het weer werkt. Goede tip, Peter 🙂
Reputatie 7
Tja, zo'n 30 jaar ervaring met coax ... 😃

Reageer