ITV app en Nexus 5x

  • 2 januari 2016
  • 1 reactie
  • 545 keer bekeken

Hoi,

Dan heb ik dus de nieuwste telefoon, de Nexus 5x met Android 6.0.1 en krijg ik in de play store een melding "je apparaat is niet compatibel met deze versie."

Wat is dit nu? Verkopen jullie mij dit toestel en kan ik niet eens TV kijken.


1 reactie

Reputatie 7
Badge +30
Heb je nog een ander Android apparaat? Probeer eens met "APK Extractie" de .APK te bemachtigen en die op je 5X te installeren.

Ik verwacht dat KPN zich hierbij verschuilt onder:"dit apparaat staat niet op onze lijst ondersteunde apparaten". Hier is een voorbeeld van deze uiterst domme uitspraak: http://forum.kpn.com/t5/KPN-apps/iTV-op-Nexus-9-uitgerekt-beeld/td-p/358970

Robin

Reageer