Beantwoord

itv app nieuw per 1 juli 2017

  • 8 juni 2017
  • 12 reacties
  • 2782 keer bekeken

Reputatie 4
Badge +2
Gisteren 7 juni 2017 ontvang ik deze mail van kpn: Vanaf 1 juli 2017 kunt u de Interactieve TV app alleen nog gebruiken als u een smartphone of tablet hebt met minimaal Android 4.3. De versie van de iTV app voor lagere softwareversies is vanaf dat moment niet meer beschikbaar. Ik heb een Samsung Galaxy Tab2 10.1 tablet en daarop staat een Android 4.0. Ik lees de mail verder en gelukkig er is een oplossing: Hoe kunt u de nieuwe Interactieve TV app gebruiken?
Voor de nieuwe app hebt u een Android versie van minimaal 4.3 nodig. Met onderstaande stappen hebt u gemakkelijk en snel de juiste Android versie én de nieuwe Interactieve TV app:

1. Bekijk met toestelhulp hoe u op uw toestel een hogere versie van Android installeert
2. Na de installatie, downloadt u de nieuwe Interactieve TV app
3. Log de 1e keer in terwijl u uw WiFi-netwerk thuis gebruikt. Dan worden uw inloggegevens automatisch opgehaald.
Ga naar toestelhulp

Ik ga naar toestelhulp en ja mijn Samsung tablet staat erbij maar verder geen oplossing. Ik ben dus hier erg ontevreden over want kpn komt niet na wat er wordt beloofd in de mail.
Hoe nu verder? Geen itv app is ondenkbaar en een nieuwe tablet kopen gaat toch iets te ver zou ik zo zeggen.
icon

Beste antwoord door Koen_1 10 juni 2017, 17:09

Hoi @Steennul65, lastige situatie! De Samsung Galaxy Tab2 10.1 is een wat ouder model tablet die bij de lancering in 2012 met Android 4.0 geleverd werd. Na een update naar Android 4.1.2 in 2013 heeft Samsung er helaas geen nieuwe Android versies meer voor uitgebracht 😞 Aangezien Android 4.3 de minimaal noodzakelijke versie wordt kun je straks op je Tab2 10.1 de Interactieve TV app niet meer gebruiken helaas 😞
Bekijk origineel

12 reacties

Reputatie 7
Badge +21
Hoi @Steennul65, lastige situatie! De Samsung Galaxy Tab2 10.1 is een wat ouder model tablet die bij de lancering in 2012 met Android 4.0 geleverd werd. Na een update naar Android 4.1.2 in 2013 heeft Samsung er helaas geen nieuwe Android versies meer voor uitgebracht 😞 Aangezien Android 4.3 de minimaal noodzakelijke versie wordt kun je straks op je Tab2 10.1 de Interactieve TV app niet meer gebruiken helaas 😞
Reputatie 4
Badge +2
Het antwoord is te gemakkelijken er staat eigenlijk dat kpn daar niets aan kan doen want het is de schuld van Samsung maar in de mail wordt wel iets heel anders beloofd en dat komt kpn dan gewoon niet na. Laten we eerlijk zijn in de mail staat toch echt dat ik een nieuw android kan downloaden en het is domweg niet waar. Hoe gemakkelijk maakt kpn zich hier vanaf. Ik voorzie honderduizenden afhakers. Immers niet iedereen heeft een tablet die voldoet aan de nieuwe voorwaarden. Ik en vele met mij zijn ernstig teleurgesteld en ik hoop dat Bob Mols (de schrijver van de mail) dit ook te horen krijgt.
Reputatie 7
Badge +21
Dag @Steennul65, ik ben het met je eens dat in de mail de suggestie gewekt kan worden dat de genoemde oplossing voor elk apparaat met een te oude Android versie toegepast zou kunnen worden. Mijn excuses hiervoor! Zie overigens eventueel ook dit topic waarin de situatie besproken wordt .
Reputatie 1
Ja, daar ben ik het helemaal mee eens! In de mail wordt gezegd dat je dus een nieuwere versie van Android kunt downloaden maar dat kan dus helemaal niet.
Wat heb je nu aan zo'n mail? Zet dat er dan niet in als het niet kan.
Trouwens bij de andere toestellen staat ook niet hoe je Android zou moeten upgraden dus die pagina van Toestelhulp kan wel van internet af.
Ik heb al een mail gestuurd naar de ITV app dienst maar zij reageren helemaal niet.
Ik begrijp nu waarom!
Voorlopig kan ik op de internetsite op mijn tablet nog wel bij mijn ITV gegevens.
Gelukkig kan ik ITV op mijn laptop nog wel instellen, anders kun je in het buitenland niets meer inplannen.
Vind het niet slim van KPN om zo'n nieuwe App te introduceren als deze op een groot aantal tablets niet werkt. En dan onder het mom van de oude is niet betrouwbaar. Nee, nu kan de gebruiker er zelf tenminste ook niet bij!
Reputatie 4
Badge +2
De link naar de discussie over de tablet is absuluut niet interessant. Het gaat hier om wat ik in de mail staat die ik ontving van kpn en dat blijkt dus niet waar te zijn.. Beste Koen je schrijft dat er een suggestie gedaan KAN worden maar wees eerlijk en zeg gewoon dat de mail niet waar is en dat er iets wordt beloofd dat niet waar is. Eerlijkheid is volstrekt belangrijk voor deze site.
Bob Mols is een goeie vent binnen kpn maar heeft geen enkel idee wat hij schrijft want ik maak mij sterk dat Bob niet eens weet dat deze mail, met leugens, uit zij naam naar al zijn klanten is verstuurd.. hij zou dat zeker niet willen.. Ik verwacht een echte oplossing die kpn waardig is.
Reputatie 7
...Beste Koen je schrijft dat er een suggestie gedaan KAN worden maar wees eerlijk en zeg gewoon dat de mail niet waar is en dat er iets wordt beloofd dat niet waar is. Eerlijkheid is volstrekt belangrijk voor deze site...Ik denk dat dat ook precies is wat Koen in zijn laatste bericht bedoelt en waar hij dus namens KPN zijn excuses voor aanbiedt.

...Bob Mols is een goeie vent binnen kpn maar heeft geen enkel idee wat hij schrijft want ik maak mij sterk dat Bob niet eens weet dat deze mail, met leugens, uit zij naam naar al zijn klanten is verstuurd.. hij zou dat zeker niet willen.. Ik verwacht een echte oplossing die kpn waardig is.Dat weet Bob inderdaad niet, sterker nog, Bob weet waarschijnlijk niet eens dat uit zijn naam die mail verstuurd is. Wel zou KPN er verstandig aan doen dergelijke mails beter te screenen op duidelijkheid, juistheid en haalbaarheid.

KPN kan helaas echt geen oplossing bieden in dit kader. De ITV app vereist Android 4.3 om te kunnen blijven functioneren en het is Samsung die die tablet al jaren niet meer voorziet van updates. Android 4.3 zal er dus niet komen op de Samsung Tab 10.1 en daarmee is het niet mogelijk om de ITV app te continueren op die tablet.
In dat aangehaalde topic kan je iets meer achtergrond vinden waarom niet. Digital Rights Management (DRM) speelt daarbij wel een hele grote rol.
Reputatie 4
Badge +2
Zeg WJB wie ben jij? Ik bekijk de wereld heel positief en hou ook van het leven en geniet al jaren van mijn pensioen. Dat Koen een soort excuses aanbiedt, dan doet die dat niet slim hoor door het woord "KAN" te gebruiken. Daarmee neemt hij het onrecht wat in de mail staat een beetje weg en dat is onmogelijk.
Bob Mols is een recht door zee man die zeker niet dit zou willen, ik ken hem.....
Jammer WJB dat jij mijn tekst aanhaalt en daarop een reactie schrijft want weet je mij gaat het om de eerlijkheid op het FORUM en de beloofde oplossing in de mail. Ik begrijp inmiddels dat die dan ook helemaal niet waar gemaakt kan worden en vele gebruikers de itv app zullen moeten gaan missen.
Daar is echt niet goed over nagedacht. Ook ik, net als DONNA53, heb een mail op 7 juni 2017 16.54 uur naar itvapp@kpn.com gestuurd met een vraag en wat denk je tot op heden geen antwoord. Hebben ze daar geen klantbesef? Want we zijn klant hé. Geen nummer o.i.d. want kpn heeft zijn klant hoog in het vaandel staan toch?:?
Reputatie 7
Jammer WJB dat jij mijn tekst aanhaalt en daarop een reactie schrijft want weet je mij gaat het om de eerlijkheid op het FORUM en de beloofde oplossing in de mail. Ik begrijp inmiddels dat die dan ook helemaal niet waar gemaakt kan worden en vele gebruikers de itv app zullen moeten gaan missen.Dat die belofte niet nagekomen zal worden is duidelijk en het had, door betere screening, voorkomen moeten worden dat die mail in deze vorm verzonden werd.

Het onderstaande door mij gegeven antwoord lijkt mij een heel eerlijk antwoord.
...KPN kan helaas echt geen oplossing bieden in dit kader. De ITV app vereist Android 4.3 om te kunnen blijven functioneren en het is Samsung die die tablet al jaren niet meer voorziet van updates. Android 4.3 zal er dus niet komen op de Samsung Tab 10.1 en daarmee is het niet mogelijk om de ITV app te continueren op die tablet...
Het is ook niet voor niets dat er een petitie loopt om Samsung te dwingen apparatuur minimaal 4 jaar van updates te voorzien.
Er is wel een oplossing de tablet rooten en er een nieuwere versie op installeren. heb ik ook gedaan en gebruik nu de rom CandySiX-espresso3g-1.1-UNOFFICIAL-0306.zip androidversie 6.01 op mijn tablet en dat werkt prima, tablet is zelfs iets sneller geworden. hier https://forum.xda-developers.com/galaxy-tab-2 kun je info vinden hoe te rooten.
Betekent deze eis dat de itv app per 1 juli eindelijk chromecast ondersteuning krijgt? ? #dtv
Voorstel van @lstb is juist, @Steennul65.

Nieuwe software installeren is DE oplossing. Ik zou niet de voorgestelde ROm installeren, maar de Lineage 13 ROM voor jouw tablet. Waarschuwing: dit zal wel redelijk technisch uit zien!:
https://forum.xda-developers.com/galaxy-tab-2/galaxy-tab-2-unified/rom-cyanogenmod-13-cm13-0-t3303798
hi gubbex, Ik heb de versie "p3100-closed-source-sensor" gedownload op mijn desktop. Hoe krijg ik die software nu op mijn tablet TAB2 10.1 geinstalleerd?
Alvast dank voor je reactie.

Reageer