Beantwoord

iTV Chromecast geen verbinding

  • 28 april 2018
  • 21 reacties
  • 3855 keer bekeken

Ik heb mijn Chromecast aangesloten en deze werkt met o.a. Netflix en Youtube prima.

Als ik met de iTV app een programma selecteer dan krijg ik ook netjes het icoontje om te casten in beeld. Als ik dit indruk gaat het Google Chromecast scherm op de TV weg en verschijnt het KPN logo met daaronder de tekst "klaar om te casten". Als ik vervolgens iets op de app ga afspelen duurt het een paar tellen en vervolgens gaat er op de tv onderin het scherm een balkje (kpn groen) lopen. Naar enkele tellen verdwijnt de balk weer en komt het KPN logo weer in beeld met de tekst "klaar om te casten". De app verzend het verzoek dus wel naar de chromecast maar deze gaat niet afspelen... wat te doen?
icon

Beste antwoord door Buitengebied 3 mei 2018, 15:35

Naar aanleiding van o.a. de reactie van wjb ben ik vandaag toch weer aan de gang geweest om chromecast i.c.m. de nieuwe kpn itv app en ik heb het uiteindelijk werkend gekregen!!

Ik heb de chromecast in eerste instantie uitgeprobeerd op een andere t.v. (Samsung) en daar had ik hetzelfde als op de philips. Alles werkte m.u.v. kpn app. Toen ben ik alles van voor af aan gaan installeren.
- chromecast overal van losgekoppeld/verwijderd/gereset/terug naar fabrieksinstellingen
- wifi opnieuw instellen op t.v. en op iphone
- chromecast opnieuw aangesloten en ingesteld

En na bovenstaande werkte het zowel op de samsung tv als op de philips tv. Ik ben blij want het werkt nu als een zonnetje!

Ik weet niet waar het aan gelegen heeft maar bovenstaande heb ik gedaan en nu werkt het.

Hopelijk dat iemand er toch wat aan heeft en bedankt voor de reacties!
Bekijk origineel

21 reacties

Reputatie 7
Apart ... hier functioneert Chromecast prima.
Gebeurt dit bij meerdere zenders of bij een specifieke?
Kan je die zender dan wel op de tablet of telefoon zelf bekijken?
Het gebeurt met alle zenders. via de App kan ik ze gewoon kijken... maar zodra ze naar de Chromecast gaan komt er niks.
Reputatie 7
Ik sta een beetje voor een raadsel, ik hoop dat iemand van het iTV app team zich hier op korte termijn over zal buigen.
Reputatie 7
Badge +24
Hoi Jeroen, welkom op het forum. Dit probleem herken ik ook niet. Ik leg het probleem graag voor aan iemand van het iTV app team. Welk toestel gebruik je? En welke OS versie? Heb je heel toevallig de app al een keer verwijderd en opnieuw geïnstalleerd?
Goedenavond Paul.

Ik heb de App al een keertje verwijderd en opnieuw geïnstalleerd. Heb het daarnaast ook geprobeerd vanaf zowel een iPad als een Android 8 toestel. En in beide gevallen hetzelfde resultaat.

Het toestel waarop ik het probeer is een LG 32LB550U televisie met daarop een Chromecast (1e generatie). De Chromecast heb ik ook al opnieuw geïnstalleerd maar hetzelfde resultaat.
Ik haak even aan op deze vraag want ik heb exact hetzelfde probleem. Ik kan alles casten met mijn iphone 6 naar tv behalve met de nieuwe kpn itv app.

Als ik het cast icoontje gebruik dan gaat ‘ie van oranje naar blauw en krijg ik het kpn logo in beeld op tv met opmerking “klaar om te casten. Dan krijg ik zwart beeld met onderin een groene balk die van links naar rechts over het tv scherm gaat. Na een tijdje springt het tv beeld terug.
Reputatie 7
Badge +24
Bedankt voor de info Jeroen!

@Buitengebied: welke Chromecast heb jij? Ook een 1e generatie? Hoe meer voorbeelden hoe beter.
Bedankt voor de info Jeroen!

@Buitengebied: welke Chromecast heb jij? Ook een 1e generatie? Hoe meer voorbeelden hoe beter.


Hoi Paul, ik heb een 2e generatie chromecast en model tv is een philips 32PFS6402/12.

Ook ik heb de app opnieuw geinstalleerd maar dat mocht helaas niet baten.
Reputatie 7
Ik heb zowel een Chromecast 1 (voor onderweg) een Chromecast 2 (2e TV thuis) als een Android TV (1e TV) en op alle drie ondervind ik geen problemen.
Ik gebruik hierbij zowel een Huawei MediaPad M3 (Android 7) en een OnePlus 5T ( Android 8 ).
Hier het zelfde probleem ook philips tv en V8 modem lijkt of de televisie het beeld blijft laden, overigens YouTube en andere sites werken wel prima.
Reputatie 7
Badge +24
Ik ga dit allemaal doorgeven en zodra ik meer wat laat ik van me horen.

Mag ik nog wel specifiek weten welke apparaten jullie gebruiken? Dus merk + type en welke OS versie er gebruikt wordt (zie wjb's bericht als voorbeeld).
Naar aanleiding van o.a. de reactie van wjb ben ik vandaag toch weer aan de gang geweest om chromecast i.c.m. de nieuwe kpn itv app en ik heb het uiteindelijk werkend gekregen!!

Ik heb de chromecast in eerste instantie uitgeprobeerd op een andere t.v. (Samsung) en daar had ik hetzelfde als op de philips. Alles werkte m.u.v. kpn app. Toen ben ik alles van voor af aan gaan installeren.
- chromecast overal van losgekoppeld/verwijderd/gereset/terug naar fabrieksinstellingen
- wifi opnieuw instellen op t.v. en op iphone
- chromecast opnieuw aangesloten en ingesteld

En na bovenstaande werkte het zowel op de samsung tv als op de philips tv. Ik ben blij want het werkt nu als een zonnetje!

Ik weet niet waar het aan gelegen heeft maar bovenstaande heb ik gedaan en nu werkt het.

Hopelijk dat iemand er toch wat aan heeft en bedankt voor de reacties!
Reputatie 7
Badge +24
Wat fijn @Buitengebied! En al helemaal dat je het hier met ons deelt, dan kan de rest het ook op die manier proberen. Het is mij ook niet duidelijk waar het dan aan heeft gelegen.
Heb hier nog steeds het zelfde probleem heb internet er af gehaald opnieuw ingesteld op tv en mobiel, app verwijderd en opnieuw geïnstalleerd maar helpt bij ons allemaal niet.

heb feitelijk twee problemen op de tv boven wordt de cast helemaal niet gevonden (waar het ons dus eigenlijk om gaat) en op de tv beneden blijft de chromecast maar laden (soort groene streep onder aan het beeld) volgens mij alles al geprobeerd maar niets helpt.
Andere apps zoals YouTube werken wel gewoon op beide tv's met chromecast

wij hebben Galaxy J5 mobiel met android 7.1.1
Philips tv 32PFS6402/12 en een V8 modem
Wij hebben exact hetzelfde. Youtube en andere apps zijn prima te casten via de chromecast maar de kpn itv app blijft constant hangen of hij laadt helemaal niet in op de chromecast waardoor het groene balkje blijft lopen.
De tv waarop ik wil streamen staat buiten maar nog geen 10 meter van de v8 experiabox vandaan (die staat wel binnen maar het enige waardoor dit gescheiden wordt is een schuifpui met een stukje muur). De telefoons die ik heb geprobeerd hebben beiden vol internet. En daarop werkt de itv app wel gewoon maar zo gauw als de app gecast moet worden begint de ellende.
Ook een wifi versterker alsook een wifi repeater werken beiden niet. De app wordt er juist trager door lijkt het.

We hebben juist een chromecast gekocht om buiten de kpn app te kunnen streamen maar op deze manier lijkt het echt weggegooid geld.

De tv die gebruikt wordt is een Hitachi smart tv en de telefoons waarmee ik geprobeerd heb zijn een huawei p8 lite 2017 en een huawei y6 pro 2017.

Is er iemand die toevallig nog een oplossing weet? Want dit schiet zo echt niet op. Nu hebben we immers een tv en een chromecast waar we niet zoveel mee kunnen....
Reputatie 7
Installeer eens de app Wifi Analyzer op één van die telefoons en meet eens de veldsterkte van jouw Experia Box terwijl je telefoon vlak naast de Chromecast houdt.
Hoeveel dBm meet je?
Heb net even gekeken en hij meet dan wisselend - 55dbm tot - 60dbm. Dat is dan zonder wifi repeater ertussen. Die heb ik uitgezet.

Overigens heb ik de chromecast boven op een tv geprobeerd (deze heeft wel een decoder van kpn maargoed) in combinatie met de itv app en daar werkt het wel gewoon. De dbm is dan nagenoeg hetzelfde maar toch loopt de app tijdens het casten wel een stuk beter.
Niemand toevallig nog een (mogelijke) oplossing?
Ik heb vandaag geprobeerd mijn KPNtv via de Chromecast op mijn lg tv te casten maar krijg dezelfde melding als de forum starter aangeeft. Alle andere apps kan ik prima casten via de Chromecast maar kpn niet. Heeft iemand een oplossing?
Reputatie 7
Badge +27
Welkom op het forum, Ger! Zou je eens de stappen willen uitproberen die Buitengebied uitvoerde? Bij hem hielp het. Mocht dit nou niet helpen, welke apparaten heb je (merk + type) qua tv en apparaat van waaraf je cast?

Naar aanleiding van o.a. de reactie van wjb ben ik vandaag toch weer aan de gang geweest om chromecast i.c.m. de nieuwe kpn itv app en ik heb het uiteindelijk werkend gekregen!!

Ik heb de chromecast in eerste instantie uitgeprobeerd op een andere t.v. (Samsung) en daar had ik hetzelfde als op de philips. Alles werkte m.u.v. kpn app. Toen ben ik alles van voor af aan gaan installeren.
- chromecast overal van losgekoppeld/verwijderd/gereset/terug naar fabrieksinstellingen
- wifi opnieuw instellen op t.v. en op iphone
- chromecast opnieuw aangesloten en ingesteld

En na bovenstaande werkte het zowel op de samsung tv als op de philips tv. Ik ben blij want het werkt nu als een zonnetje!

Ik weet niet waar het aan gelegen heeft maar bovenstaande heb ik gedaan en nu werkt het.

Hopelijk dat iemand er toch wat aan heeft en bedankt voor de reacties!
Ik had het probleem ook. Voor mij bestond de oplossing uit het uitschalen van VPN op mijn telefoon met de kpn app.

Reageer