iTV; geluid valt soms weg, en vervolgens het beeld

  • 1 oktober 2013
  • 1 reactie
  • 4636 keer bekeken

Geluid valt soms weg; wanneer je dan overschakelt naar een ander kanaal doet het geluid het wel. Terug naar het vorige kanaal, doet het geluid het ook weer.

Dit geldt ook voor het beeld!

Het gaat hier om mijn schoonouders; die dien ten gevolge al een nieuwe TV hebben gekocht, daar waar ik meen dat het aan de receiver ligt, of het signaal voor de voordeur.....


1 reactie

Reputatie 5
Badge +7
Beste eddiemulder,

Het probleem wordt ergens veroorzaakt tussen de ontvanger en de tv zelf. De tv is vervangen geef je aan, dan blijven de bekabeling en ontvanger over (of een evt. home cinemaset bijvoorbeeld). Zou je hiervoor het volgende willen controleren?

• Probeer een andere zender, is het geluid op andere zenders beter, dan ligt het wellicht aan de uitzending. Blijft één specifieke zender problemen geven, hoor ik het graag van je.

• Controleer of alle kabels goed zijn aangesloten. Haal voor de zekerheid de SCART of HDMI kabel los en druk deze opnieuw vast. In de handleiding vind je alle informatie voor het aansluiten van je Interactieve TV ontvanger (tuner)

• Heb je de Interactieve TV ontvanger (tuner) met de gele videokabel in plaats van met SCART aangesloten dan moet je ook de bijbehordende audiokabel aansluiten in de audio-uitgang van de tv-ontvanger

• Heb je de Interactieve TV ontvanger op uw stereo-installatie of home cinema-set aangesloten? Controleer of de bekabeling correct is aangesloten.

• Controleer of je stereo-installatie of home cinema-set is ingeschakeld en op de juiste ingang staat ingesteld.

Heb je overigens ook al een andere SCART/HDMI kabel getest? Ik kan je eventueel kosteloos een vervangende kabel sturen, echter heb ik daar wel de adresgegevens voor nodig in een privébericht.

Met vriendelijke groet,

Jeroen

Reageer