Beantwoord

ITV langzaam

  • 6 februari 2012
  • 12 reacties
  • 17042 keer bekeken

Onze ontvanger van ITV is op dit moment zeer langzaam. Je drukt een knop op je afst.bed. in , het rode lampje op de ontv. licht op maar ontv. doet het niet of veel later. Overschakelen van de kanalen, ben je al vele verder voordat ie maar 1 verder springt. Kunnen wij hier zelf wat aan doen of moeten we contact opnemen met kpn

icon

Beste antwoord door dit0rz 6 februari 2012, 20:54

Heb je de TV-ontvanger opnieuw voorzien van de software, of alleen opnieuw gestart door de stroom er af te halen.

In ieder geval hieronder de instructies:

Probeer even de software te vervangen:

1. Schakel de ontvanger uit.

2. Stroomstekker eruit.

3. Stroomstekker erin.

4. Menu op de afstandsbediening ingedrukt houden.

Er komt nu een firmware configuratie menu.

1. Kies voor verwijderen software

2. Kies voor terug naar fabrieksinstellingen

3. Ga naar sluiten en kies voor opnieuw opstarten

De software wordt opnieuw ingeladen.

Eventuele opnames blijven gewoon behouden.

Succes!

Bekijk origineel

12 reacties

Reputatie 3
Badge
Ik hoop dat klagen helpt, want daarom reageer ik:

Mijn ITV is al wééééken lang súúúpertraag. Als ik zap, nou ja zappen is het eigenlijk niet, dan blijft de infobalk onderin twee zenders verder nog hangen op de eerste keus. En tussendoor duurt het twee-drie seconden, soms met zwart beeld ertussen. En toch is mijn internetsnelheid niet veranderd. Niet in de speedtest en niet in de modeminfo. Het móet die (software van/in de) Motorola wezen.

En dan bij je eigen opnames even het groene balkje één regel lager verplaatsen. Dan staat de bovenste optie links eerst op groen, en als je dan naar rechts klik - op je eerste opname - staat-ie zowel links als rechts groen, secondenlang. Ga dan eens een regel lager. De groene balk schijnt dus in tweeën geknipt te zijn, want eerst gaat de linkerhelft een stapje lager en ja hoor, daar komt 'opoe' er rechts achteraan hinken.

Of ik al eens gereset heb. 'k Wou dat ik een euro per reset kreeg, dan, ja dán.....

Badge +1
Heb je de TV-ontvanger opnieuw voorzien van de software, of alleen opnieuw gestart door de stroom er af te halen.

In ieder geval hieronder de instructies:

Probeer even de software te vervangen:

1. Schakel de ontvanger uit.

2. Stroomstekker eruit.

3. Stroomstekker erin.

4. Menu op de afstandsbediening ingedrukt houden.

Er komt nu een firmware configuratie menu.

1. Kies voor verwijderen software

2. Kies voor terug naar fabrieksinstellingen

3. Ga naar sluiten en kies voor opnieuw opstarten

De software wordt opnieuw ingeladen.

Eventuele opnames blijven gewoon behouden.

Succes!

Reputatie 3
Badge
Oei, wat dom. Ik kende die truc, maar had alleen uit- en aangezet. Nu jouw aanwijzingen opgevolgd en ja! zowaar is  hij weer op zijn oude snelheid, wat natuurlijk ook niet snel is, maar wel zoals ik het gewend was.

Hartelijk bedankt!

Reputatie 7
Badge +16
Hier een klant met een 1960 tuner (zo'n dure uit de tijd dat je daar nog 100 euro voor moest neertellen met harde schijf) en deze truc werkt helaas niet meer. Sindse een week of 2 kampen we met een vreselijk trage tuner. Via het andere forum wordt dit ook door andere gebruikers beverstigd, ook die met een 1963 tuner. Software verwijderen levert geen snelheid op, er is iets structureels mis.

Badge +1
Het lijkt inderdaad niet voor iedereen opgelost te zijn.

Hier is het ook ontzettend langzaam. Vanaf begin af aan ging het al redelijk langzaam voordat hij over sprong naar de volgende zender. Op een gegeven moment duurde het gewoon bijna een hele minuut, echt rampzalig!

Vanmiddag deed het internet het ruim een half uur niet. Ook niet op de kabel.

Vanavond werkte het hele iTV kastje niet meer, moesten we hem een full-reset doen, wat jullie hieronder ook hebben staan. Daarna deed hij het wel weer, maar nog is het kastje langzaam. Ik word er werkelijk waar niet goed van.

Ik hoop dat KPN hier snel iets aan doet, want dit is te belachelijk voor woorden.

Reputatie 3
Badge +6
Beste hoguhugo,

Kunt u mij via een privébericht uw postcode + huisnummer en een contact telefoonnummer toesturen.

Dan kijk ik wat ik voor u kan doen.

Met vriendelijke groet,

Daan Popken

Onderstaand trucje met firmware opnieuw installeren ook met mijn 1910-9 kastje gedaan.

vervolgens duurt het opnieuw opstarten nu al heeeeeel erg lang. zeker drie kwartier.

iemand nog tips, of hoort dit zo?

bvd. TieS

Reputatie 3
Badge +6
Hallo TieS,

Is de ITV alweer opgestart?

Groet,

Daan

vanochtend maar weer eens gekeken... hij zat nog steeds in het opstartscherm... blijkbaar was ie gecracht. dus stekker eruit en erin... en weer aangezet. Toen begon ie het gebruikelijke riedeltje van opstarten met zoeken naar zenders, programmagids e.d. dat blauwe scherm met die groene bolletjes... dus blijkbaar weer normaal.

vanavond maar eens kijken of het er nu ook sneller op is geworden....

wou mijn itv opnieuw opstarten omdat mijn tv gids het niet deed, wou de westrijd van juventus bestellen voor vanavond, dus heb ik de instrucies opgevold van stekker eruit enzo, heb de software werwijderd en hij is nu al een half uur bezeg met opnieuw opstarten is dat normaal dat het zo lang duurt ??

Ik heb de VIP1910-9 mee genomen vanuit Zweden omdat daar mijn abo was afgelopen ik die niet meer wilde verlengen. Nu wil ik die hier gaan gebruiken met mijn KPN AIO abo maar dat lukt niet omdat de gegevens van TeliaSonera er in staan.

Daarom wilde ik de software verwijderen maar dat lukt me niet.

Ik start de ontvanger op nadat die lang uit is geweest en dan blijkt dat die niet op de menu knop reageert bij het eerste balletje wat gaat oplichten maar ik moet de info knop indrukken en dan kom ik in de firmware configuratie menu, onder system kan ik factory reset doen maar niet remove software.

Firmware is 2.28 en RBL versie is 1.4

Kan iemand mij helpen ?

Reageer