Beantwoord

Kabels verbindingset

  • 26 oktober 2015
  • 13 reacties
  • 645 keer bekeken

Reputatie 2
welke kabel hoort er bij de verbindingsset voor de tv ?

ik heb oa hier een UTP cat 5e 100 mhz met gele stekker liggen....

en een kabel met ongeveer de zelfde benaming,ook met gele stekker,

ik krijg de set niet aangesloten..... ( huisje) brand bij 2 niet ,

verder de instructie filmpje goed gevolgd .....

niets!

ik heb een DVS 650 en een MT2360, en een experiabox V8

iemand een idee ??

groeten Bertus 

icon

Beste antwoord door Joran 4 november 2015, 20:53

Voor de meelezers: Met behulp van de Devolo cockpit is de adapter handmatig toegevoegd en is het probleem verholpen! :)

Bekijk origineel

13 reacties

Reputatie 7
Badge +30
Kan het zijn dat beide adapters niet met elkaar om kunnen gaan?
Reputatie 7
Elk type UTP netwerkkabel is geschikt, daar ligt het niet aan.

Als het huisje niet brandt betekent dat de adapters nog niet succesvol met elkaar verbonden zijn.

Druk de reset knop op één van de adapters 2 à 3 seconden in. Het huisje gaat knipperen.

Doe binnen twee minuten hetzelfde op de andere adapter.

Als nu op beide adapters het huisje brandt is de verbinding gelegd.

Reputatie 2
van de nieuwe adaptor brand het huisje even rood en  daarna uit, van de oude adaptor brand hij even groen en daarna uit bij het risetten ,

ik heb duidelijk gevraagd bij kpn of er een probleem zou ontstaan wanneer ik dus een oude en een nieuwe adaptor op elkaar zou aansluiten, ik had nog 1 liggen dus ... maar 1 bijbesteld 

Reputatie 7
Die twee adapters zouden op basis van de standaarden inderdaad met elkaar moeten kunnen babbelen.

In de tijd dat ik nog HomePlug adapters gebruikte had ik ook Netgear AV500's en AV200's door elkaar en dat werkte zonder problemen.

Aan de andere kant wordt het wel sterk afgeraden om adapters met verschillende snelheden te gebruiken en mijns inziens had KPN jou dat ook moeten vertellen.

Reputatie 7
Badge +30
Ik denk dat de verschillende types het probleem zijn.

Devolo gebruikt bij (alle) adapters met de AV2 standaard een toevoeging waardoor hun adapters ook de aardedraad gebruiken ipv alleen de null en fase draad. Zou dit het probleem kunnen zijn?

Robin

Reputatie 7
TS gebruikt ook alleen devolo adapters, de MT2360 is ook gewoon een devolo.

Reputatie 2
met andere woorden: met wat ik nu heb is geen verbinding te maken, dus ben ik (in mijn ogen) niet goed voorgelicht door KPN,

anders had ik wel 2 dvs 650 gekocht ipv 1, of ik had er helemaal vanaf gezien.......

jammer.. ik zit jaren bij KPN en nooit geen klagen.... je kon er een keer op wachten natuurlijk , misschien is aanschaf van dit soort dingen toch beter via de winkel te doen dan online of telefoon 

Reputatie 7
Badge +27
Dag Bertus,

Dit is een onaangename verrassing! Voor zover ik weet moeten deze adapters wel met elkaar kunnen communiceren, zij het op de snelheid van de langzaamste adapter.

Kun je de adapters eens in elkaar stoppen, in het stopcontact stoppen en vervolgens nog eens proberen te koppelen? Werkt dat dan wel? Heb je die MT2360 destijds ook bij KPN aangeschaft? Als dit niet werkt gaan we op zoek naar een andere oplossing.

Reputatie 2
Joran schreef op 28 okt '15 om 21:47uDag Bertus,

Dit is een onaangename verrassing! Voor zover ik weet moeten deze adapters wel met elkaar kunnen communiceren, zij het op de snelheid van de langzaamste adapter.

Kun je de adapters eens in elkaar stoppen, in het stopcontact stoppen en vervolgens nog eens proberen te koppelen? Werkt dat dan wel? Heb je die MT2360 destijds ook bij KPN aangeschaft? Als dit niet werkt gaan we op zoek naar een andere oplossing.

 
hoi Joran,

ik heb dat net even uitgeprobeerd maar geen verbinding, die MT2360 is van KPN, het logo staat er op,ik heb hem van iemand cadeau gekregen,hij had er 2 maar kon de 2e niet meer vinden,vandaar dat ik er 1 nieuwe bij kocht 

Reputatie 7
Badge +27
Dag Bertus,

Dan denk ik dat we even moeten improviseren. Ik heb je een privébericht gestuurd en zie je reactie graag tegemoet!

Reputatie 7
Badge +27
Voor de meelezers: Met behulp van de Devolo cockpit is de adapter handmatig toegevoegd en is het probleem verholpen! :)

Reputatie 2
mijn dank is groot 

.zz

Reageer