Beantwoord

Kan geen film afspelenuit Pluspakket - trailer starten gaat ook niet

  • 12 maart 2019
  • 14 reacties
  • 129 keer bekeken

In pluspakket film overzicht kan ik geen trailer/ geen film starten met afspelen
Kan wel door de films scrollen maar ze gewoon niet starten

De afstandsbediening werkt omdat op de iTV box het lampje knippert
Nieuwe software al geladen in box
Pluspakket is geactiveerd

Iemand een idee? Een tip om dit op te lossen?
icon

Beste antwoord door berg096 15 maart 2019, 16:03

Hoi Berg, Joran is er vandaag niet, vandaar dat ik reageer. Joran heeft navraag gedaan hierover, en het lijkt alsof er iets niet helemaal goed stond achter de schermen. Dat is nu aangepast. Zou je eens opnieuw willen testen of je films ziet en kunt afspelen op de ontvanger?
Na herstarten van het TVmodem werkte het. Bedankt voor jullie inspanning


Admin: quote toegevoegd voor een vollediger gemarkeerd antwoord
Bekijk origineel

14 reacties

Reputatie 7
Badge +28
Hoi @berg096, welkom op het forum! Ik heb zelf ook even gekeken, het lijkt hier gewoon te werken. Kun je nog wel zenders van het Pluspakket zien, zoals Eurosport 2 (kanaal 36)? Zo ja, helpt het dan de TV-ontvanger even stroomloos te maken?

Als het probleem blijft bestaan kijk ik de ITV gegevens na aan onze kant. Kun je daarvoor jouw adresgegevens en klantnummer toevoegen aan je profiel en een reactie sturen als dat is gebeurd?
Kanaal 36 heb ik wel
Heb het probleem op beide modems
1 modem al opnieuw voorzien van software
Probleem blijft
Profiel is nu aangevuld met mijn gegevens
Als jij aan jullie kant wat checks wilt doen graag
Reputatie 7
Badge +28
Dank! Alles ziet er eigenlijk prima uit. Pakketopties actief, verbinding stabiel. Gebeurt dit op beide TV-ontvangers?

Ik begrijp dat beide ontvangers op SD staan ingesteld omdat er een beperkte snelheid mogelijk is op jouw adres. Ik vraag me af of de trailers/films misschien in HD zijn en daarom niet afgespeeld kunnen worden. De software hoort daar rekening mee te houden. Heb je enig idee wanneer dit probleem ongeveer is begonnen?
De internet snelheid op mijn adres is idd een probleem. Een doorn in het oog. Uit de media begrijp ik dat KPN hier iets aan doet nu - alleen zijn ze begonnen buiten de randstad. Het glas van Caiway ligt in de straat en dus kan ik dit probleem zelf oplossen.

Terug naar het probleem is, dit is volgens mij ontstaan toen KPN in "voor jou" met de tiles is gekomen a la Netflix.

Vind overigens als een film in HD is en je connectie kan dit niet aan, de films niet als optie getoond moeten worden. Maar ook ik weet niet of dit de oorzaak voor het probleem is, ik ben de gebruikers. Volgens mij niet want videoland of betaalde films spelen wel.

Heb je een SD titel voor mij, dan probeer ik deze vanavond te selecteren en "afspelen starten".
In geval JA, alleen SD titels kunnen gespeeld worden. Dan zijn we eruit.
In geval van NEE, wat wordt dan het plan?
Reputatie 7
Badge +28
Sinds de Netflix-achtige omgeving is het juist de bedoeling dat je alleen films/series in SD krijgt te zien als de ontvanger in SD is ingesteld. Daarom kan ik zo geen titel noemen die alleen in SD is. Omdat jouw probleem ongeveer sinds die omzetting is ontstaan vermoed ik dat hier iets fout gaat. Ik neem contact op met de ontwikkelaars van Interactieve TV om dit voor te leggen. Zij kunnen dit proberen te reproduceren of kunnen misschien direct al bevestigen dat dit een bug is, of dat ik iets over het hoofd zie. Hoe dan ook vraag ik even om je geduld, zodra ik terugkoppeling heb laat ik het direct weten 🙂
Wat ik me nu afvraag.
Het is al een tijdje mis. Er is vast al iemand anders die dit probleem eerder gemeld zou hebben toch?

Of is dit echt een uniek probleem?
Reputatie 7
Badge +28
Ik ben nog geen vergelijkbare meldingen tegengekomen maar toch lijkt het me de moeite van het navragen waard. Het gebrek aan foutcode en het feit dat dit zich met beide ontvangers voordoet, doet wel vermoeden dat er iets aan de hand is. Als het geen algemene storing is zoeken we dit natuurlijk ook verder uit. Je hoort van me!
Nog even verder getest. In de gegeven situatie werkt het afspelen van de films op de laptop wel. Met meerdere films getest.

Het lijkt dus een combinatie te zijn tussen de connectie en het toegepaste modem.
Reputatie 7
Badge +27
Hoi Berg, Joran is er vandaag niet, vandaar dat ik reageer. Joran heeft navraag gedaan hierover, en het lijkt alsof er iets niet helemaal goed stond achter de schermen. Dat is nu aangepast. Zou je eens opnieuw willen testen of je films ziet en kunt afspelen op de ontvanger? Als het nog niet werkt, herstart de ontvanger en test nog een keer.

Graag hoor ik je bevindingen!
Will do, this evening
Hoi Berg, Joran is er vandaag niet, vandaar dat ik reageer. Joran heeft navraag gedaan hierover, en het lijkt alsof er iets niet helemaal goed stond achter de schermen. Dat is nu aangepast. Zou je eens opnieuw willen testen of je films ziet en kunt afspelen op de ontvanger?
Na herstarten van het TVmodem werkte het. Bedankt voor jullie inspanning


Admin: quote toegevoegd voor een vollediger gemarkeerd antwoord
Reputatie 7
Badge +27
Super, goed om te horen!
Super, goed om te horen!

Traject naar oplossing incident is gestructureerd en volgens logische logische stappen verlopen
Ook de handover tussen verschillende personen verliep naadloos
Al met al een goede ervaring
Reputatie 7
Badge +27
Dank voor dit bericht, Nico! Heel fijn om te horen 🙂

Reageer