Krijg mijn tv ontvangers niet geactiveerd

  • 30 mei 2013
  • 7 reacties
  • 5208 keer bekeken

Ik heb net de twee ontvangers aangesloten maar ze blijven beide op het 3e ledje hangen.

Via mijnkpn heb ik itv reeeds geactiveerd en er staat ook netjes een groen vinkje bij

Wat doe ik fout wie kan me hiermee verder helpen, de ontvangers staan al 1 uur aan maar nog steeds niets......


7 reacties

Reputatie 1
Badge
Beste john1970,

Naar mijn idee kun je het beste even bellen met de klantenservice.

Met vriendelijke groet,

Hakoha.

Reputatie 2
Badge +1
Beste john1970

Is het ondertussen nog gelukt om de ontvangers werkend te krijgen? Zou je deze anders eens opnieuw kunnen opstarten?
Mocht het opnieuw opstarten niet werken is een volledige software-reset vaak een oplossing. Instructies kun je hieronder lezen.

Maak het apparaat stroomloos. (stroomkabel eruit voor 30 seconden). Na 30 seconden sluit je de stroomkabel weer aan. De ontvanger zal zich nu opnieuw opstarten. Zodra je het eerste balkje in beeld hebt, mag je meteen op de knop bovenop de ontvanger drukken. Deze knop kan groen of rood oplichten. Als het goed is, dan kom je in een menu. Mocht je niet in het menu komen en is het apparaat al bezig met het tweede balkje, dan mag je alle stappen opnieuw proberen.

Wanneer je in het menu zit, kun je dezelfde knop gebruiken om te navigeren in het menu. Als je één keer op de knop drukt, verschuift het selectiebalkje één naar onderen. Wanneer je op "verwijderen software" staat, mag je de knop ingedrukt houden tot je apparaat opnieuw opstart. Dan is het gelukt.

Graag hoor ik van je of het is gelukt.

Met vriendelijke groet,

Robin

Reputatie 2
Badge +1
Beste john1970,

Ik heb niets meer van je vernomen, is het nog gelukt met de tv ontvangers?

Met vriendelijke groet,

Robin

Sorry dat ik neiet heb gereageerd maar was het even zo zat met de KPN, heb eindelijk na 1 week toch de ontvangers werkend.

Had jou optie ook geprobeerd maar dit werkte niet, waarschijnlijk moesten ze bij de kpn gewoon nog iets omzetten en dat is nu gebeurd maar toch heel erg bedankt voor je reactie

John

Reputatie 2
Badge +1
Hallo John,

Mijn excuses voor de vervelende situatie, gelukkig is het uiteindelijk toch nog gelukt!

Mocht je nog andere vragen hebben hoor ik graag van je.

Een fijne avond gewenst!

Met vriendelijke groet,

Robin

hoi Robin,

waar ik nu nog wel last van heb is dat de HD kanalen niet vloeiend lopen, deze "haperen" nog al eens een keer

Enig idee hoe dit zou kunnen?

John

Reputatie 2
Badge +1
Hallo John,

Gebeurt dit op beide tuners en heb je deze tuners aangesloten met een kabel of via een draadloze verbinding set?
In het geval dat je de draadloze set gebruikt dient om HD te kijken de huisjes groen te branden. Vaak helpt het ook om ze op een andere stopcontact te plaatsten. Wel is het belangrijk dat ze vrij op het stopcontact zitten.
Heb je ook in privébericht je postcode, huisnummer en naam contractant? Dan meet ik de lijn ook gelijk door.

Je kan mij een privébericht sturen (je moet wel ingelogd zijn) door op de volgende link te drukken: Deze gebruiker een privébericht sturen

Graag hoor ik van je.

Met vriendelijke groet,

Robin

Reageer