Beantwoord

Nieuwe Experiabox v10 opnames op zwart

  • 16 november 2015
  • 6 reacties
  • 537 keer bekeken

Vandaag de nieuwe Experiabox v10 geinstalleerd. Geen probleem, draadjes wisselen.

Nu merk ik echter dat op mijn tv de opnames niet meer gezien kunnen worden. Oude en nieuwe opnames gaan op zwart wanneer ik op kijken druk.

De tv en de computer gaven wel een bericht dat de SetToBox een onbekend IP-adres heeft.

Geen idee wat dat is en wat ik kan doen. Ik ben maar een leek en snap dit allemaal niet.

Jammer dat het niet meteen allemaal werkt. Ik wil programma's kunnen opnemen en terugkijken, ik betaal daar tenslotte voor.

Admin: titel verduidelijkt en bericht naar juiste board verplaatst

icon

Beste antwoord door WillyNabuurs 17 november 2015, 00:18

wjb schreef op 16 nov '15 om 23:58u
Heb je de TV onvanger(s) 30 seconden van de stroom afgehaald?

Dat zou het probleem eigenlijk wel moeten verhelpen.

 
Hallo, ik heb even alles uitgezet en de stroom van de experiabox en de tv ontvanger ook uitgezet. En... het heeft geholpen. Heel erg bedankt!

Bekijk origineel

6 reacties

Reputatie 7
Badge +30
Hoe is de ontvanger aangesloten? Heb je de ontvanger al even een minuutje stroomloos gehad?

Robin
RobinFlikkema schreef op 16 nov '15 om 23:26u
Hoe is de ontvanger aangesloten? Heb je de ontvanger al even een minuutje stroomloos gehad?

Robin 
Hoe bedoel je "Hoe aangesloten?" Ik heb de draden vervangen van de oude experia naar de nieuwe en toen aangezet.

WillyNabuurs schreef op 16 nov '15 om 23:30u
RobinFlikkema schreef op 16 nov '15 om 23:26uHoe is de ontvanger aangesloten? Heb je de ontvanger al even een minuutje stroomloos gehad?

Robin Hoe bedoel je "Hoe aangesloten?" Ik heb de draden vervangen van de oude experia naar de nieuwe en toen aangezet.

 
bedoel je dat ik de stroom er even af moet halen, van de experiabox?

WillyNabuurs schreef op 16 nov '15 om 23:33u
WillyNabuurs schreef op 16 nov '15 om 23:30uRobinFlikkema schreef op 16 nov '15 om 23:26uHoe is de ontvanger aangesloten? Heb je de ontvanger al even een minuutje stroomloos gehad?

Robin Hoe bedoel je "Hoe aangesloten?" Ik heb de draden vervangen van de oude experia naar de nieuwe en toen aangezet.

 bedoel je dat ik de stroom er even af moet halen, van de experiabox?

 
Ik heb de stroom er af gehad en moest natuurlijk weer even uitzoeken hoe ik hie rterecht kwam. Geen verbetering, nog steeds een zwart scherm wanneer ik een opname wil bekijken.

Reputatie 7
Heb je de TV onvanger(s) 30 seconden van de stroom afgehaald?

Dat zou het probleem eigenlijk wel moeten verhelpen.

wjb schreef op 16 nov '15 om 23:58u
Heb je de TV onvanger(s) 30 seconden van de stroom afgehaald?

Dat zou het probleem eigenlijk wel moeten verhelpen.

 
Hallo, ik heb even alles uitgezet en de stroom van de experiabox en de tv ontvanger ook uitgezet. En... het heeft geholpen. Heel erg bedankt!

Reageer