Beantwoord

Ontvanger start traag op bij opstarten

  • 4 maart 2019
  • 42 reacties
  • 424 keer bekeken


Toon eerste bericht

42 reacties

Reputatie 7
Badge +31
Dit is vast geen scripted probleem. Hierbij zal de telefonische klantenservice (ingehuurde medewerkers) nog minder kunnen doen dan (wij) via het forum.
Op het forum zijn ook échte KPN-ers (moderators) actief! Die komen hier nog.
Reputatie 1
Nee heb geen led in huis
Gewoon ouderwetse peren
Bij ons gaan leds niet lang mee vreselijk licht ook
Sorry

Toch bedankt 💐
Reputatie 1
Inderdaad dat had ik mezelf ook al bedacht 😜
Maar toch bedankt 💐💐voor het meedenken 👍
Mvg

Hoop verder nog antwoord te krijgen
Anders belt mijn man straks naar de klantenservice
Ik ben niet in staat heb geen stem vanwege de griep😔
Reputatie 7
Badge +31
@Claudiagoof
Staat er ergens ledverlichting aan in huis of in de woonkamer? Vooral die met dimmer resp. voedingsadapter werkt nogal storend.
Reputatie 7
Badge +31
Een heel vreemd verhaal waar ik zo, op afstand, niet verder mee kom helaas.

@Claudiagoof: vooralsnog even tijdig de tv + ontvanger aan zetten (maar dat had je zelf vast ook al bedacht 😉 )

@moderator, monteur (ogen ter plaatse) mss toch wel handig in deze.
Reputatie 1
Ja klopt wat je schrijft
Heb ik bij iedere tv ongeacht
Alleen onder heb ik het probleem
Zeker gek en zeker gek dat ik het hiervoor helemaal niks geen probleem had zowel boven als onder geen problemen.

Wat ik toch allemaal over heb voor Netflix en de apps die je extra hebt

De experia box is rechtstreeks aan gesloten aan de ontvanger
Zonder splitter of stopcontact
Zonder knik of spanning
Reputatie 7
Badge +31
Dus je hebt beneden (woonkamer neem ik aan) het 10 minuten probleem ongeacht welke van de 3 ontvangers of tv's daar of combinatie daarvan staat?
Dát is wel héél apart. 🙃

Ik kan nog één ding bedenken. Zit er op de route van Experiabox naar ontvanger woonkamer een verbindingsset (via stopcontact) tussen of een switch??? Of beide.
Reputatie 1
De tv is ouder dan 6 jaar
En ja ik heb de tv gewisseld van boven
De tv die nog ouder is maar dan blijft het probleem beneden
Boven is niks aan de hand

De jongste tv staat beneden die is ouder dan 6 jaar
Boven staan 2 tv ouder dan 10 jaar
En daar heb ik er geen problemen mee

Als het aan de tv zou liggen zou ik het probleem ook boven moeten hebben
En had ik het met de vorige ontvanger ook een probleem
Die ik nu wel heb
Lijkt mij sterk dat het aan de tv ligt
Reputatie 7
Badge +31
Ze hebben alle 3 onder het zelfde probleem

Dan lijkt het me toch echt een probleem met de TV in de woonkamer als het met alle 3 de ontvangers dáár hetzelfde liedje is.

Nog geen antwoord op: hoe oud is die TV beneden? Merk, HDready, Full HD? Mss idee om deze om te wisselen met één van de andere tv's op een plek waar minder gekeken wordt? (een nieuwe tv is direct mss. wat prijzig)

aan moderator: aangezien het al met 3 ontvangers getest is op dezelfde tv lijkt me omruil dus niet nodig.
Reputatie 1
Dit heb ook al getest
Ben al 2 weken aan het sukkelen ermee
Vandaar dat ik het forum vraag

Ik heb boven 2 ontvangers zelfde merk daar zijn helemaal geen problemen
Boven zijn de tv veel ouder dan onder
En ook de kabels zijn daar vernieuwd

Zodra ik de ontvangers ga wisselen
Boven 1 met beneden dan krijg ik het weer
Welke ontvanger ik onder neerzet

Ze hebben alle 3 onder het zelfde probleem
En boven is er niks aan de hand
Dat is juist het gekke ervan

Ik heb ook de hele dag de radio via de tv aan vanwege overlast van de hond van de buren om mijn hond rustig te houden.
Maar dat is weer wat anders hihi
Reputatie 7
Badge +31
Hmm, heel apart probleem dan inderdaad. Zeker als de TV ook niet ouder dan een jaar of 6 is.

Aan jou vooralsnog het advies tijdig tv en ontvanger aan te zetten (mijne is ivm radio hele dag al aan)
Wel nog een test-idee: eerst kastje aan en ca. 10 minuten later pas tv (A)
en ook
eerst tv aan en 10 minuten later pas het kastje (B)

Wat is in beide gevallen het effect?

Voor moderator: mss omruil. Indien het probleem zich dan weer voordoet lijkt me de kpn apparatuur i.i.g. uitgesloten. 2 apparaten achter elkaar met hetzelfde probleem is een kans van 1 op 10.000.000 lijkt mij.
Reputatie 1
De hdmi kabel die heb ik er nieuw bijgekregen bij het kastje
Die heb ik gebruikt ervoor
Alle oude eruit en nieuwe erin
Van hdmi kabel tot echt alle kabels
Reputatie 7
Badge +31
Hoe oud is de HDMI-kabel die ertussen zit? Als dat nog steeds die is die er ook op zat met de Motorola dan is die mogelijk de boosdoener dat de communicatie tussen ontvanger en tv niet goed op gang komt. Dat is wsl nog een HDMI 1.1 of 1.2 norm kabel.
Haal eens een nieuwer HDMI-kabel. Minimaal norm HDMI 1.3a. Aanbevolen HDMI 1.4.

Met een oudere kabel kan de communicatie te traag zijn. Die kunnen minder snelheid aan. De nieuwe ontvangers hebben een hogere HDMI norm dan de oude Motorola's.

Er gaat (moet) meer doorheen dan alleen HD beeld en geluid. O.a. ook de HDCP beveiliging en diverse communicatie tussen de apparaten.
Reputatie 1
Ik heb dit probleem hiervoor niet gehad
Vanaf het nieuwe kastje
Voor dit kastje heb ik al jaren een Samsung gehad
Nooit problemen mee gehad alleen software update

Nu ik het nieuwe kastje heb
Alleen omdat er Netflix enz.. In het menu zit
Doet deze het met opstarten heel traag
Na 10 minuten begint hij te haperen en dan hebben we beeld
Dan kan ik bij wijze van de hele dag zonder problemen tv kijken
Maar is de tv langer dan 1 uur uit
Heb ik dat probleem weer

Ik vul het formulier in
Bedankt alvast
Reputatie 7
Badge +31
Okee. Maar duurt het 10 minuten voordat je vanuit STANDBY beeld hebt??? Dan zou ik toch haast denken dat de ontvanger defect is. Normaal is de Arcadyan nog sneller uit standby dan de Arris (die is ca 2½ sec.)

Heb je dit al sinds je deze ontvanger hebt, of is het later ontstaan?
Het kan ook nog een probleem met de HDCP handshake (HDMI) zijn als je tv al wat jaartjes oud is.

Zodat je door een KPN moderator geholpen kan worden (evt. omruil lijkt mij) heeft die wel wat gegevens nodig. Vul je je forumprofiel nog even in? Als dat nog niet gebeurt is; ik kan dat namelijk niet zien.
Reputatie 1
Dit heb ik ook al geprobeerd
Aan de achterkant uitgezet 20 sec. En deed ie ook hetzelfde
Helemaal de stekkers losgehaald 30 minuten wachten en weer opnieuw erin gedaan deed hij ook het zelfde
Ik heb al het uiterste gedaan zou ik zo zeggen
Reputatie 7
Badge +31
Zet je 'm helemaal uit met de schakelaar op de achterkant? ... dan nog zou het ongeveer 3 à 4 minuten moeten zijn maximaal.

Van uit standby is een Arcadyan met 2 / 3 seconden in bedrijf.

Reageer