Beantwoord

Problemen YouTube app op Interactieve TV


Kanaal 201 Youtube wil niet opstarten. Als we het proberen loopt alles vast. Grijs scherm Youtube start niet op (vorige week wel). Verder kun je met de witte afstandsbediening niet terug. Ik moet de stroom van ons kastje halen en systeem opnieuw opstarten en dan kunnen we weer tv kijken. Na diverse pogingen de moed opgegeven. Wie weet de oplossing, vooral omdat het vorige week nog werkte. Netflix werkt wel.
icon

Beste antwoord door Joran 6 januari 2019, 11:56

Sorry dat een vervolgreactie uitbleef. Als de ontvanger nog vastloopt bij het gebruik van de Youtube app is een fabrieksreset vereist om dit op te lossen. Niet ideaal, ik weet het. Hiermee worden de inloggegevens van Youtube en Netflix ook verwijderd, hou daar rekening mee. Een fabrieksreset is iets anders dan de software verwijderen.

  • Druk op Menu op de afstandsbediening en ga naar Instellingen
  • Druk twee keer op de gele knop van de afstandsbediening
  • Zet de optie "Terug naar fabrieksinstellingen" op "Ja" en selecteer "Bewaar instellingen"
  • De TV-ontvanger start vervolgens opnieuw op, dit duurt langer dan normaal.

Bekijk origineel

85 reacties

Reputatie 2
Badge +2
Heb zelfde heb deze vraag ook al gesteld
Sinds gisteren krijg ik Youtube niet meer opgestart. Het openingsscherm verschijnt wel in beeld maar blijft dan hangen. Met de home TV toets geprobeerd weer terug te gaan en aan het geluid te horen gaat dat ook goed echter het openingsscherm van Youtube blijft staan.

Interactieve TV opnieuw opgestart om de zaak weer aan de praat te krijgen maar het probleem blijft zich voordoen.

Modem herstart en volledig van het stroom gehaald maar ook zonder resultaat. Sommige meldingen die ik over youtube aantref lijken erop maar is volgens mij toch niet te vergelijken met mijn probleem. Via Youtube op de computer is er geen enkel probleem en kan ik alles bekijken.
Ik heb ook sinds een maand last dan youtube het niet doet. Kanaal 201 wil ik opstarten en dan staat er groot youtube maar daar blijft hij op hangen. Ik kan ook niet terug naar de gewone tv. Als ik mijn modum dan uitschakel en 10 seconde wacht en weer aanzet kan ik weer gewoon tv kijken maar zodra ik youtube wil opstarten weer het zelfde probleem. Super vervelend hopelijk kan hier iets aan gedaan worden.
Ik heb precies hetzelfde probleem, ook sinds gisteren.
Sinds vrijdag hetzelfde probleem , software ook al opnieuw geladen van KPN zonder resultaat. Ook bij andere mensen uit mijn omgeving die KPN hebben hetzelfde probleem
Mijn YouTube werkt niet meer.zowel als in het on demand menu en kanaal 201.Ik zie alleen het logo van YouTube.verder blijft hij hangen kom niet terug bij tv als ik de standby knop in druk gebeurt er niks.ook als ik het huisje langer indruk geen reactie.kan wel gewoon zappen en hoor het geluid van de zender bijvoorbeeld 1,2,3.maar het beeld blijft staan op YouTube.moet op de achterkant van het modem klikken om tv opnieuw te installeren.kei vervelend.

Admin: Samengevoegd met bestaand topic
Hier hetzelfde probleem echt vet irritant
Dit probleem hebben wij nu ook sinds afgelopen donderdag. Software eraf gehaald en opnieuw geïnstalleerd maar dit helpt helaas niet.

Je ziet het YouTube logo en dan blijft t beeld steken. Als je terug gaat naar tv hoor je wel het geluid van de zwnderaar beeld blijft hangen.
Ik heb precies hetzelfde probleem, mega vervelend!

Admin: Samengevoegd met bestaand topic
Sinds de KPN update doet mijn YouTube app het ook helemaal niet meer, deze heeft het in het verleden wel gedaan. Uiterst irritant want ik moet mijn gehele kastje ook resetten om überhaupt terug te kunnen naar normale tv; anders blijft die vastlopen op YouTube. Hoe kan dit verholpen worden KPN?
Onze KPN experia box loopt steeds vast. Met name bij het schakelen van de apps (netflix/youtube) naar tv en visa versa. Heb het kastje en modem al meerdere malen opnieuw opgestart.

Iemand hier een oplossing voor?

Mvg,
Arco

Admin: bericht verplaatst naar lopende topic
Zelfs als je de ontvanger uitzet blijft het YouTube logo staan. Helaas.
Reputatie 7
Badge +27
Dag allen, zoals jullie waarschijnlijk al vermoeden is dit een storing aan onze kant. Bij een deel van onze klanten lijkt Youtube (en soms ook Netflix) niet meer goed te functioneren sinds een krappe week. We onderzoeken dit probleem en hopen snel met een oplossing te komen. Dit zal automatisch middels een update worden uitgevoerd op de TV ontvanger. Ik hoop dat jullie intussen middels een app op de TV (of op de computer) tijdelijk vooruit kunnen. Zodra ik meer informatie heb laat ik het hier weten.
Ik had hetzelfde probleem. De oplossing zou het verwijderen en opnieuw downloaden van de software van de decoder. Dat was een eenvoudig klusje en het werkte. YouTube start weer op.

Admin: Samengevoegd met bestaand topic
Reputatie 2
Badge +2
Nee bij mij niet op 3 omvangeners werkt het verwijderen al paar keer geprobeerd

Admin: Samengevoegd met bestaand topic
Hier exact hetzelfde probleem.

Admin: Samengevoegd met bestaand topic
Reputatie 2
Badge +2
Hier ook zelfde
Ik heb het opgelost. Tv ontvanger terug zetten naar fabrieksinstellingen. Nu doet bij mij alles het weer
Terugzetten naar fabrieksinstellingen werkt kortstondig, direct hierna volgde de automatische update.
Hallo,
Sinds een paar dagen start mijn YouTube app op de tv niet meer op. Ik kan wel in het menu op de app klikken maar daarna verschijnt alleen het YouTube logo. Ook blijft het YouTube logo in beeld als ik de tv aan en uit zet en gaat pas weg al ik de stekker uit het tv kastje trek. Ook heb ik het tv kastje al gereset maar dit heeft niet geholpen. Weet iemand wat ik nog kan doen?


Admin: bericht naar lopende topic verplaatst
Reputatie 7
Badge +27
Ha @Lissy-Marin welkom! Ik heb je bericht naar het lopende topic over deze storing verplaatst. Het ligt namelijk niet aan jou, maar aan ons. Excuses daarvoor! We hopen het snel op te kunnen lossen en laten het hier dan weten.
Reputatie 7
Badge +27
Update: We hebben contact gehad met Youtube, zij verwachten begin volgende week het probleem te verhelpen, hopelijk eerder. De Netflix app heeft geen storing maar werkt mogelijk niet als je YouTube eerder hebt opgestart. Het advies is om de YouTube app deze week even niet te gebruiken. Gebruik als alternatief de app op je SmartTV of de YouTube site of apps op smartphone/tablet.

Verder: als je wel YouTube gebruikt, en de ontvanger loopt vast, zet hem terug naar de fabrieksinstellingen. Dit verhelpt het probleem op dat moment ook.
Ook ik heb sinds een paar dagen hetzelfde probleem met youtube. De tv ontvanger is inmiddels ook gereset en de software opnieuw geïnstalleerd maar helaas. Zowel de app als kanaal 201doet het niet. Ik krijg het logo van YouTube te zien maar verder niet. Vervolgens zit de hele boel vast en moet ik de reciever opnieuw opstarten met het knopje aan de achterkant. Heel graag een oplossing.

*Admin: Reactie samengevoegd met bestaand topic
Heb sinds kort KPN Compleet maar ervaar dat als naar YouTube wil dat alles daarna vaststaat en je opnieuw moet opstarten toch wel vervelend als de kinderen erop willen.
Ik heb sinds (minimaal) 1 week hetzelfde probleem. Ik heb dit forum eerst even nagelezen (advies opgevolgd) en de software opnieuw geïnstalleerd. Helaas heeft het niets geholpen. Op kanaal 201 krijg ik een stilstaand beeld van YouTube te zien met de mededeling 'gebruik de nieuwe YouTube' en dan word ik verzocht op de rode knop van de afstandsbediening drukken om de nieuwe YouTube te starten. Nadat ik op de rode knop heb gedrukt krijg ik een grijs beeld te zien die niet meer veranderd. De ontvanger en tv zijn dan vastgelopen. Het enige wat ik dan nog kan doen is de ontvanger aan en uitzetten. Dan start ie weer op en kan ik pas weer tv kijken. Maar dan kan ik nog steeds niet naar youtube kijken. Niet via kanaal 201, en ook niet via de app.

*Admin: Reactie samengevoegd met bestaand topic

Reageer