Tik in geluid via HD-ontvanger

  • 13 november 2015
  • 2 reacties
  • 574 keer bekeken

Er komt een tik / krak geluid uit speaker base (Denon DHT-T100) als deze via digitale uitgang van hd-ontvanger (Arris 2952) zit aangesloten. Dit doet zich voor bij bediening Aan / Uit / Stand-by knop van speaker base en b.v. bij terugkijken van The Voice of Holland op RTL 4 via KPN iTV als er in tijd vóór of achteruit gesprongen wordt. Ook tijdens kijken van programma doet geluid soms vreemd (ineens iets wegvallen). Deze klacht doet zich niet voor bij geluid alleen via speakers van tv. Het lijkt of digitale signaalprocessing tussen hd-ontvanger en Speaker Base niet goed gaat. Volgens audiowinkel (hifi klubben Utrecht) ligt dit niet aan speaker base (zij hebben dit uitgebreid getest). Ik heb 3 hd-ontvangers via KPN-switch aangesloten op KPN Experia Box (Thomson TG 789vn met softwareversie 8.8.N.5). De KPN Experiabox zit aangesloten op glasvezelnet van KPN. Mijn abonnement is alles in 1 standaard. Voor de rest werkt alles goed. Weet iemand een oplossing voor dit probleem? Is het modem misschien te oud?


2 reacties

Reputatie 7
Holy moly. Die Thomson is idd uit de middeleeuwen. Of daar ook de tik/krak aan ten grondslag ligt...

Reputatie 7
Badge +28
Dag JDHK, welkom op het forum!

Het eerste waar ik aan moet denken is dit topic, waarbij ook problemen zijn met een Arris 2952 in combinatie met externe audio-apparatuur. Hoewel de 789 wel een wat ouder type Experiabox is, lijkt de kans dat deze invloed heeft op het geluid me klein. Indien gewenst kunnen we deze ook vervangen. Het lijkt me zinvol dat we de TV-ontvanger in ieder geval omruilen voor een Arcadyan 2260. Dit model is vrijwel identiek in specificaties. Als deze ontvanger wel blijkt te werken hebben we mogelijk een probleem in de firmware ontdekt.

Ik heb je hierover een privébericht gestuurd en zie je reactie graag tegemoet.

Reageer