Beantwoord

TV beeld en geluid haperen via glasvezel

  • 20 juli 2019
  • 5 reacties
  • 110 keer bekeken

Na enige tijd tv (glasvezel, interactieve tv, aangesloten op modem via stopcontact) te hebben gekeken krijgen we te maken met haperend beeld en geluid. Soms verschijnt er 1 sec. een blauw kpn-info in beeld, soms ook iets langer. Deze info vraagt ons dan om te schakelen naar een andere zender en weer terug. In eerste instantie lijke e.e.a. opgelost, maar na een paar minuten begint het weer. Stekkers eruit en na 10 sec. weer erin helpt niet. Soundbar (via ontvanger aangesloten) eruit en het tv geluid gebruiken helpt ook niet. Wat nu?
icon

Beste antwoord door Alex_P 22 juli 2019, 20:04

Hallo Alex,

Aan de modem (V9) kant is het oranje, rood, groen vlnr.


Bedoel je hiermee de lampjes van de draadloze adapter bij de Experiabox? Dat is namelijk niet goed. Probeer ze even opnieuw te koppelen, als het middelste lampje rood is geeft dit aan dat er een slecht signaal aanwezig is. Koppel ze als volgt opnieuw:

Dan mag je alle draadloze adapters (bij de experiabox zit er ook 1) uit het stopcontact halen en 10 minuten stroomloos laten. Na die 10 minuten breng je de adapters bij elkaar en steek je ze in elkaar. Dat blok wat je dan hebt stop je in een stopcontact en binnen 30 seconden hebben de adapters onderling weer een goede, schone verbinding. Je trekt de adapters dan uit elkaar en zet ze terug waar ze zaten. Let hierbij op dat de adapters rechtstreeks in een wandcontactdoos komen en dus NIET in een verlengsnoer.
Bekijk origineel

5 reacties

Reputatie 7
Badge +18
Hoi Simsax.

Werkt je internet wel goed?

Voor de zekerheid voer de volgende stappen uit. Naast je Experiabox heb je een glasvezelkastje. Maak deze 10 seconden stroomloos. Reset daarna ook de Experiabox door het uit te zetten en na 10 seconden weer aan. Controleer nu of alles weer goed werkt.

Nog even over de adapters, welke adapters zijn dit? En hoe brandt het lampje, of middelste lampje, op de adapters? Rood/groen/wit?
Hallo Alex,

Stappen uitgevoerd. De tv ontvanger is verbonden via lichtnet met KPN adapters. Deze vertonen groene knipperlichtjes aan de tv kant. Aan de modem (V9) kant is het oranje, rood, groen vlnr.
Voorlopig geen probleem, maar dat was al zo. Het probleem ontstaat na ongeveer een uur.
Reputatie 7
Badge +18
Hallo Alex,

Aan de modem (V9) kant is het oranje, rood, groen vlnr.


Bedoel je hiermee de lampjes van de draadloze adapter bij de Experiabox? Dat is namelijk niet goed. Probeer ze even opnieuw te koppelen, als het middelste lampje rood is geeft dit aan dat er een slecht signaal aanwezig is. Koppel ze als volgt opnieuw:

Dan mag je alle draadloze adapters (bij de experiabox zit er ook 1) uit het stopcontact halen en 10 minuten stroomloos laten. Na die 10 minuten breng je de adapters bij elkaar en steek je ze in elkaar. Dat blok wat je dan hebt stop je in een stopcontact en binnen 30 seconden hebben de adapters onderling weer een goede, schone verbinding. Je trekt de adapters dan uit elkaar en zet ze terug waar ze zaten. Let hierbij op dat de adapters rechtstreeks in een wandcontactdoos komen en dus NIET in een verlengsnoer.
E.e.a. uitgevoerd en het lichtje is nu inderdaad groen. We hebben de hele avond kunnen kijken zonder haperingen. Bedankt voor deze oplossing.
Reputatie 7
Badge +18
Fijn om te lezen Simsax. Je weet me te vinden mocht het nodig zijn in de toekomst. 🙂

Reageer