Vraag

Wegvallend beeld en geluid

  • 23 September 2021
  • 13 reacties
  • 48 keer bekeken


Heb ook last van wegvallend beeld en geluid . Beeld gaat op zwart .Dit heb ik al sinds het begin van mijn abonnement . lijkt erger te worden . Als ik het forum leest speelt dit ook al heel lang ,zonder dat er een oplosing komt .


Admin: eigen topic voor je vraag aangemaakt


13 reacties

Reputatie 7
Badge +6

@Frank_v_s  Kijk vooral even naar het type HDMI-kabel. Als je een ouder type hebt, kan dit de oorzaak zijn van de problemen.


Admin: meeverplaatst

bedankt voor de reactie ,maar heb deze al een paar keer gewisseld .

:slight_smile:


Admin: meeverplaatst

Reputatie 7
Badge +6

bedankt voor de reactie ,maar heb deze al een paar keer gewisseld .

 

@Frank_v_s Gewisseld voor een kabel van hetzelfde type hdmi of gewisseld voor een kabel van een ander type hdmi?

Welk type hdmi-kabel heb je nu?

Om de waarheid te zeggen ,ik heb geen flauw benul welke .

Hoe zou ik dat kunnen zien ?

 

Reputatie 7
Badge +6

Om de waarheid te zeggen ,ik heb geen flauw benul welke .

Hoe zou ik dat kunnen zien ?

Meestal staat het op de kabel zelf (dus niet op de stekkers).

Reputatie 7
Badge +18

@Frank_v_s heb je het nog kunnen vinden en/of uitproberen?

op de kabel staat  E351035 AWM style 20276 80c 30 vw1 jiuzhou. Op de andere kabels weet ik niet.

 

ps

Bedankt voor de reactie

 

Reputatie 7
Badge +18

@Frank_v_s ik kan hiermee niet zo snel vinden wat voor type kabel dit is, staat er ook iets van een 1.0/2.1 typenummer op?

Heb je toevallig ook meerdere TV ontvangers om die onderling eens om te wisselen om te kijken of het probleem meeverhuist?

Ik heb meerdere hdmi kabels van verschillende leveranciers ,maar nergens staat  een typenummer op .

 

Heb maar  1  ontvanger . Wel een nvidea mediaspeler ,daar speelt het niet.

Internet schijnt ook af en toe weg te vallen lijkt het .

 

Reputatie 7
Badge +18

Ik kijk graag even mee, Kun je je gegevens invullen in je profiel en hier een seintje geven als dat is gebeurd?

Reputatie 7
Badge +18

Bedankt voor je gegevens @Frank_v_s. Ik heb hier zo geen verklaring voor. Je modem is voor het laatst herstart op 2-10 en is ook niet weggevallen verder. Je experiabox krijgt uitstekende kwaliteit binnen via de glasvezel.

Als je wegvallende verbinding vooral draadloos is kan ik je adviseren onze wifimanager eens te doorlopen. Als het bekabeld is of via een switch/router gaat zou je die nog uit kunnen sluiten.
Een wegvallende verbinding zou op TV ook leiden tot een foutcode en niet tot wegvallend beeld en/of geluid. Ik denk dan ook dat deze dingen los van elkaar staan.

In de TV ontvanger zijn nog wel een paar beeld instellingen die je zou kunnen proberen (HDR uit of de kwaliteit op 1080i), zou je daar de verschillende opties eens kunnen proberen? Je TV zelf heeft misschien ook nog wel instellingen die je anders zou kunnen proberen aan of uit te zetten.

Bedankt ik zal ze proberen . De tv is bekabeld en de wifimaster heb ik gebruikt voor mijn pc op wifi.

Ik zal je morgen laten binnenkort laten weten of het succes had. 

In ieder geval voor nu Bedankt .

Reageer