Beantwoord

2e Experia wifi versterker onjuist wachtwoord elke dag resetten

  • 11 januari 2020
  • 13 reacties
  • 112 keer bekeken

Ik heb een probleem met 1 van onze WiFi versterkers. Het probleem doet zich al vanaf het begin voor en krijg het maar niet opgelost.

Wij hebben 2 WiFi versterkers, 1 in de meterkast aangesloten op de Experia V10 box, de andere op de 1e etage bekabeld aangesloten.

Het probleem is dat na meestal ongeveer een dag (soms paar uur) er geen verbinding meer mogelijk is met de wifi versterker op de 1e etage. Ik zie bijv. mijn iPhone continu proberen te verbinden. Het wifi icoontje is kort zichtbaar en vervolgens gaat de telefoon weer over op 4G. Hij pingelt dus tussen wifi en 4G. Als ik handmatig mijn netwerk selecteer, probeert te telefoon te verbinden en geeft daarna aan dat het wachtwoord onjuist is. 

Enige remedie is de wifi versterker te resetten door spanning eraf en weer erop te zetten. Vervolgens werkt het weer voor een paar uur.

Ik heb al meermalen de gehele configuratie naar fabrieksinstellingen teruggezet, zowel de versterkers als de experiabox, dus ik loop vast qua oplossingen.

In het systeemlog zie ik ook bijv de telefoon iedere 5 seconde proberen te verbinden. Opvallend is wel dat dit alleen op het 5ghz netwerk gebeurd, de telefoon probeert het blijkbaar niet op 2,4ghz.

Op de begane grond is geen enkel probleem, het beperkt zich alleen tot de wifi versterker op de 1e etage. 

icon

Beste antwoord door Buildmeister 20 januari 2020, 21:31

Hmmm. Dan lijkt het een combinatie van de plek en de frequentie. Misschien is er dan toch iets op de 1e etage dat voor storing zorgt specifiek voor de 5Ghz. 

Daar lijkt het inderdaad op.

Ik moet wel zeggen; laatste keer dat het issue zich voor deed, loste het zichzelf wel op. Ik heb de versterker niet uit/aan gezet. En toch een kwartier later ongeveer had ik weer goede stabiele 5ghz verbinding op de 1e etage.

Tot nu toe, na het vast zetten van de bandbreedte op 20Mhz de versterker niet meer uit/aan gezet. Dus het is zonder meer een flinke verbetering dat vast zetten van de bandbreedte.

Als je gaat googelen op 5Ghz interferentie kom je veel tegen…. 

Het is wel nadelig dat de instellingen van de wifi versterkers beperkt is. Bijv 2,4Ghz en 5Ghz een andere SSID geven gaat niet, of per versterker de 5Ghz uitschakelen.

Bekijk origineel

13 reacties

Reputatie 7
Badge +10

Met het eraf halen van de spanning doe je hem nog niet echt resetten. Heb je al eens geprobeerd om hem echt te resetten? Met de knop achterop? 10 seconden ingedrukt houden volgens mij... en de andere ook.

@Nick83 Bedankt voor je reactie. Ik heb dat inderdaad al meerdere keren gedaan, helaas zonder succes. Ik heb ook de andere wifi versterker + experia box al gereset terug naar fabrieksinstelling...

Reputatie 7
Badge +10

@Nick83 Bedankt voor je reactie. Ik heb dat inderdaad al meerdere keren gedaan, helaas zonder succes. Ik heb ook de andere wifi versterker + experia box al gereset terug naar fabrieksinstelling...

Heeft u de 2 versterkers al eens omgewisseld?

@Nick83 Bedankt voor je reactie. Ik heb dat inderdaad al meerdere keren gedaan, helaas zonder succes. Ik heb ook de andere wifi versterker + experia box al gereset terug naar fabrieksinstelling...

Heeft u de 2 versterkers al eens omgewisseld?

 

Nog niet, ik ga ze omwisselen en aankijken wat er gebeurd. Bedankt.

@Nick83 Na omwisselen kwam het probleem wederom terug op de 1e etage. Beneden bleef de verbinding zoals voorheen gewoon goed. Probleem zit dus niet in de wifi versterker maar ergens op de 1e etage. 

Ik heb nu de 5ghz bandbreedte vastgezet op 20 mhz ipv 20/40/80 misschien heeft dit effect, geen idee.

Reputatie 7
Badge +28

Welkom Buildmeister! Kan zijn dat de 1e etage net geen goed bereik geeft voor 5Ghz en dat het daarom niet wil verbinden. Hopelijk wordt het beter met de aanpassing van de instelling.

Reputatie 7
Badge +10

@Nick83 Na omwisselen kwam het probleem wederom terug op de 1e etage. Beneden bleef de verbinding zoals voorheen gewoon goed. Probleem zit dus niet in de wifi versterker maar ergens op de 1e etage. 

Ik heb nu de 5ghz bandbreedte vastgezet op 20 mhz ipv 20/40/80 misschien heeft dit effect, geen idee.

Welke versterkers gaat het hier eigenlijk om? De zwarte vierkante? Of de ronde witte? Of vierkant en wit?

Welkom Buildmeister! Kan zijn dat de 1e etage net geen goed bereik geeft voor 5Ghz en dat het daarom niet wil verbinden. Hopelijk wordt het beter met de aanpassing van de instelling.

@Erik_  Het bereik is geen issue geweest, mijn telefoon geeft altijd voldoende bereik aan en pakt de versterker welke het beste bereik geeft. Dus zodra ik op de 1e etage ben verbindt de telefoon met de versterker op de 1e etage. En de WiFi versterkers zijn bekabeld aangesloten.

 

@Nick83 Het zijn de vierkante zwarte, beide bekabeld aangesloten.

 

Wel goed nieuws; na de 5Ghz bandbreedte vast te zetten op 20Mhz ipv 20/40/80, lijkt het probleem opgelost. De wifi werkt nu de afgelopen 2 dagen probleemloos.

Ik zal later deze week de instellingen weer terugzetten op 20/40/80Mhz om uit te sluiten dat dit het probleem is geweest.

Vandaag weer problemen met de wifi versterker boven. M'n iPhone begon weer te pingelen tussen wifi en 4G, dus geen goede verbinding te krijgen.

Daarna met de laptop naar boven gegaan, die heeft alleen 2,4Ghz wifi. En de laptop kreeg wel een goeie verbinding, de laptop schakelde netjes van de beneden versterker over naar de versterker op de 1e verdieping. 

Het probleem zit dus alleen op het 5Ghz netwerk. Het was zelfs zo, na een tijdje ging mijn iPhone ook over op een 2,4 Ghz verbinding en bleef het goed doen met de wifi versterker boven (dit was nog niet eerder gebeurd of niet opgevallen). 

Dus wat het probleem is met de 5Ghz geen idee, de enige verbetering na de bandbreedte vast te zetten op 20Mhz is dat het langer duurt voordat het probleem zich weer voor doet. 

Het probleem is nog steeds alleen op de 1e verdieping aangezien mijn iPhone beneden weer overgeschakelde op 5Ghz wifi.

Reputatie 7
Badge +28

Hmmm. Dan lijkt het een combinatie van de plek en de frequentie. Misschien is er dan toch iets op de 1e etage dat voor storing zorgt specifiek voor de 5Ghz. 

Hmmm. Dan lijkt het een combinatie van de plek en de frequentie. Misschien is er dan toch iets op de 1e etage dat voor storing zorgt specifiek voor de 5Ghz. 

Daar lijkt het inderdaad op.

Ik moet wel zeggen; laatste keer dat het issue zich voor deed, loste het zichzelf wel op. Ik heb de versterker niet uit/aan gezet. En toch een kwartier later ongeveer had ik weer goede stabiele 5ghz verbinding op de 1e etage.

Tot nu toe, na het vast zetten van de bandbreedte op 20Mhz de versterker niet meer uit/aan gezet. Dus het is zonder meer een flinke verbetering dat vast zetten van de bandbreedte.

Als je gaat googelen op 5Ghz interferentie kom je veel tegen…. 

Het is wel nadelig dat de instellingen van de wifi versterkers beperkt is. Bijv 2,4Ghz en 5Ghz een andere SSID geven gaat niet, of per versterker de 5Ghz uitschakelen.

Reputatie 7
Badge +28

Het is wel nadelig dat de instellingen van de wifi versterkers beperkt is. Bijv 2,4Ghz en 5Ghz een andere SSID geven gaat niet, of per versterker de 5Ghz uitschakelen.

 

Dat is iets waar bewust voor gekozen is. Bij de vorige versie van de firmware kon dat nog wel. Dit is om te zorgen dat de mesh-achtige werking van de Experia Wifi zo goed mogelijk kan functioneren. Je kunt als het goed is nog wel in de instellingen van de Experia Wifi de band steering tweaken.

Reputatie 7

Het is wel nadelig dat de instellingen van de wifi versterkers beperkt is. Bijv 2,4Ghz en 5Ghz een andere SSID geven gaat niet, of per versterker de 5Ghz uitschakelen.

Dat is iets waar bewust voor gekozen is. Bij de vorige versie van de firmware kon dat nog wel. Dit is om te zorgen dat de mesh-achtige werking van de Experia Wifi zo goed mogelijk kan functioneren. Je kunt als het goed is nog wel in de instellingen van de Experia Wifi de band steering tweaken.

Toch is dit een hele slechte zet geweest die tot enorm veel ellende zorgt bij velen.

Ik snap het ook niet zo goed, er wordt gesproken over mesh, terwijl de Experia WiFi's met een netwerkkabel aangesloten worden en er dus helemaal geen sprake is van een mesh systeem. 

Twee/drie jaar terug zou ik gezegd hebben dat de SSID's van 2.4GHz en 5GGHz inderdaad aan elkaar gelijk zouden moeten zijn, maar anno 2020 denk ik dat het beter is om ze te splitsen. Helaas is het nog altijd zo dat bandsteering op een groot aantal apparaten niet goed functioneert. Door het samenvoegen van de SSID's van 2.4GHz en 5GHz maak je apparaten echter wel afhankelijk van die functionaliteit.

Daarnaast is het zo dat vandaag de dag vrijwel alle mobiele apparaten 5GHz ondersteunen en dat 2.4GHz eigenlijk alleen nog maar gebruikt wordt door een aantal IoT apparaten zoals bijvoorbeeld bewakingscamera's, de "slimme" thermostaat en de omvormer van de zonnepanelen. Zelf heb ik die apparaten dus op een apart 2.4GHz SSID staan die ook nog eens hidden is.

Reageer