Vraag

2e router in dmz en plotseling traag of onbereikbaar

  • 1 augustus 2016
  • 73 reacties
  • 2241 keer bekeken

Hallo,

Ik heb nu ongeveer een jaar een tp-link Archer c7 achter de experiabox zitten. Instellingen zijn vergelijkbaar zoals in https://forum.kpn.com/internet-9/gebruik-eigen-router-achter-de-experia-box-164983 staan vermeld..

tp-link ip 192.168.2.250 ingesteld in dhcp van experia box en bij dmz
tp-link geeft ipadressen uit in 192.168.0.x

Firmware Experiabox
Arcadyan VGV7519
Firmware Version:02.00.136

Sinds zaterdag werd alles echter heel traag of zelfs niet bruikbaar. Internet pagina's werden zeer traag geladen. Mailservers werden niet gevonden vanaf pc of smartphone. Zowel experiabox als tp-link zijn gereset en instellingen opnieuw ingesteld. Geen verbetering, totdat ik het vinkje van dmz uitgeschakelde op de experiabox. Hierna zijn er geen problemen meer.

Het is voor mij niet verklaarbaar waarom dit nu opeens niet meer kan. Intern is er naar mijn weten niets veranderd,

Iemand die er wellicht een verklaring voor heeft?

73 reacties

Reputatie 7
Badge +30
Heb je een log op de TP-Link? Het zou kunnen zijn dat er te veel verkeer naar de TP Link kwam, wat doordat DMZ nu uitstaat door de Experiabox tegen gehouden wordt
Op de experiabox zie ik
08/01/2016 11:50:27 192.168.2.250 login success
08/01/2016 11:50:27 User from 192.168.2.250 timed out

In de logs van de tp-link is niets te zien. Heb zelfs clear log gedaan om nieuwe logs te zien maar er worden geen nieuwe logs geregistreerd.
Reputatie 7
Als je de TP-Link wel in de DMZ hebt staan en een computer rechtstreeks op de Experia Box aansluit, heeft die computer dan ook traag Internet?
Nee, pc aangesloten op de experia box (waar verder alleen 1 tvbox op aangesloten is) heeft geen problemen.
Er lijkt dus opeens een miscommunicatie tussen de experiabox en de tp-link. Zou de experiabox een update of nieuwe firmware hebben gekregen vanuit kpn? tp-link in iedergeval niet.(ook al zie ik dat er een nieuwe firmware beschikbaar is).
Reputatie 7
Hoe knipperen de ledjes van de LAN poort van de Experia Box die aangesloten is op de WAN poort van de TP-Link.
Staan die constant en heel snel te knipperen?
Ik zie bij het uit en in schakelen van de dmz op experia weinig verschil. Misschien dat hij iets meer verkeer genereerd, maar duidelijk met tussen pozen rustig. Heel snel als in een loop zeker niet.
Reputatie 7
Badge +30
Hoi,

Hier heb ik zojuist het zelfde probleem gevonden.

Ik heb dit topic daar ook even genoemd.

Als er nog meer mensen zijn lijkt het me verstandig om het hier even te melden.

Robin
Reputatie 7
Frappant, 2 keer een V8, 2 keer trage DMZ, beide zo ongeveer op hetzelfde tijdstip ontstaan.

Zijn er nog meer overeenkomsten?
Ook glasvezel?
Woonplaats of PoP?
Ik ben die persoon die het op Tweakers heeft gemeld. Ik heb vrijdag een vervangende router gekregen omdat die andere regelmatig uitviel. Deze heb ik gelijk aan de vorige ingesteld. Vandaag op mijn werk wilde ik remote inloggen en werkte dit niet.

Bij thuiskomst bleek de DMZ uit te staan. Het gekke is echter dat ik in de veronderstelling ben dat ik dit vrijdag al goed had ingesteld, maar affijn alsnog de DMZ aangezet.

Daarna bleken vele sites niet meer te werken. Dit gedrag was ook vrij consequent. Voorbeeld van zo'n site is die van moneyou, daar kwam ik niet meer op. Ook mail ophalen ging niet meer. Google was heel traag, maar in de zoekbalk verschenen wel direct suggesties. Ook pingen naar de sites werkte gewoon goed.

Zet ik de DMZ op een ander IP of uit, is het opgelost. Zet ik de Edgerouter op een ander IP is het ook opgelost.

Ik heb als workaround nu NAT rules aangemaakt om binnen te komen, maar dit is niet echt wenselijk.

Andere workaround is om de V8 in bridge te zetten, maar dat heeft weer als nadeel dat ik mijn gastennetwerk dan niet meer 'fysiek' gescheiden kan houden.

Ik heb overigens wel Telfort (Glas 200) als provider, maar voor dit probleem doet dat er niet echt toe denk ik.

Ik heb overigens geen TPLink maar een EdgeRouter. Dus denk ook niet dat je TPLink het probleem is. Ik vermoed dat als ik een laptop op dat IP instel en DMZ inschakel, ik hetzelfde probleem ga ervaren. (nog niet getest).
Reputatie 7
@FerryH, wat goed dat je hier jouw bevindingen hier post.
Heb jij het WAN IP adres van jouw Edgerouter vast ingesteld op de Edgerouter zelf?
Zo ja, zou je die dan een via DHCP kunnen laten bepalen en d.m.v. een Static DHCP op de V8 kunnen vastzetten.
Heeft dat hetzelfde resultaat?

@Thuurke, heb jij ook een glasvezel aansluiting?
"Fijn" dat ik niet de enige ben met het probleem. Ik heb inderdaad ook glasvezel. Bij mij is de router niet vervangen.
Reputatie 7
Oké, beide glasvezel. Zijn jullie bereid jullie woonplaats te vermelden?
Heythuysen Limburg
Mijn woonplaats is Wezep. Zowel static als DHCP geeft problemen. Dit had ik al getest.
Het komt puur aan op de DMZ. Het device achter de DMZ krijgt niet alles door.

Het lijkt vrij random te zijn, maar wel heel consequent. Als een bepaalde site niet werkt, kom je er ook echt niet op (behalve google, waarschijnlijk vanwege de verschillende alternatieve routes).
Heeft het zin om hier (a) over contact te hebben met kpn?
Reputatie 7
Badge +30
Heeft het zin om hier (a) over contact te hebben met kpn?
Persoonlijk zou ik even wachten, want ik vermoed dat vandaag WebCare medewerkers reageren die vanuit KPN mensen kunnen aansturen en dingen kunnen aanpassen. Die medewerkers zijn direct op de hoogte van wat jullie al verteld hebben en dat jullie beide het zelfde probleem hebben
Blijkbaar is het probleem dan wel heel breed. Ik zit bij Telfort, maar technisch gezien is dat ook KPN. Ook daar gaat het dus niet goed.

Een firmware issue zou ik vreemd vinden, want deze versie is niet nieuw (toch?).

Misschien toch maar weer een switch er voor en internet rechtstreeks via de Edgerouter doen? Nadeel is dan alleen wel dat de netflix e.d. dan niet meer werken.
Reputatie 7
Badge +28
Welkom op het forum Thuurke en Ferry. Wjb en Robin, hartelijk dank voor alle suggesties! 🙂

Firmware 02.00.136 is inderdaad al een tijdje uit. Deze versie biedt ondersteuning voor IPv6, deze instellingen zijn standaard verborgen. Zien jullie in het hoofdmenu (onder START) nu een optie IPv6? Probeer dan het vinkje bij Enable eens weg te halen en op Apply te drukken. Ik ben benieuwd of dit verschil maakt.

Als deze optie er niet is of geen verschil maakt leg ik dit voor aan de firmware-ontwikkelaars. @Erikfocus is een tijdje afwezig maar zijn collega's helpen hier ongetwijfeld graag bij.

@Thuurke: Ik heb jou een privébericht gestuurd om gegevens over je verbinding te achterhalen, reageer je daar op?

@Thierry: Voor Telfort-klanten kunnen wij geen gegevens inzien, maar ik ga ervan uit dat de oplossing voor jullie beide geldt!
Ik heb gekeken, maar helaas is er geen ipv6 optie beschikbaar.
Ook ik mis de ipv6 optie.
O ja, dingen als whatsapp doen het ook niet achter de dmz. Die komen pas aan als ik de wifi uitzet en de 4G aan.
Ik merk het zelfde, zodra de dmz op de experiabox aangezet wordt hebben alle apparaten die op het netwerk zitten problemen met whatsapp, mail ophalen (en versturen lijkt me ook), internet. Eigenlijk alleen google werkt dan wel, Ook microsoft.com is dan traag.
Jammer dat mijn (defecte) experiabox al retour is, anders kon ik de hardware revisie checken.
Baal hier wel enorm van. Ik wil dat het gewoon werkt zoals het altijd gedaan heeft. Nu ben ik genoodzaakt alle portforwards dubbel uit te voeren, daarnaast lijkt het me niet goed voor de performance. Heb die edgerouter niet voor niets.

Liefst gooi ik de edgerouter rechtstreeks aan de buitenlijn en splits ik de IPTV en Voice vlans af naar de EB, maar dan ben ik bang dat ik ook de routed IPTV kwijt bij. Dan heb ik dus een extra mediacenter nodig als we boven netflix willen kijken. Niet echt fijn.
Reputatie 7
Badge +30
Jammer dat mijn (defecte) experiabox al retour is, anders kon ik de hardware revisie checken.
Baal hier wel enorm van. Ik wil dat het gewoon werkt zoals het altijd gedaan heeft. Nu ben ik genoodzaakt alle portforwards dubbel uit te voeren, daarnaast lijkt het me niet goed voor de performance. Heb die edgerouter niet voor niets.

Liefst gooi ik de edgerouter rechtstreeks aan de buitenlijn en splits ik de IPTV en Voice vlans af naar de EB, maar dan ben ik bang dat ik ook de routed IPTV kwijt bij. Dan heb ik dus een extra mediacenter nodig als we boven netflix willen kijken. Niet echt fijn.

Balen of niet, ik zou als het opgelost is nog even een klacht indienen bij Telfort. Eventueel krijg je dan nog een kleine tegemoetkoming
Tegemoetkoming? Denk dat ze me smakelijk uitlachen.
De helpdesk heeft geen idee wat een DMZ is. Die weten maar 1 ding, dat er wifi op zit, je je telefoon en laptop daar op aanmeld en als je dan internet hebt, is het "goed". Op zich niet gek. Ik denk dat meer dan 90% van de internetgebruikers nog nooit op de EB heeft ingelogd en braaf de code op het stickertje gebruikt.

Als je het ding reset en je gebruikt de code op de EB dan werkt alles gewoon normaal. Alles wat afwijkt van een standaard config is dus voor eigen 'risico'. Men zal altijd vragen de EB te resetten en de laptop aan te melden op "het" wifi adres, de EB.

In mijn geval staat de V8 zo ingesteld dat de radio's uit zijn, alles via DMZ naar mijn Edgerouter gaat en Wifi via een Unifi AC accespoint loopt. Zoiets kennen ze niet en zal ook niet gesupport worden.

Gelukkig ben ik zelf ICT'er. Mocht het me erg de strot uit gaan hangen dan haal ik de EB er tussenuit. Die mag dan IPTV en telefonie gaan serveren, kan ik weer normaal remote bij mijn systemen komen.

Nadeel is wel dat ik hiervoor zelf een managed switch en Edgerouter moet opofferen.

Reageer