Beantwoord

Cannot disable 2,4Ghz anymore??? latest update KPN box 12

  • 17 November 2021
  • 7 reacties
  • 79 keer bekeken

Reputatie 1

hello,

 

So i just did a factory reset on my KPN 12 because of some wireless issues.

 

Now when the router came back there’s a new admin panel, which is somewhat improved, however there’s a big issue, now you cannot disable 2G anymore so the router goes by default on 2G and 5G, this is really bad and want to complain.

 

With the previous release you couldn’t differentiate 2G and 5G networks SSID names but at least you could switch off 2G, now the option is gone altogether, unless i am missing something:

 

 

If i switch off 2G i get consistently higher speeds throughout the house and my devices are not smart to pick on 5G, as they default on 2G since it’s a house with few floors -surely you can mess up with settings on each device and tell them prefer 5G but it’s such a hassle when all that can be done from the router.

 

So complaint from a happy KPN customer. Put back the option to 1) disable 2G or 5G up to how you want and let us do a different SSID names for each as well

 

or is this a dirty move to get people to get the Fritz router? that i need to pay extra monthly.

 

please if it’s not broken don’t fix it!

 

thanks

Gabrio

icon

Beste antwoord door Hanna_ 25 November 2021, 22:12

Bekijk origineel

7 reacties

Reputatie 1

UPDATE: since this has been running now for 2 hours, my computer upstairs on wireless keeps on switching 2G and 5G constantly, thus having all the time poor connection speed. when this would hook perfectly on 75% power 5G normally.

 

So i will have to either use the ethernet cable now or to switch router or tether from my other computer that is already upstairs.

 

Really a bad move this one! i wish they would let things as they are when everything works! not thinking to make it “simpler for most users!!

Reputatie 1

hello? anybody from KPN comment on this?

2nd day i am using this and my phone keeps being stuck to 2G with very slow speeds. terrible upgrade, i hope this gets reverted back.

 

Can i send feedback somewhere please?

Badge +11
this forum is busy and an official response from an employee may take a while. have patience for a while.
Reputatie 7
Badge +12

Hello @gabrio81, welcome. 

I've dubbel checked but the option to turn of the 2,4ghz and 5ghz separatly has indeed been removed per the last update. This is because the Box 12 now has bandsteering. For more information you can take a look at the following topic: 

Unfortunatly the topic is in Dutch.

Reputatie 1

thank you.

 

yes and that’s a really bad update, i don’t have the superWIFI nor plan to get it, i have a simple network.  Upstairs i can get 5G and even on 2nd floor and i get approx 300 mbps on 1st floor with 5G only as i had before.

 

When it hooks 2G instead you get only 70-80 so that’s a move backwards.

 

I have however sort of made a fix which is reducing the 2G transmit power to 10% and the 5G to 100%, this way sort of works.

 

I have called CS yesterday and asked to have back the option to have 1) different wifi AP names for 2G and 5G and also possibility of switching off 2G if you want to.

 

Otherwise KPN should give the Fritzbox for free on rent actually and avoid this issue altogether allowing people to do what they want.

 

In addition to that, i always had problems using Signal via wifi on my Samsung s8 for audio and video calls before this update / phone would skip audio all the time. That i haven’t tested if it actually improved with this update.

 

Happy with 1gbps connection (real world 930 mbps / 900 mbps)

 

Reputatie 1

Just as a followup, i managed to make a workaround that works nicely.

 

So you cannot split bands and you cannot disable 2.4G anymore, and my phones were jumping bands.

 

But you can do the following if you like me want only 5G for your devices and dont care about 2.4G:

 

  1. set 5G band to 10% power
  2. set 2G band to 100% power
  3. Connect your phone again, it will go to 2.4G first
  4. Go to MAC properties on the router admin panel and BLOCK your phone on 2.4 G (it needs to hook the 2.4G and check that speed is locked at 144.4 Mbps to be sure)
  5. Click apply
  6. Change 5G to 100% power
  7. Change 2,4G to 10% power
  8. Then repeat procedure if you have other devices

VOILA! now The device is blocked only on the 2.4 G band and it will go by default only on 5G and you will have higher speeds without having the phone or other devices jumping bands all the time. Tested and it works, i no longer see the 2.4G band via wifi analyser on my phone, which is what i wanted. Job done.

 

Reputatie 7
Badge +12

Hello @gabrio81, welcome. 

I've dubbel checked but the option to turn of the 2,4ghz and 5ghz separatly has indeed been removed per the last update. This is because the Box 12 now has bandsteering. For more information you can take a look at the following topic: 

Unfortunatly the topic is in Dutch.

Just as a followup, i managed to make a workaround that works nicely.

 

So you cannot split bands and you cannot disable 2.4G anymore, and my phones were jumping bands.

 

But you can do the following if you like me want only 5G for your devices and dont care about 2.4G:

 

  1. set 5G band to 10% power
  2. set 2G band to 100% power
  3. Connect your phone again, it will go to 2.4G first
  4. Go to MAC properties on the router admin panel and BLOCK your phone on 2.4 G (it needs to hook the 2.4G and check that speed is locked at 144.4 Mbps to be sure)
  5. Click apply
  6. Change 5G to 100% power
  7. Change 2,4G to 10% power
  8. Then repeat procedure if you have other devices

VOILA! now The device is blocked only on the 2.4 G band and it will go by default only on 5G and you will have higher speeds without having the phone or other devices jumping bands all the time. Tested and it works, i no longer see the 2.4G band via wifi analyser on my phone, which is what i wanted. Job done.

 

Thank you for sharing a work around! I hope people who have the same issues find this helpfull

Reageer