Vraag

DNS_PROBE_FINISHED_NXDOMAIN: mijnmodem.kpn’s server IP address could not be found.

  • 5 december 2019
  • 53 reacties
  • 781 keer bekeken


Toon eerste bericht

53 reacties

Reputatie 7
Badge +19

Moest ff zoeken @Erwin_ 
 

Firmware Version: v5.00.31 build420
Reputatie 7

Dus bij @hans_mobiel1 en @038A28 werkt mijnmodem.kpn niet terwijl dit bij @huistijger wel werkt.

Alledrie hebben een V10a en alledrie hebben de V10a als dns server ingesteld staan.

Interessant ... :thinking:

Overigens wel ernstig want zonder kunstgrepen (hosts file) kunnen @038A28 en @hans_mobiel1 daardoor helemaal niet meer in de beheeromgeving van de V10a komen en kunnen zij dus bijvoorbeeld geen port-forwardings instellen.

 

Dan wordt het tijd dat ook KPN zich eens met dit topic gaat bemoeien.

Het klopt niet wat je zegt. Ik maak geen gebruik van KPN’s dns servers. Dit was voorheen geen probleem. 

Waar heb jij ingesteld staan dat er geen gebruik gemaakt wordt van de KPN dns servers.

Doe je dat op elke apparaat afzonderlijk?

Zo ja, zet dan eens op één van jouw apparaten de dns server op 192.168.2.254 en test of je vanaf dat apparaat mijnmodem.kpn dan wel kunt benaderen.

Reputatie 7
Badge +18

Dankjewel @huistijger . Wordt gewaardeerd. 

Ik ben net als @wjb benieuwd hoe het in een ‘standaard’ situatie werkt. Dus zonder zelf ingestelde DNS configuraties of aangepaste host files. 

Als ik het allemaal goed gelezen heb dat bij @hans_mobiel1 het geval. Kun jij dit bevestigen?

 

Reputatie 1

Ik heb geen dns aanpassingen gedaan. Ipv4.dns staat gewoon naar 192.168.2.254

 

Als ik geen hosts file aanpas krijg ik de genoemde DNS fout.

Alleen op android de hosts file aanpassen gaat niet. Dus beheer vanaf mijn telefoon gaat niet meer.

Reputatie 7
Badge +10

Ik heb geen dns aanpassingen gedaan. Ipv4.dns staat gewoon naar 192.168.2.254

 

Als ik geen hosts file aanpas krijg ik de genoemde DNS fout.

Alleen op android de hosts file aanpassen gaat niet. Dus beheer vanaf mijn telefoon gaat niet meer.

En je hebt geen eigen accespoints die tevens een router functie hebben?

Reputatie 1

Nee. Geen eigen. 

 

Ik heb debexpwriabox v10a en sinds heel kort de experia WiFi 

Reputatie 7
Badge +10

En als je de experia wifi uit zet?

Reputatie 1

Nog niet geprobeerd. Ga ik doen.

Reputatie 1

 

Reputatie 1

Wat is er veranderd? 

Vanaf mijn telefoon kom ik er nu wel ineens bij.

 

 

Ik heb sinds een week of 2 een nieuw modem v10a, In eerste instantie alles prima. Maar ontdekte gisteren exact hetzelfde probleem zoals beschreven door Hans. Redelijk wat tijd gestoken in opruimen van m’n cache en DNS settings nagelopen e.d.

Vanochtend eerst eens ingelogd via m’n iPhone, wat wel werkte! En heb zo m’n gewenst setting kunnen aanpassen (een port forwarding)

En nu ook m’n Chrome browser er weer bijgepakt… en die werkt nu ook!. Klinkt als een kleine update vanuit KPN over-nacht...

Reputatie 7
Badge +18

Dat is opmerkelijk. Geldt dit voor jullie allemaal?

Reputatie 1

Niet meer.…

Ben lost..... 

 

 

Reputatie 7

Ik heb begrepen dat je op de V10a kunt instellen of je https wilt gebruiken.

Waar heb jij die instelling op staan?

Reputatie 1

Ga ik morgen even kijken. 

Dit probleem had ik ook en heeft zich opgelost, koste wel wat moeite.

Maar waarom heeft KPN die URL ipv gewoon het ip adres? Wat is hier het praktisch nu van?

Er zijn genoeg redenen te verzinnen om niet van de Experia DNS gebruik te willen maken en dan kan je opeens je modem niet meer benaderen. Is dat niet getest?

Reputatie 1

@spook68 wellicht mogelijk je oplossing te delen?

 

@spook68 wellicht mogelijk je oplossing te delen?

 

Ik heb het een paar keer geprobeerd en toen ‘vrat’ Safari de URL.

Ik denk dat het beter is om het IP adres van je router toe te voegen aan je DSN lijst.

Voor een mac: 

Instellingen → Netwerk → knop “advanced” → tab DNS

Daar kan je DNS servers toevoegen. Ik heb (net) 192.168.2.254 toegevoegd.

@KPN: het IP adres van de router gaat toch niet veranderen mag ik hopen?

Reputatie 7
Badge +18

@spook68 . Ik weet vrij zeker dat we het ip adres van de router ongemoeid laten.

Ik heb dit topic doorgestuurd naar iemand van modem development. Ik hoop dat ik binnenkort een verklaring (en oplossing) voor het issue heb. 

Wat is er veranderd? 

Vanaf mijn telefoon kom ik er nu wel ineens bij.

 

 

Hier net zo. Werkt ook op mobiel. DNS server is niet het modem zelf. Zal morgen eens kijken hoe het op de iMac  gaat zonder verwijzing in host-file.

Reputatie 1

Bij mij niet meer op mobiel. Ook op linux niet tenzij ik de hosts file aanpas.

 

Maar er wordt naar gekeken.

Wat is er veranderd? 

Vanaf mijn telefoon kom ik er nu wel ineens bij.

 

 

Hier net zo. Werkt ook op mobiel. DNS server is niet het modem zelf. Zal morgen eens kijken hoe het op de iMac  gaat zonder verwijzing in host-file.

Na verwijdering van verwijzing in de host file, komt het probleem gewoon weer terug.

Reputatie 2

Het genoemde probleem gaat samen met de nieuwe software van het modem. In deze software is een SSL certificaat toegevoegd welke niet door iedere browser goed gezien wordt. Een oplossing is om via Google Chrome in incognito modus naar 192.168.2.254 te gaan. Hierna kan bij geavanceerde opties doorgeklikt worden naar het ip adres en komt het beheersysteem in beeld. Dit certificaat is toegevoegd omdat alles beveiligd moet gaan. KPN moet hier dus in mee en helaas brengt dit bij enkele klant apparaten problemen met zich mee.

 

Dus kort samengevat: op pc/laptop via Google Chrome in incognito modus naar 192.168.2.254.

Het genoemde probleem gaat samen met de nieuwe software van het modem. In deze software is een SSL certificaat toegevoegd welke niet door iedere browser goed gezien wordt. Een oplossing is om via Google Chrome in incognito modus naar 192.168.2.254 te gaan. Hierna kan bij geavanceerde opties doorgeklikt worden naar het ip adres en komt het beheersysteem in beeld. Dit certificaat is toegevoegd omdat alles beveiligd moet gaan. KPN moet hier dus in mee en helaas brengt dit bij enkele klant apparaten problemen met zich mee.

 

Dus kort samengevat: op pc/laptop via Google Chrome in incognito modus naar 192.168.2.254.

Dat is geen oplossing maar een workaround (als het al werkt). Daarnaast MOET KPN er voor zorgen dat ik met elke grote browser mijn modem kan beheren.

Reputatie 7
Badge +10

En elke "kleine" browser ook. KPN moet gewoon zorgen dat er geen fouten is dat ding zitten, en dat da ding gewoon werkt volgens de standaard protocollen. 

Reageer