Beantwoord

Draadloos en bekabeld wegvallend internet: wie kan mij helpen?

  • 17 November 2022
  • 10 reacties
  • 93 keer bekeken

Sinds ik bij KPN ben, inmiddels zo'n 6 maanden, heb ik last van wegvallend internet. Ik heb een kpn modem box 12 in de meterkast staan, beneden twee super wifi 2 versterkers en boven nog een zelfde wifi punt. De wifi punten zijn niet met kabel verbonden. 

Als ik mijn ping meet, zowel met een kabel aan de modem als via dan heb ik continu drop-outs in de verbinding, zie hieronder bijvoorbeeld:

Reply from 8.8.8.8: bytes=32 time=15ms TTL=60
Reply from 8.8.8.8: bytes=32 time=13ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Reply from 8.8.8.8: bytes=32 time=8ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=9ms TTL=60
Reply from 8.8.8.8: bytes=32 time=15ms TTL=60
Reply from 8.8.8.8: bytes=32 time=18ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Request timed out.
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=9ms TTL=60
Reply from 8.8.8.8: bytes=32 time=8ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=13ms TTL=60
Reply from 8.8.8.8: bytes=32 time=13ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Request timed out.
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Reply from 8.8.8.8: bytes=32 time=16ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Request timed out.
Reply from 8.8.8.8: bytes=32 time=29ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Reply from 8.8.8.8: bytes=32 time=9ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Reply from 8.8.8.8: bytes=32 time=8ms TTL=60
Reply from 8.8.8.8: bytes=32 time=12ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60

Soms gaat het een paar minuten goed zonder dat het wegvalt en soms is het heel erg. Voor mijn werk is dit erg irritant, omdat ik via internet moet bellen. Bij een dropout valt de verbinding weg, waardoor het gesprek wordt afgebroken. 

Afgelopen weekend heb ik mijn modem terug laten zetten naar de fabrieksinstellingen, en vervolgens alles opnieuw ingesteld. Aan de instellingen heb ik niet veel veranderd. Ik heb alleen de netwerknaam een andere naam gegeven en het wachtwoord veranderd. Helaas blijft de verbinding ook na de reset wegvallen. Het lijkt overigens alleen maar echter te zijn geworden. De wifipunten geven allemaal een groen lampje aan, maar knipperen nu regelmatig even snel groen, en dan aan het einde 1x rood, waarna het lampje weer op groen blijft staan. Voor de reset had ik hier geen last van, en stonden de lampjes altijd op groen.

Wie kan mij helpen met bovenstaande problemen? Het wegvallen van het internet is dus zowel via wifi als rechtstreeks met de kabel aan de modem. Alvast bedank. 

icon

Beste antwoord door Sanne_M 24 November 2022, 15:55

Bekijk origineel

10 reacties

Heeft u een glasvezel verbinding, zo ja kunt u de NT (glasvezelkastje) eens 2 minuten van stroom halen en weer aansluiten?

Ik heb inderdaad glasvezel. Ik heb gedaan wat je vraagt. Dit heeft niet geleid tot een verandering met betrekking tot het wegvallen van het internet via wifi en de knipperende lampjes op de wifiversterkers. Via de kabel op de modem heb ik nog niet opnieuw getest. 

 

Iemand nog andere ideeën?

Reputatie 7
Badge +15

Hi @Niekolaas en welkom op het forum! Heb je het inmiddels ook via de kabel kunnen testen? Valt die dan ook weg, of blijft die stabiel? Mocht die stabiel blijven en alleen de wifi nog wegvallen, geef dan ook je modem en versterkers voor de zekerheid een reset willen geven? Doorloop daarna de Wifi Manager. Ik ben benieuwd of het dan weer goed gaat! 

De versterkers heb ik allemaal al 2x gereset, en de Wifi manager doorlopen. Dit geeft geen verandering. Via de kabel valt de verbinding ook nog steeds weg: 

Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Reply from 8.8.8.8: bytes=32 time=7ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Reply from 8.8.8.8: bytes=32 time=7ms TTL=60
Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Request timed out.
Reply from 8.8.8.8: bytes=32 time=26ms TTL=60
Reply from 8.8.8.8: bytes=32 time=15ms TTL=60
Reply from 8.8.8.8: bytes=32 time=19ms TTL=60
Reply from 8.8.8.8: bytes=32 time=21ms TTL=60
Reply from 8.8.8.8: bytes=32 time=24ms TTL=60
Reply from 8.8.8.8: bytes=32 time=13ms TTL=60
Reply from 8.8.8.8: bytes=32 time=19ms TTL=60
Reply from 8.8.8.8: bytes=32 time=30ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=23ms TTL=60
Reply from 8.8.8.8: bytes=32 time=17ms TTL=60
Reply from 8.8.8.8: bytes=32 time=30ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=26ms TTL=60
Reply from 8.8.8.8: bytes=32 time=149ms TTL=60
Reply from 8.8.8.8: bytes=32 time=51ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=399ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=21ms TTL=60
Reply from 8.8.8.8: bytes=32 time=14ms TTL=60
Reply from 8.8.8.8: bytes=32 time=44ms TTL=60
Reply from 8.8.8.8: bytes=32 time=32ms TTL=60
Reply from 8.8.8.8: bytes=32 time=33ms TTL=60
Reply from 8.8.8.8: bytes=32 time=28ms TTL=60
Reply from 8.8.8.8: bytes=32 time=29ms TTL=60
Reply from 8.8.8.8: bytes=32 time=32ms TTL=60
Reply from 8.8.8.8: bytes=32 time=28ms TTL=60
Reply from 8.8.8.8: bytes=32 time=32ms TTL=60
Reply from 8.8.8.8: bytes=32 time=18ms TTL=60
Reply from 8.8.8.8: bytes=32 time=33ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=7ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=11ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=7ms TTL=60
Reply from 8.8.8.8: bytes=32 time=18ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=10ms TTL=60
Reply from 8.8.8.8: bytes=32 time=6ms TTL=60
Reply from 8.8.8.8: bytes=32 time=9ms TTL=60
Request timed out.
Reply from 8.8.8.8: bytes=32 time=9ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=5ms TTL=60
Reply from 8.8.8.8: bytes=32 time=43ms TTL=60
Reply from 8.8.8.8: bytes=32 time=38ms TTL=60
Reply from 8.8.8.8: bytes=32 time=36ms TTL=60
Reply from 8.8.8.8: bytes=32 time=7ms TTL=60

Reputatie 7
Badge +15

Check, zou je dan je forumprofiel zo volledig mogelijk aan willen vullen en hier een seintje willen geven wanneer je dit gedaan hebt? Dan kan ik de verbinding doormeten om te kijken of daar wat in te ontdekken valt. 🙂

Ik heb t profiel aangevuld. Ben benieuwd wat je bevindingen zijn. 

Reputatie 7
Badge +15

Bedankt! Ik heb de verbinding doorgemeten en zie dat het signaal tussen je modem en ons netwerk in elk geval niet weggevallen is in de afgelopen 14 dagen. Dat is gek, want je gaf eerder aan dat je het glasvezelpunt van de stroom had gehad. Dat zou dan ook betekenen dat de verbinding tussen je modem en ons netwerk wegvalt, en dat zie ik niet terug. 😕 Je gaf eerder aan dat je de versterkers had gereset, zou je het modem ook een reset willen geven? Ik ben benieuwd hoe het dan gaat.

Mocht je hier trouwens sneller contact over willen, dan kun je ook met ons bellen via 0800-0402 doordeweeks tussen 8:00 - 18:00 en op zaterdagen tussen 8:00 - 1700! 

Het glasvezelkastje heb ik van het stroom gehaald destijds, toen je dat vroeg. Dat is nu 15 dagen geleden. De modem had ik eerder al meerdere keren een reset gegeven. Ook al via de technische dienst van KPN. Het modem resetten heeft tot niks geleid.
Als uit jouw meting nu blijkt dat de verbinding niet is weggevallen, hoe kan het dan dat ik toch last heb van een wegvallende verbinding, ook als ik met een kabel aan de modem ben verbonden?

Reputatie 7
Badge +15

Dan valt het weg na het modem. Je hebt dus je modem in huis, samen met twee SuperWifi 2 punten en een soortgelijke versterker boven. Die zijn allemaal draadloos aangesloten? Je hebt geen switch of iets degelijks in gebruik? Toen je de verbinding bekabeld testte, heb je toen dezelfde internetkabel gebruikt? Zou je voor de zekerheid ook een andere internetkabel willen testen, en naast het pingen ook willen kijken of het wegvalt als je bijvoorbeeld een serie aanzet op de laptop/PC waar je het mee test? Ik ben ook benieuwd of de lampjes op je modem anders gaan branden als je merkt dat het wegvalt. Een hoop vragen, maar hopelijk vinden we de oplossing zo wel. 

Reageer