Eigen Router achter Experiabox V10

  • 28 augustus 2015
  • 15 reacties
  • 15178 keer bekeken

Hallo allemaal,

Ik ben aan het proberen om een eigen router achter mijn nieuwe experiabox V10 te zetten. Tot zo ver heb ik geen geluk gehad. Ik heb van KPN zelf een link naar een post in deze forum (door wjb) gekregen en ik heb de hele post gelezen. Ik begrijp het wel, maar ik blijf vast bij het invoeren van de "subnet Mask".

Ik heb mijn router bij de WAN poort aan de LAN poort van de experiabox geconnecteerd. Daarna heb ik een statisch IP aangemaakt en toen moest ik volgens de post van wjb de IP dat door de experiabox uitgezonden wordt invullen (hetzelfde voor de DNS). Vervolgens moest ik de subnet invullen... De experiabox subnet is 255.255.255.0

Als ik dat invul krijg ik een error message. In de post van wjb staat dat ik 192.168.x.x of 10.x.x.x subnetten kan gebruiken, maar ik weet echt helemaal niet wat ik in moet vullen. Weet iemand hier raad mee?

Alvast bedankt voor jullie hulp!

Perry


15 reacties

Reputatie 7
Het subnet mask is bij consumenten netwerken altijd 255.255.255.0.

Plaats anders eens screenshots van jouw instellingen, dan kan ik ze hier controleren.

okee! Dit zijn mijn instellingen!https://

Perry

Reputatie 7
Helder, dan snap ik nu ook waarom het niet werkt.

Login op jouw Belkin en wijzig in de LAN settings het IP adres van 192.168.2.254 in 192.168.1.1. (De subnetten moeten immers verschillend zijn.)

Zet ook de DHCP IP pool van 192.168.1.2 t/m 192.168.1.254.

Login op de V10 en ga naar de pagina Settings -> DHCP -> DHCP Bindings.

Als het goed is had je daar al een entry gemaakt voor het MAC adres van jouw Belkin router (08:86:3B:56:AD:21).

Als dat geval is, wijzig daar dan het IP adres in 192.168.2.250. Waarschijnlijk heb je daar nu 192.168.2.5 gebruikt.

Heb je daar nog geen entry gemaakt voor het MAC adres, maak deze dan alsnog.

Ga naar de pagina Settings -> DMZ, zet DMZ op "On", kies voor input mode "IP Address" en vul daar het IP adres 192.168.2.250.

Zet de Belkin uit en reboot de V10. (Settings -> Reboot)

Zet de Belkin weer aan nadat de V10 opgestart is.

Als het goed is dan is het WAN IP adres nu 192.168.2.250 en functioneert alles.

Plaats ook weer een screenshot de Status pagina van de Belkin.

wjb schreef op 28 aug '15 om 20:17u
Helder, dan snap ik nu ook waarom het niet werkt.

Login op jouw Belkin en wijzig in de LAN settings het IP adres van 192.168.2.254 in 192.168.1.1. (De subnetten moeten immers verschillend zijn.)

Zet ook de DHCP IP pool van 192.168.1.2 t/m 192.168.1.254.

Login op de V10 en ga naar de pagina Settings -> DHCP -> DHCP Bindings.

Als het goed is had je daar al een entry gemaakt voor het MAC adres van jouw Belkin router (08:86:3B:56:AD:21).

Als dat geval is, wijzig daar dan het IP adres in 192.168.2.250. Waarschijnlijk heb je daar nu 192.168.2.5 gebruikt.

Heb je daar nog geen entry gemaakt voor het MAC adres, maak deze dan alsnog.

Ga naar de pagina Settings -> DMZ, zet DMZ op "On", kies voor input mode "IP Address" en vul daar het IP adres 192.168.2.250.

Zet de Belkin uit en reboot de V10. (Settings -> Reboot)

Zet de Belkin weer aan nadat de V10 opgestart is.

Als het goed is dan is het WAN IP adres nu 192.168.2.250 en functioneert alles.

Plaats ook weer een screenshot de Status pagina van de Belkin.

 
Al enige tijd tracht ik zelf de oplossing te vinden door goed te lezen en "trial & error". Volgens mij ben ik ver maar het wil me maar niet lukken. Ik wil namelijk achter de KNP Experiabox V9 een eigen netwerk (= Apple netwerk) via de Apple Time Machine Capsule (Apple TMC) opzetten met daar aan gekoppeld en andere Apple Time Machine Capsule (voor een groter WIFI bereik en meer back up capaciteit). Aan de Experiabox V9 zit eveneneens de KPN ITV gekoppeld.

De verbinding tussen de V9 (via LAN) en de Apple TMC (via WAN) lijkt te werken. Op het Airport configuratieprogramma zijn die lampjes groen. Echter als ik dan de WIFI van de Apple TMC (=Apple netwerk) gebruik met mijn mobiele telefoon wordt deze wel gevonden en verbonden maar krijg ik geen internet. De Applw TMC geeft als draadloze client (de telefoon) het gebruikte het IP adres 192.168.2.4 op (zelfde als de V9) en op de telefoon staat dat IP adres 192.168.1.2 via router 192.168.1.1 gebruikt wordt.

Het WIFI netwerk van de V9 werkt overigens wel goed.

Een andere uitdaging is de gekoppelde Apple TMC. Welke ingang (WAN of LAN) en instellingen dien ik daar te gebruiken. Want deze Apple TMC herkent het draadloze netwerk niet (wellicht hetzelfde probleem als de telefoon?).

Inmiddels heb ik vele uren aan besteed en vind ik de oplossing maar niet. Wie heeft voor mij het verlossende woord?

Ter verduidelijking voeg ik meerdere screen shots toe

V9

Schermafbeelding 2015-11-24 om 14.32.52.pngSchermafbeelding 2015-11-24 om 14.33.04.pngSchermafbeelding 2015-11-24 om 14.33.15.png

Apple TMC (1) verbonden met de V9

Schermafbeelding 2015-11-24 om 14.33.32.pngSchermafbeelding 2015-11-24 om 14.33.39.pngSchermafbeelding 2015-11-24 om 14.33.46.pngSchermafbeelding 2015-11-24 om 14.33.53.png

De Apple TMC (2) verbonden met de Apple TMC (1)

Schermafbeelding 2015-11-24 om 14.34.31.png

Schermafbeelding 2015-11-24 om 14.34.37.pngSchermafbeelding 2015-11-24 om 14.34.43.pngSchermafbeelding 2015-11-24 om 14.34.49.png

Airport configuratie overzicht

Schermafbeelding 2015-11-24 om 14.38.43.png

Excuses voor de vele screen shots maar anders kan ik het neit duidelijk omschrijven.

Hopelijk heeft iemand de oplossing. Alvast bedankt!

Reputatie 7
Het probleem zit in de Internet instellingen van TC 1.

Kies daar bij "Verbind via" voor DHCP.

Het IP adres van de TC zal dan (mits je het juiste MAC adres op de V10 hebt gedefinieerd voor de TC) 192.168.2.250 worden met subnetmask 255.255.255.0. Het router adres zal 192.168.2.254 zijn en de DNS server zal ook de 192.168.2.254 bevatten.

De rest ziet er volgens mij goed uit. ;)

Dank voor je snelle antwoord en je bemoedigende woorden aan het einde!

Deze op stelling had ik reeds eerder. Dan krijg ik echter de volgende opmerking.

Schermafbeelding 2015-11-24 om 17.26.05.png

Het zou kunnen dat ik het verkeerde MAC adres van de Apple TMC (1) gebruikt heb. Volgens mij is dit 

Schermafbeelding 2015-11-24 om 17.31.18.png

Dit staat namelijk op de router zelf en op het bijgevoegd screen shot

Schermafbeelding 2015-11-24 om 17.26.58.png

Hierbij neem ik aan dat ik het ethernet MAC adres moet aanhouden.

Reputatie 7
Welke opties heb je bij routermodus op het tabblad "netwerk" van TC1?
Dit zijn de opties

Schermafbeelding 2015-11-24 om 17.49.48.png

Reputatie 7
Wil je alle IP adressen in de reeks van de Experia Box dan kies je voor brugmodus, anders voor DHCP en NAT.

Vervolgens sluit je TC1 weer via DHCP aan op de Experia Box.
Als ik kies voor Brugmodus wordt de Apple TMC (1) uit het netwerk gegooid.

Schermafbeelding 2015-11-24 om 18.19.26.png

Nu reset gedaan en opnieuw geconfigureren.

Zodra gereed zal ik DHCP en NAT proberen.

Ik krijg toch ook juist separate IP adressen van de V9. De Apple TMC (1) maakt een eigen netwerk aan met een eigen reeks IP adressen (in een subnet?: 192.168.1.x ipv 192.168.2.x). Hiermee voorkom je dat de beide routers/modems (V9 en Apple) dezelfde IP adressen uitgeven?

Momenteel is "gevecht" gaande tussen de modems tussen vorige screen shot en de volgende (om de seconde wijzigt de melding op het configuratie overzicht)

Schermafbeelding 2015-11-24 om 18.33.01.png

Reputatie 7
Dan gaan we het stapje voor stapje configureren.

Voor dat we gaan beginnen even een paar vragen.

Zal er ook computer apparatuur zoals bijvoorbeeld een PC, laptop of NAS op de V10 aangesloten worden?

Zo ja, wil je dat die apparaten ook kunnen babbelen met apparaten die via één van de TC's aangesloten is?

Aan de V9 (het is geen V10 ondanks de misleidende titel, dit komt doordat ik op een artikel gereageerd heb dat daar over ging) wordt alleen de KPN ITV en de ADT beveiliging aangesloten (op dit moment werken deze allebei). Indien het beter is kunnen deze evt ook aan de TC (1) gekoppeld worden.

Na het sporten verder gegaan en terwijl ik dit schrijf gaan alle lampjes op groen en ik probeerde het nog een keer. En wat denk je? Alles werkt!! Blijkbaar even tijd nodig gehad. Ook de andere AirPorts aangesloten. Alles werkt via de brugmodus. Het systeem gebruikt nu voor een draadloze client via het V9 netwerk én via het Apple netwerk dezelfde IP adressen. Ik dacht eigenlijk met separate IP nummers voor beide netwerken te moeten werken. Blijkbaar niet en ik vind het eigenlijk wel prima zo
Reputatie 7
Je gebruikt altijd de WAN poort om een router op een bovenliggende router aan te sluiten, dus de manier waarop je TC2 op TC1 aangesloten hebt is helemaal goed.

De TV ontvangers en de beveiliging laat je het beste op de V9 aangesloten.

Wat mij betreft dus helemaal goed zo. ;)

wjb schreef op 24 nov '15 om 22:37u
Je gebruikt altijd de WAN poort om een router op een bovenliggende router aan te sluiten, dus de manier waarop je TC2 op TC1 aangesloten hebt is helemaal goed.

De TV ontvangers en de beveiliging laat je het beste op de V9 aangesloten.

Wat mij betreft dus helemaal goed zo. Smiley Knipoog

 
Bedankt!

Reageer