Eigen Router (Asus AC68U)

  • 25 februari 2016
  • 3 reacties
  • 747 keer bekeken

Hallo allemaal,

Ik heb problemen met het terugkijken van programma's op mijn iTV en ik heb problemen met mijn NAT-type op mijn PS4.

Ik heb een tijd geleden een eigen router gekocht (Asus AC68U). Deze router gebruik ik nu in plaats van de router binnen de experiabox en heb ik ingesteld volgens deze post. Hierbij gebruik ik de volgende instellingen:

Experiabox: IP=192.168.2.254; DHCP=192.168.2.1-252; DHCP-Binding voor MAC-adres ASUS                        router op 192.168.2.250; DMZ=192.168.2.250 Enabled; UPnP Enabled; Primary                          DNS=192.168.2.254; DDNS=Off; ISP DNS=Off

Asus: IP=192.168.1.1; DHCP=192.168.1.2-254; UPnP Enabled; IPTV: ISP Profile=None; DHCP               Routes= RFC3442&Microsoft; IGMP Proxy=Enabled; IGMP Snooping=Enabled; UDP Proxy=0;

        WAN=Automatic IP

De WAN-pooort van de Asus-router hangt dus met behulp van een FTP-kabel aan de Experiabox. Vervolgens hangt de iTV aan de 2de LAN-poort van de Asus-router en hangt mijn PS4 aan de 1e LAN-poort.

Op mijn iTV werkt alles naar behoren behalve het terugkijken ofwel 'Programma Gemist' op de iTV. Hierin kan ik een programma selecteren maar wordt er geen programma geladen wanneer deze geselecteerd wordt. Is het mogelijk dat ik wel Programma gemist kan kijken?

Het NAT-type op mijn PS4 staat op 2 ofwel Medium terwijl zowel op het modem als op de router mijn UPnP enabled staat. Wanneer UPnP enabled staat, zou mijn NAT-type toch 'Open' moeten staan?

Verder merk ik dat sinds ik mijn Asus-router heb aangesloten, mijn internet er regelmatig (een aantal keer dagelijks) voor 1-2 minuten mee kapt. Heeft iemand hiervoor aanbevelingen om wel een stabiele verbinding te krijgen?

Al het commentaar, eventuele oplossingen of (extra) aanbevelingen zijn meer dan welkom!

Groeten,

Tim


3 reacties

Reputatie 7
Badge +30
Het NAT-type op mijn PS4 staat op 2 ofwel Medium terwijl zowel op het modem als op de router mijn UPnP enabled staat. Wanneer UPnP enabled staat, zou mijn NAT-type toch 'Open' moeten staan?

Nee, je zal geen Open krijgen onder Netwerk instellingen van je PS4. Wel kan je in sommige spellen "Open" halen maar daar wordt het woord Open verkeerd gebruikt

Robin
Zelfde probleem met zelfde router en instellingen.
Wel zender TV, geen iTV beeld. Wel goede internet.
Vraag welke instelling in ASUS router moet anders ?
Heb de instelling hiervoor gevonden in mijn Router n.l. : iPTV STB port koppelen (instellen) aan de LAN poort of poorten waaraan de KPN ontvanger(s). aangesloten zitten.

Reageer