Sticky

Experia Box V10A Update: Mesh [5.00.52_build493-owll]

  • 13 July 2021
  • 353 reacties
  • 16105 keer bekeken
Experia Box V10A Update: Mesh [5.00.52_build493-owll]

Toon eerste bericht

353 reacties

Reputatie 7
Badge +20

Opnieuw opstarten is geen reset @Egbert Stelpstra.

Waar reset ik de router dan, als ik ben ingelogd.

Graag instappen ik ben een leek!

Reputatie 7
Badge +17

@Egbert Stelpstra Hierbij de uitleg:

  1. Ga naar: webinterface
  2. Log in met de gegevens die je eerder ook gebruikt hebt.
  3. Druk op ‘Reboot router

De mogelijkheid om wifi helemaal uit te zetten is foetsie??

15 seconden de WPS knop indrukken. Enkel ik zocht ook naar een optie om deze softwarematig uitbreiding scahkelen

Helaas heeft de reboot geen resultaat opgeleverd bij inloggen met de mobiel blijft er komen foutief paswoord. Ik weet zeker dat ik de beveiligingssleutel voor wifi vermeld op de router goed invul.

Kan ik ergens die beveiligingssleutel uitlezen nadat ik ben ingelogd met mijn eigen gegevens?

Reputatie 7
Badge +20

Misschien bij de instellingen? 

Op Show Password klikken?

Reputatie 7
Badge +17

Wat bedoel je @JKE72?

Modem type V10A.

 

Kunnen jullie aub de 2,4ghz en 5ghz weer splitsen zoals voor de update ???

 

Sinds de update werkt mijn oude wifi-router Linksys RE6500 boven niet meer goed. 

Verbreekt steeds de verbinding, wifi-signaal is door de combinatie slechter geworden op 2,4ghz.

 

Als oplossing heb ik nu de TP-Link RE580D  gekocht.

 

De 5ghz signaal had ik voor gasten uitgezet,

en mijn TP-Link RE580D  router geeft aan dat de 5Ghz nu niet actief is.

 

 

 

Misschien bij de instellingen? 

Op Show Password klikken?

 

Je wifi wachtwoord achterhalen als je dat bent vergeten - wikiHownl.wikihow.com Het is gelukt.

 

https://nl.wikihow.com/Je-wifi-wachtwoord-achterhalen-als-je-dat-bent-vergeten 

Wachtwoord achterhaald, komt na rebooten router dus niet meer overeen met het wachtwoord dat op de router is vermeld.

Eindelijk na de update van KPN afgelopen nacht, alle apparaten weer op internet gekregen. Ik vind het wel schandelijk dat KPN geen betere ondersteuning geeft. Ik denk een beleidskeuze.

Degene van KPN die me hebben geholpen toch bedankt.

Net zoals Egbert Stelpstra  gaf de apparatuur na de conversie steeds aan dat het wachtwoord niet klopte. 
Op internet op mijn telefoon opgezocht hoe ik het wachtwoord kon achterhalen. Via ADMIN login. 
Het wachtwoord dat daar stond was compleet anders dan het oorspronkelijke wachtwoord dat op het kaartje van de router staat en dat wij altijd gebruikten. 
Waarom staat dat nergens op de website vermeld? 

Vanmorgen het KPN service nummer gebeld om te vragen waarom een wachtwoord wordt veranderd,  dat kost 1 EURO PER MINUUT ! Schandelijk! Het is dat er geen haak meer op de telefoon zit anders had ik hem erop gegooid. Wat een slechte service. 

Fijn zo’n update, maar het heeft ons niets gebracht, alleen maar tijd en ergenis. 

Reputatie 7
Badge +20

Het telefoonnummer van KPN is 0800 0402, en dat is gewoon gratis @Wies10.

Reputatie 7
Badge +20

Modem type V10A.

 

Kunnen jullie aub de 2,4ghz en 5ghz weer splitsen zoals voor de update ???

 

Sinds de update werkt mijn oude wifi-router Linksys RE6500 boven niet meer goed. 

Dat is geen router, maar een range extender.

Verbreekt steeds de verbinding, wifi-signaal is door de combinatie slechter geworden op 2,4ghz.

 

Als oplossing heb ik nu de TP-Link RE580D  gekocht.

 

De 5ghz signaal had ik voor gasten uitgezet,

en mijn TP-Link RE580D  router geeft aan dat de 5Ghz nu niet actief is.

 

 

Van het gastennetwerk ja. Bij het normale netwerk doet die het nog wel. 

Modem type V10A.

 

Kunnen jullie aub de 2,4ghz en 5ghz weer splitsen zoals voor de update ???

 

Sinds de update werkt mijn oude wifi-router Linksys RE6500 boven niet meer goed. 

Dat is geen router, maar een range extender.

Verbreekt steeds de verbinding, wifi-signaal is door de combinatie slechter geworden op 2,4ghz.

 

Als oplossing heb ik nu de TP-Link RE580D  gekocht.

 

De 5ghz signaal had ik voor gasten uitgezet,

en mijn TP-Link RE580D  router geeft aan dat de 5Ghz nu niet actief is.

 

 

Van het gastennetwerk ja. Bij het normale netwerk doet die het nog wel. 

Waarom staat die disabled in het overzicht ??

beide ghz signalen zijn samengevoegd…..

Er is nu maar 1 optie voor guest in te stellen.

 

Dus eigenlijk zou alles op Enable moeten staan.

Reputatie 7
Badge +29

@Egbert Stelpstra, fijn te horen dat het uiteindelijk weer gelukt is om de boel te kunnen aansluiten. Het kan zijn, dat het wifi wachtwoord anders wordt na deze update als wij ergens in ons beheersysteem nog een ander wachtwoord hebben staan dat je ook ooit gebruikt hebt. Je kunt dan door middel van een reset van de Experia Box alles schoonvegen zodat het weer terugspringt op de gegevens zoals ze op de sticker staan. Alleen heeft de collega die je uitlegde hoe je dat moest doen per abuis de verkeerde stappen doorgegeven. Waardoor je een reboot hebt gedaan, en dat is een herstart. Hierbij verandert er in de wifi niets. 

Voor het resetten log je in op de webinterface en ga je in het linkermenu naar Administration. Vervolgens kies je het tabblad Restore/Save/Upload Setting en niet Reboot. Onderaan die pagina vind je dan een knop voor Restore to Factory Defaults

@Wies10, ik verwacht dat bovenstaande stukje ook op jou van toepassing is. Dat na de update een ouder/eerder wachtwoord is teruggezet in de V10A. Als je een reset doet, dan zal deze terugspringen op het wachtwoord zoals op het kaartje staat. 

Verder is, zoals Nick al benoemde, ons telefoonnummer helemaal gratis. Dus als jij een nummer hebt gebeld waar kosten in rekening werden gebracht, dan was dit niet ons rechtstreekse nummer 0800-0402.  

 

@Pv dV, het splitsen van SSID's op de V10A kon voor de update ook al niet meer. Dat is in een nog eerdere update al uitgezet. Alleen was het daarna nog een poosje mogelijk om via de wifi servicetool het alsnog te doen. Echter is het onderliggende systeem daar dan niet goed op berekend. Het kan zijn, dat nu je ook deze update hebt, er daardoor wat verwarring is ontstaan vanuit het onderliggende beheersysteem waardoor nu dingen worden weergegeven die niet helemaal zijn zoals zou moeten. Wat ik je dan ook eigenlijk aanraad is om een factory reset te doen zodat alles, inclusief ons onderliggende systeem, schoongeveegd worden en terug gaan naar de instellingen van de sticker. En dat je dan vervolgens je eigen wifi en de gastwifi opnieuw instelt.  

Op 28 juli tussen 00:00/06:00 is er een software update geweest. Na deze update zijn gelijk mijn Sonos speakers van de wifi gegooid, en kan een van mijn Sonos One SL niet meer connecten op de wifi! Na pogingen tot resetten, wifi verbeteren, sonos resetten blijft dit probleem voort doen.. Iemand hier ook ervaring mee gehad? 

 

Wij beschikken over de Experia Box v10A.

Na de software update vorige week heb ik ook problemen. Mijn Nefit Easy thermostaat heeft geen internet verbinding meer. Heeft wel nog wifi (groen vinkje), maar geen verbinding meer met de internet server (wereldbolletje met rood kruis).

Als ik in de Experia box V10A kijk, dan zie ik in de wifi log dat de thermostaat inderdaad verbonden is, maar in de lijst van connected devices komt het niet voor; het gebruikte ip adres komt niet voor in de lijst.

Wie weet de oplossing? Het heeft tot aan de update vlekkeloos gewerkt.  

Komt vaker voor @Ben van der Last .

@Amber1997, ook jou probleem is een bekende.

 

Misschien dat er voor jullie een oplossing bijstaat.

Reputatie 7
Badge +29

Hoi @Amber1997, welkom! Het is mogelijk dat na de update je thuisnetwerk een beetje in de war is, afhankelijk van wat je precies aan apparaten aangesloten hebt. 

  • Heb je, naast de V10A zelf, ook nog Superwifi of Experia Wifi aangesloten? Of eventueel wifipunten van een andere fabrikant?
  • Had jij verschillende namen voor de 2,4 en 5 Ghz wifi?

In dat laatste geval zijn deze namen nu samengevoegd tot één. Hierdoor kan het zijn dat sommige van je apparaten die gewend waren om met een van de twee te verbinden, dit nu niet meer kunnen doen. Verbind ze in dat geval met de andere.

Als je alleen een V10A hebt, zonder aanvullende wifipunten, en bovenstaande werkt niet (of je had maar 1 netwerk) dan zou het voldoende moeten zijn om je V10A te resetten. Doe dat dan via de webinterface. Die bereik je via https://192.168.2.254. De inloggegevens staan op de sticker achterop je V10A. Eenmaal ingelogd, volg de stappen uit mijn reactie hierboven (met het screenshot erin). Als je op die manier reset wordt alles even schoongeveegd en teruggezet op fabrieksinstellingen. Wifinetwerknaam en wachtwoord zijn dan weer zoals op de sticker staan. Probeer dan opnieuw je Sonos te verbinden.

 

Als je wel Superwifi of Experia Wifi in huis hebt, dan is de V10A daar nu mee samengevoegd. Had je verschillende namen, voor de wifi van de V10A en die van de Superwifi/Experia Wifi, dan is die van de V10A nu aangepast. Eigen apparatuur die voorheen dan verbond met de V10A zul je nu moeten verbinden met de andere netwerknaam. Als je al dezelfde namen had voor het netwerk van de V10A en dat van de Superwifi/Experia Wifi, dan zou je geen issues moeten ervaren. En als dat dan wel zo is, dan raden we in dit geval ook de reset aan. Alleen in dit geval ontkoppel dan eerst de Superwifi/Experia Wifi van de V10A en reset ze. Reset vervolgens de V10A zoals ik eerder aangaf. Sluit daarna de Superwifi/Experia Wifi weer aan volgens de handleiding. Verbind vervolgens je Sonos apparatuur weer met de wifi.

Reputatie 7
Badge +29

Welkom @Ben van der Last! Het topic waar Doornekamp naar linkt is een maand oud en heeft dan ook niet per se iets met deze V10A update te maken. Maar we zien wel hier en daar meer meldingen rondom Nefit. Daar wordt op het moment naar gekeken om te zien of er iets aan de hand is vanuit de update, of dat het toch een kwestie van instellingen is. Ik raad je dan ook aan om dit topic in de gaten te houden. 

Sinds de update gisteren werkt de WIFI niet lekker met mijn telefoon.

Insta en FB werken wel, maar een nieuwe pagina openen in chrome of spotify afspelen of de lampen bedienen via Hue werken niet.

Zodra ik de WIFI uit zet op mijn telefoon werkt het weer normaal (behalve Hue).

Het vreemde is dat dit allemaal op de Iphone van mn vriendin wel werkt en op mijn one plus niet.

 

Mvg Joost

Welkom @Ben van der Last! Het topic waar Doornekamp naar linkt is een maand oud en heeft dan ook niet per se iets met deze V10A update te maken. Maar we zien wel hier en daar meer meldingen rondom Nefit. Daar wordt op het moment naar gekeken om te zien of er iets aan de hand is vanuit de update, of dat het toch een kwestie van instellingen is. Ik raad je dan ook aan om dit topic in de gaten te houden. 


Dacht dat ik de goede had, maar zie heb de verkeerde gelink, excuses.

Degene die jij hebt gelinkt had ik in gedachte, was effe snel op de telefoon waardoor ik het niet heb gelezen.

Reputatie 1

Hallo @Erik_ , 

 

Zoals in mijn thread gemeld, is mijn wifi-snelheid gedaald van 500mbps naar 80-90 mbps. Graag een oplossing bieden of de (ongevraagde) update terugdraaien. Ik snap eerlijk gezegd ook niet waarom je dit soort updates, die meer stuk maken dan oplossen (want wifi werkte altijd perfect), zomaar doorvoeren. Laat ons de update zelf doen, als we daar zin in hebben.

Reputatie 7
Badge +17

Tuurlijk gaan we graag op zoek naar de oplossing, dat zullen we in jouw eigen topic doen. Dan houden we het centraal en kunnen we eens kijken wat we allemaal kunnen uitsluiten.  

Fijn om te lezen dat meer mensen issues hebben met deze update. De aankondiging per SMS kon ik waarderen. Maar wat deze update brengt niet:

  • WiFi weer ingeschakeld. > Heb eigen AP's
  • Geen mogelijkheid de WiFi via de websinterface uit te zetten
  • Geen status of de WiFi aan/uit staat in de webinterface
  • Geen scheiding meer tussen 2.4 en 5 GHz banden in de webinterface

Hier is toch niet goed over nagedacht in mijn beleving.

Tijd om de Experiabox echt in te gaan ruilen. Stond ook al op de planning. Het is dat de Unifi Dream Machine geen IGMP proxy heeft. Misschien maar een oude USG scoren. 

Reageer