Vraag

experia v10a shields up

  • 3 juli 2019
  • 51 reacties
  • 884 keer bekeken

Hallo, bij een shields up scan van grc, krijg ik bij de experiabox v10a best aparte uitslagen, nl alles op closed, en zelfs 1 poort open (53).
Ook reageert hij op ping requests.
Aangeraden is niet reageren op ping + de poorten op “stealth”.

Wat betekent die open poort?

mijn vorige modem kwam alles op “stealth”

51 reacties

Reputatie 7
Badge +27
Hoi Drindel! Excuses voor de late reactie. Ik heb hier even wat over moeten nakijken maar ik heb zelf niet een volledig antwoord kunnen vinden. Gebaseerd op ervaring met gerelateerde vragen ga ik ervan uit dat dit niet daadwerkelijk een probleem is. Voor zover ik kon vinden heeft poort 53 te maken met DNS. Misschien dat het daardoor als open wordt gezien.

Voor een beter antwoord trek ik graag mijn collega @Dennis ABD even aan de mouw,

Daarnaast begreep ik van mijn collega Paul dat je hem verzocht had dit topic te verwijderen. Is dat nog steeds wat je wilt?
Reputatie 6
Badge +6
TCP 53 is DNS fallback inderdaad. Deze staat standaard niet open op de Experia Box. Wel kan dit open gezet zijn door een apparaat er achter indien UPNP aangezet is.

Dat een modem op ping reageert is absoluut niet relevant.
TCP 53 is DNS fallback inderdaad. Deze staat standaard niet open op de Experia Box. Wel kan dit open gezet zijn door een apparaat er achter indien UPNP aangezet is.

Dat een modem op ping reageert is absoluut niet relevant.



ik heb een reset naar fabrieksinstellingen gedaan, maar deze poort blijft open. Ook blijft de rest op closed. Dit terwijl iemand anders met dezelfde v10a, alles op stealth heeft (ook poort 53), en geen ping reactie.

ik heb upnp uitgezet op de modem, maar hij blijft toch open.

NB ik wilde een duimpje om hoog doen om te bedanken voor het antwoord van Erik, maar heb per ongeluk op beste antwoord geklikt.
Reputatie 6
Badge +6
Dat klinkt eerder een issue met ShieldsUp dan met het modem. Kan je je profiel aanvullen met je gegevens, zodat de moderators deze aan mij kunnen geven. Ik kijk dan even verder.
Reputatie 7
Badge +27
Ik heb het antwoord weer verwijderd, Drindel 🙂 Als je inderdaad je profiel zou willen vullen geef ik dat door aan Dennis.

Dat klinkt eerder een issue met ShieldsUp dan met het modem.

ik heb even een andere modem geprobeerd: hier weer goede uitslagen via shieldsup.

via laptop kijken welke poorten open zijn van de v10a, ook hier 53.

enig idee wat het gevaar hiervan kan zijn? En hoe dit kan? Zelfs na factory reset? Het probleem lijkt m dus echt in de modem firewall te zitten me dunkt?
Reputatie 7
Badge +27
Ik zie dat je gegevens hebt ingevuld op je profiel, dank je. Het is doorgegeven aan Dennis, hij komt er later op terug.
Reputatie 6
Badge +6
Ik heb TCP en UDP 53 gescanned en beide staan netjes dicht. Daarna nog een volledige TCP sweep van de verbinding en ook hier staat niks open. Ik durf niet te zeggen waarom ShieldsUp zegt dat er iets open staat, ik zie het in ieder geval niet.
Ik heb TCP en UDP 53 gescanned en beide staan netjes dicht. Daarna nog een volledige TCP sweep van de verbinding en ook hier staat niks open. Ik durf niet te zeggen waarom ShieldsUp zegt dat er iets open staat, ik zie het in ieder geval niet.

Ik heb de modem al een paar dagen uit staan.

zou je het nog eens kunnen doen?
ik moet dan wel eerst even de modem aan zetten. Zou je via een pb kunnen zeggen als je het gaat doen?
Reputatie 6
Badge +6
Je kan het modem gewoon aanzetten, het kan sowieso niet zomaar schade aanrichten. Duidelijk dan een dag aangeven kan ik helaas niet zijn, gezien dit niet mijn primaire werk is.

Als het modem morgen aanstaat, kan ik morgen gedurende de dag (waarsch. morgen ochtend) nog een scan doen.
Reputatie 6
Badge +6
Ik zie dat het modem nu wel aanstaat en poort 53 TCP lijkt inderdaad open te staan, UDP echter niet. Heb je nog een eigen router oid achter de v10a staan, want dit is niet iets wat je met alleen de v10a zou zien.

Interesant genoeg overigens lijkt de poort wel open te staan, maar er word niet gereageert op DNS queries. Het is ook niet duidelijk wat voor apparaat er achter staat, terwijl dat met bepaalde scans meestal wel zichtbaar is.
Ik zie dat het modem nu wel aanstaat en poort 53 TCP lijkt inderdaad open te staan, UDP echter niet. Heb je nog een eigen router oid achter de v10a staan, want dit is niet iets wat je met alleen de v10a zou zien.

Interesant genoeg overigens lijkt de poort wel open te staan, maar er word niet gereageert op DNS queries. Het is ook niet duidelijk wat voor apparaat er achter staat, terwijl dat met bepaalde scans meestal wel zichtbaar is.


Ik heb geen router er achter staan ik zou niet weten hoe. Wat kan er nog meer achter staan?
Reputatie 7
Heb jij UPnP aan staan op de V10a?
Heb je op de V10a een apparaat als DMZ Host geconfigureerd staan?
Reageert jouw publieke IP adres op pings terwijl deze van buitenaf (bijvoorbeeld via 4G of de wifi van de buren) geïnitieerd worden?
Heb jij UPnP aan staan op de V10a?
Heb je op de V10a een apparaat als DMZ Host geconfigureerd staan?
Reageert jouw publieke IP adres op pings terwijl deze van buitenaf (bijvoorbeeld via 4G of de wifi van de buren) geïnitieerd worden?


Wps en upnp zijn uit.
hij reageert op ping terwijl ik dat niet wil, maar firewall staat op hoog / discard wan ping ook aangevinkt zoals standaard.

Of ik een dmz host geconfigureerd heb staan? ik weet niet wat dat is.
NB het is ook na de reset fabrieksinstellingen.
Reputatie 5
Badge +4
Je zou zo'n scan moeten doen als alle computers en andere apparatuur uit staat / losgekoppeld is. Als je dan een goede uitslag krijgt, 1 voor 1 de apparaten weer aansluiten en steeds de scan opnieuw doen.
Reputatie 7
Je zou zo'n scan moeten doen als alle computers en andere apparatuur uit staat / losgekoppeld is. Als je dan een goede uitslag krijgt, 1 voor 1 de apparaten weer aansluiten en steeds de scan opnieuw doen.
Dat is nergens voor nodig, als UPnP uit staat en er geen DMZ Host ingesteld is mogen er geen poorten open staan waarvoor geen port-forwarding gedefinieerd is.
Op een ping request van buitenaf kunnen alleen de Experia Box zelf en de DMZ Host reageren.
Als dat toch het geval is, dan is er iets niet goed in de firmware van de Experia Box.
Reputatie 7

Heb jij UPnP aan staan op de V10a?
Heb je op de V10a een apparaat als DMZ Host geconfigureerd staan?
Reageert jouw publieke IP adres op pings terwijl deze van buitenaf (bijvoorbeeld via 4G of de wifi van de buren) geïnitieerd worden?
Wps en upnp zijn uit.
hij reageert op ping terwijl ik dat niet wil, maar firewall staat op hoog / discard wan ping ook aangevinkt zoals standaard.

Of ik een dmz host geconfigureerd heb staan? ik weet niet wat dat is.
NB het is ook na de reset fabrieksinstellingen.

Dan is dit echt de zoveelste bug in de firmware van de V10a. 😖
De Experia Box mag absoluut niet reageren op ping verzoeken die vanaf Internet komen.
Na een factory reset behoren alle poorten dicht te staan en dat is blijkbaar niet het geval.

Dit is dan echt iets voor het modemdevelopmentteam. @Erik_?
Reputatie 6
Badge +6
Bij een DMZ host zou je verwachten dat er meer open staat dan enkel TCP53. Een standaard NMAP scan (1000 meest gebruikte poorten) geeft verder helemaal niks.
Reputatie 7
Bij een DMZ host zou je verwachten dat er meer open staat dan enkel TCP53. Een standaard NMAP scan (1000 meest gebruikte poorten) geeft verder helemaal niks.
Maar er is ook geen DMZ Host immers de V10a heeft een factory reset gehad.
Reputatie 6
Badge +6
Ik reageerde op een eerdere post van je. Quoting was handig geweest ;)

Wel ben ik benieuwd hoe de factory default is uit gevoerd. Ik heb vaker gemerkt dat dit niet altijd goed gaat.
Ik reageerde op een eerdere post van je. Quoting was handig geweest ;)

Wel ben ik benieuwd hoe de factory default is uit gevoerd. Ik heb vaker gemerkt dat dit niet altijd goed gaat.


Geprobeerd via de achterkant indrukken exact volgens de howto. En ook via de instellingen van de modem zelf.
Je zou zo'n scan moeten doen als alle computers en andere apparatuur uit staat / losgekoppeld is. Als je dan een goede uitslag krijgt, 1 voor 1 de apparaten weer aansluiten en steeds de scan opnieuw doen.

zelf de scan doen had ik dat ene apparaat waarop ik de scan deed als enige verbonden. Toen @Dennis ABD het deed was geen enkel apparaat verbonden.
Reputatie 6
Badge +6
Interessant! Ik heb zelf geen v10a om mee te testen, maar mogelijk heeft een van de community members er een waar ik vervolgens wat scans op los kan laten?
Reputatie 7
Interessant! Ik heb zelf geen v10a om mee te testen, maar mogelijk heeft een van de community members er een waar ik vervolgens wat scans op los kan laten?
Ik denk dat @Erik_ je wel aan "een slachtoffer" kan helpen.

Interessant! Ik heb zelf geen v10a om mee te testen, maar mogelijk heeft een van de community members er een waar ik vervolgens wat scans op los kan laten?Ik denk dat @Erik_ je wel aan "een slachtoffer" kan helpen.



Vraagje; kan het feit dat de modem zo is (open 53 poort, reageren op ping) kwaad: ik heb dit misschien wel maanden zo gehad, terwijl ik gebruik maakte van het internet.

Tevens zou ik wel graag willen weten: hoe komt dit, terwijl ander met v10a alles stealth heeft + geen ping, en vooral: hoe kan dit veranderd worden?

Reageer