Experia V8 en USB disk

  • 7 december 2012
  • 22 reacties
  • 20344 keer bekeken

Op mijn Arcadyan VGV7519 (Experia V8) had ik een USB disk aangesloten.

Dat ging prima. Foto's gebackup-ed en dat ging ook goed.

Maar daarna is is de USB disk niet meer zichtbaar !

Wat ik ook probeer ik zie alleen maar No USB mass storage device connected !

Iemand enig idee ?Zo'n moeilijke dingen wil ik toch niet ?

Firmware versoe is Firmware Version:02.00.122v2 Het is toch raar dat de disk 1st wel te zien is en daarna niet meer.

Graag tips hoe de disk op de experia box te accessen]


22 reacties

Waarschijnlijk is na de update die is uitgevoerd de usb poort aan de kant gezet.

Ik ben er ook niet blij mee, dacht eindelijk een centraal opslagpunt te hebben.

Fout dus, dit is gedaan omdat je dan niet zelf van tv ed. op kan nemen of illegale films kijken..lol

Maar goed, usb poort zit er nu dus voor jan met de korte achternaam op.

Fr.

hier werkt de USB met een USB stick wel. Alleen voor ftp kan ik met geen mogelijkheid de anonymous gebruiker uit zetten.

(Ik heb nog nooit zo een slecht modem/router product in handen gehad als de Experia V8. Ik heb nog een aantal problemen maar is off-topic hier).

Reputatie 1
ik heb het ook een keer geprobeerd, vervolgens heel die experiabox om zeep, moest hem volledig resetten..

Beetje jammer dat zo'n gaar product geen security lek heeft waardoor we gewoon bij de hele interface kunnen :(

Dit is ernstig. Vooral omdat ik geen enkele pagina heb kunnen vinden waar je meer informatie over kunt vinden anders dan bij KPN. Ook niet zinvolle ondersteuning vanuit KPN, en notabene: ik heb een Tweak abbonement en nu zit ik hier te grutten!!

Reputatie 1
Nou het is een Arcadyan.. daar kan je misschien nog iets op vinden.

Het specifieke type is op de site van arcadyan niet te vinden want deze is speciaal branded voor KPN denk ik maar een vergelijkbaar type kan je misschien helpen..

Hoi nou het is me nu wel gelukt. Ik heb de USB disk. Ik heb hem als file server aangemaakt met remote access en user mode. 

Daarna heb ik in mijn startup een cmd file gemaakt :

net use y: \experiaHome_Backup  /user:<username> <Passwd>

Zo kan ik dus altijd bij mijn Y drive.

Hopelijk hebben jullie er wat aan.:D 

top. En doet de fileserver functie het wel correct? D.w.z. dat je echt een usernaam en password nodig hebt om connectie te maken? Dat is natuurlijk vooral belangrijk als je vanaf internet aanwappert.

Ja hoor werkt prima dan wilde een plaatje invoegen maar dat lukt me niet hier ;-(

dus als je vanaf interpret een \<ip-address> maakt naar jouw USB stick dan moet je altijd een usernaam en password opgeven. Als dat zo is dan is dit de zoveelste work around voor dit *&E#@ router. Ik had liever gewoon ftp gehad, maar ja, dat wat te moeilijk blijkbaar.

Hoi nou dat is iets wat ik nog niet geprobeerd heb. Ik heb de disk alleen in mijn thuis netwerk benaderd. 

Zou ik eens moeten proberen.

Ik zou dat wel testen. Voor fileserver heb ik dat nog niet gedaan. Maar de Experia die ik heb staan is in elk geval zo lek als een zeef met ftp.

Hoi net getest maar ik kan vanaf hier ( werk) niet bij mijn Experiabox komen dus ook niet op mijn USB fileserver diskje !

ok dan lijkt de fileserver instelling goed. Nogmaals: voor ftp kan het zijn dat je iedereen toegang geeft. Met mijn versie in elk geval wel. Ik moet het hier nog steeds testen, nog niet aan toe gekomen.

Reputatie 1
Volgens mij worden de standaard windows filesharing poorten ook gewoon geblokkeerd vanuit KPN.

Doen zo'n beetje alle providers.

ah ja.

Maar ik wil juist bestanden delen via de USB stick in dat modem/router met andere door mij toegewezen gebruikers op internet. Dus met een login.

Nu werkt die fileserver al helemaal niet bij mij. Kan zijn omdat ik Linux/SMB gebruik wat nog nooit eerder problemen gaf overigens (ja misschien 10 jaar geleden).

Ik zou wel ftp willen gebruiken (liever zelfs) maar ja.... dat mislukte apparaat zet anonymous aan voor de hele wereld. Ook al zet je dat uit.

Heb je trouwens wel getest met de "remote access" vink aan?

Heb je oplossing ook geprobeerd maar vind de hele Experiabox niet meer terug. Ik krijg deze week een Experiabox V9 toegestuurd dus hoop dat het daar wel weer is te activeren.

Het rare is overigens dat het wel heeft gewerkt, althans, gedeeltelijk. Ik kon namelijk niets wegschrijven naar de USB device. Heb de USB device een keer afgekoppeld en weer aangesloten en daarna heb ik 'm nooit meer kunnen vinden. In explorer ook gezocht op \Experia, maar het bleef onvindbaar.

Reputatie 7
Hoi Marco63, welkom op het forum.

Zou jij het alsjeblieft kunnen melden op het forum zodra je de V9 ontvangen hebt.

Er zitten velen hoopvol op een V9 te wachten, maar... helaas :@ ...http://forum.kpn.com/t5/Internet/Oproep-aan-KPN-Vervang-de-V8-door-de-V9/td-p/162391.

Is dit overigens ter vervanging van jouw bestaande router of heb je een nieuwe KPN aansluiting?

Daarnaast moet ik je helaas teleurstellen t.a.v. een USB disk op de V9, dit werkt nog minder dan op de V8.

(Zie: http://forum.kpn.com/t5/Internet/Externe-HD-op-V9/m-p/149571#M14841)

Hoi wjb,

Ik krijg de Experiabox V9 als vervanging van de V8. Met dit drama apparaat had ik, zoals zovelen, opeens geen bereik meer op de eerste verdieping van mijn woning. Ook mijn Apple TV werd een stuk minder leuk wanneer je steeds naar een 'buffering' icoontje zit te kijken.

Uiteraard laat ik het weten wanneer de V9 is gearriveerd en, nog belangrijker, wat de ervaringen zijn.

Reputatie 7
Ik hoop inderdaad dat jij een V9 zal ontvangen.

Niet dat ik dat dan zal begrijpen, want bij anderen wordt gezegd dat ze er niet meer zijn en dat KPN medewerkers geen V9's mogen aanbieden aan de klant.

Maar goed, ik zal waarschijnlijk nooit hoogte krijgen van de procedures die binnen KPN gehanteerd worden.

Voor mij hoef je overigens geen ervaringen met de V9 te plaatsen, bij mij staat sinds 8 oktober al een V9 en daarmee behoor ik al tot de selecte groep "gelukkigen".

Nu hoop ik dus alleen nog maar dat het woordje "selecte" op hele korte termijn geschrapt kan worden als we het over de V9 hebben.

Toch even een berichtje dat ik de V9 gisteren heb ontvangen.

Er was bij het aansluiten wel iets wat me opviel: Ik heb de oude V8 vervangen door de V9 en wat schetst mijn verbazing: Alle (draadloos) aangesloten devices (laptops, AppleTV, iPhones en iPads) gebruiken nog steeds hetzelfde SSID en wachtwoord dat bij de V8 hoorde. Terwijl op de achterkant van de V9 toch echt een andere SSID/WPA key staan vermeld.

Ook even ingelogd op het IP adres 192.168.2.254 en verdomd, daar staan ook mijn oude gegevens nog vermeld. Het zal toch niet zo zijn dat de KPN proactief is geweest en de instellingen alvast heeft aangepast?

Oh ja, die USB aansluiting moet ik nog even uitproberen...

Reputatie 1
Badge
Die USB zal niet gaan werken ..

Ik kan 'm in ieder geval weer terugvinden en mappen. Zie hem als "SMBSHARE" en kan er ook weer bestanden naartoe kopiëren (lukte me eerst bij de V8 niet).

Reageer