Vraag

Experiabox V10A Port forwarding werkt niet goed

  • 5 oktober 2019
  • 11 reacties
  • 136 keer bekeken

Voor mijn Synology NAS wil ik poorten in de Experiabox V10A forwarden. Hier beginnen de problemen.
Als ik een regel aanmaak kan ik alles prima invullen. Maar nadat ik op save settings druk en de router Aplying changes zegt kom ik terug in het NAT menu en is er geen regel aangemaakt.
Heel soms lukt het wel en staat de port forward regel wel in het lijstje en blijft deze ook staan. Maar dat is na een week proberen nog maar 5 keer gelukt.


Wat ik doen om dit probleem op te lossen?

11 reacties

Reputatie 6
Badge +9
je moet eerst een vast ip adres op de nas maken of via dhcp binding via de v10a
de v10a is een slechte experiabox maar goed
je kunt ook een quickconnect account aanmaken op de synology
dan is deze ook te benaderen van buiten af
Via LAN DHCP heb ik de NAS een vast IP adres gegeven. Vergat het te vermelden in de eerste post.
Quickconnect werkt, maar is niet ideaal.
Plex werkt er ook niet op bijvoorbeeld. Het liefst heb ik alles in eigen hand.
Reputatie 6
Badge +9
pak je wel poort 5000 dan
wat wil je bereiken op de nas
voor vpn bijvoorbeeld heb je weer andere poorten nodig
Reputatie 7
Maak op de V10a altijd eerst een paar (stuk of drie) dummy port-forwardings en dan pas de port-forwardings voor de NAS.
Het zou gaan om onder andere de poorten 80, 443, 5000, 5001, 5002, 5004, 6881, 16881, 32400 en nog een paar andere.

De port-forwardings die ik heb ingesteld werken wel.
Het rijtje begint met 2 (9000 & 9001) die al ingesteld zijn door KPN. Daarna is het met heel veel pijn en moeite gelukt om er 5 andere voor de NAS in te stellen.
Ik ben er niet happig op om deze te verwijderen, maar als het werkt om eerst een stuk of drie dummy regels te maken.

Het probleem zit er echt in dat het bijna onmogelijk is om port-forwardings te maken die daadwerkelijk ook geactiveerd worden na het drukken op 'save settings'.
Reputatie 7
Badge +27
Hoi Leszek, welkom op het forum. De V10A heeft nog af en toe wat issues met de port forwards waarbij dit wat jij beschrijft kan gebeuren. Wat we echter wel zien is dat mensen aangeven dat het verholpen is na een reset van de Experia Box. Heb je dat al eens gedaan? Zo niet, zou je dat eens willen doen en dan kijken of de port forwards wel goed blijven staan?
Dankjewel Erik,

Toevallig heb ik de Experiabox V10A vorige week een reset gegeven toen deze helemaal was vastgelopen en we van geen enkele dienst gebruik konden maken. Na die reset werken de tv en huistelefoon weer goed. Het internet en dan met name de 5ghz wifi wil nog steeds meerdere malen per dag wegvallen. Het probleem van het internet hebben we eigenlijk al vanaf het begin.

Voor de reset was het ook haast onmogelijk om de Port forwarding in te stellen. Dat is helaas niet veranderd.
Reputatie 7
Badge +27
Bij het wegvallen van de verbinding, is het alleen de 5Ghz wifi, of echt de internetverbinding? Oftewel, hebben andere apparaten op dat moment nog wel verbinding.

Als het alleen de wifi is, gebeurt het op specifieke apparaten, of met allemaal?

Is het met de port forwards nog steeds het probleem dat je eerder had dat ze niet gaan werken nadat je ze hebt opgeslagen? Of zit het erin dat de ingestelde waardes veranderen nadat je ze ingesteld hebt?

Alleen de 5Ghz. Soms is het 5Ghz signaal ook compleet weg. 

De port forwards blijven bestaan en doen het ook goed zodra ze erin staan. Alleen om ze in te stellen in de router is enorm lastig. Als ik op save settings druk gebeurt er eigelijk niks. Heel soms pakt de experiabox de port forward wel, dit is nog maar 6 keer gelukt. Op meer dan 100 keer proberen. 

Reputatie 7
Badge +27

Dank je, Leszek. Ik ga het in ieder geval doorgeven. En ik kijk of ik ook nog daadwerkelijk iets kan doen. Ik kom er zo snel mogelijk bij je op terug.

Reputatie 7
Badge +27

Het heeft even geduurd maar hier ben ik weer Leszek. Zoals gezegd heb ik dit doorgegeven. Het is niet een issue dat we herkennen als zijnde een bekend, groter, iets. Ervaar je nog steeds dat het instellen heel moeilijk gaat of gaat het inmiddels beter?

Reageer